Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Heute um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

Wechselbanner Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Wechselbanner Problem

Beitrag von Riku Akuma am So 19 Feb 2012 - 1:02

Hallo zusammen,

Seit ein paar Tagen habe ich ein kleines Problem mit dem Wechselbanner.
Er funktioniert zwar bei Mozilla einwandfrei, aber bei i-net Explorer werden die Bilder nicht angezeigt.

Gibts ne Möglichkeit, dass alle die Banner sehen können?

MFG
Andre alias Riku

Riku Akuma
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 15.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wechselbanner Problem

Beitrag von LouiXIV am So 19 Feb 2012 - 9:27

Kann bestätigen, dass das Script beim IE9 (9.0.8112.16421) wohl nicht mehr funktioniert.

Scheinbar hat Bill wieder an der "Sicherheitsschraube" gedreht, so dass der IE das Script nicht mehr ausführt. Muss wohl mit dem Update KB2647516 gekommen sein ....

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wechselbanner Problem

Beitrag von Riku Akuma am So 19 Feb 2012 - 20:48

Hm...und was mach ich da ez?

Weil ich sag mal so, wenn man in ein Forum kommt und kein Banner sieht, zweifelt man etwas an der Profesionallität dieses Forums und meldet sich gegebenenfalls net an verstehst xD

Riku Akuma
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 15.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wechselbanner Problem

Beitrag von LouiXIV am So 19 Feb 2012 - 20:56

Es gibt eigentlich nur 2 Möglichkeiten:

1. Du lebst damit und weist auf der Startseite darauf hin, dass dein Forum erst dann richtig zur Geltung kommt, wenn man es mit dem FF aufruft

2. Du verzichtest auf den Wechselbanner.

Die Scripte, die du hier angeboten bekommst sind ja auch nur von Usern gemacht und man hat hier keinen Anspruch darauf, dass diese auf jede Veränderung von Microsoft angepasst werden (falls das überhaupt möglich ist)

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wechselbanner Problem

Beitrag von Riku Akuma am Mo 20 Feb 2012 - 11:21

Gut, dann machen wir das so^^

Vielen Dank für die schnelle Bearbeitung und die Ratschläge^^

Riku Akuma
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 15.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten