Lexi Help
Die neuesten Themen
» Private Nachrichten
von Löwin mit Herz Heute um 21:00

» Ad Ware im Forum?
von inde Heute um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 16:57

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Heute um 15:36

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Explorer Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Explorer Problem

Beitrag von Pokemonliga am Do 9 Feb 2012 - 14:28

Als ich mein Forum m al über den Internet Explorer aufrufen wollte, erschien es nciht vollkommen. Es wird nur das Logo und die Navigation angezeigt.

Der Inhalt (wrap) erscheint nicht. Dann probierte ich es noch mit meinem zweiten Internet Explorer 64-Bit und bei diesem funktioniert es. Ich weiss nicht warum es beim normalen nicht erscheint, weil es früher immer ging. Ich haben auch die Cookies gelöscht doch es blieb unverändert.

Was hab ich falsch gemacht ?

Danke im Voraus

liebe Grüsse Pokemon Liga Team

Pokemonliga
Lehrling
Lehrling

Männlich Beiträge : 101
Anmeldedatum : 04.12.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von Zuckerpuppe am Do 9 Feb 2012 - 14:55

Hallo,

also an der 32er Version liegt es nicht, denn die habe ich auch auf dem Rechner und sehe mit dem IE 9 alles.
Welche Version des IE hast du?

Seit wann tritt das Problem denn auf? Kann es sein, dass es an der neu eingesetzten Navileiste liegt?
Hast du mal ausprobiert, ob es klappt, wenn die wieder draussen ist?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von Pokemonliga am Do 9 Feb 2012 - 17:41

Nein an der Navigation liegt es nicht. Es ist die neusten IE version und zufällig auch eine 64-bit (das was schon von Anfang im PC war) ... ich hab mir auch ein anderes IE mit 64-bit und das geht einwandfrei.

Ich finde es einfach komisch ... weil es früher immer klappte und auf einmal nicht.

Edit: wenn ich bei dem Forenverzeichnis gehe und mein Bild anschaue in der Rangliste sieht man auch nur den Header


Pokemonliga
Lehrling
Lehrling

Männlich Beiträge : 101
Anmeldedatum : 04.12.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von Zuckerpuppe am Do 9 Feb 2012 - 19:26

ach so....ich dachte, du hättest auch noch eine 32er Version.

Hm, da kann ich dir nichts genaues zu sagen, da ich das ja selber nicht testen kann. Hab keine 64er Version.
Es wird an irgendeinem Script oder Code liegen, was du kürzlich eingesetzt hast.
Hast du das mit der Navi denn mal ausgetestet und sie mal kurzzeitig rausgenommen oder gehtst du nur davon aus, dass es nicht daran liegt?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von XimiX am Do 9 Feb 2012 - 20:19

So neben bei!

Ich benutze Firefox, Opera, IE als Browser hin und wider Habe ich mal bei dem mal bei dem eine ähnliches Problem was ich mit Ccleaner unter Registry behebe.

Kann ja auch bei dir Funktionieren.

MfG XimiX

XimiX
Neuling
Neuling

Beiträge : 51
Anmeldedatum : 27.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von Pokemonliga am Do 9 Feb 2012 - 22:16

@Zuckerpuppe schrieb:ach so....ich dachte, du hättest auch noch eine 32er Version.

Hm, da kann ich dir nichts genaues zu sagen, da ich das ja selber nicht testen kann. Hab keine 64er Version.
Es wird an irgendeinem Script oder Code liegen, was du kürzlich eingesetzt hast.
Hast du das mit der Navi denn mal ausgetestet und sie mal kurzzeitig rausgenommen oder gehtst du nur davon aus, dass es nicht daran liegt?

Ich hab sie weggenommmen und es bliib alles unverändert. Ich weiss nicht warum es bei einem IE es anzeigt und beim anderen nicht

@XimiX schrieb:So neben bei!

Ich benutze Firefox, Opera, IE als Browser hin und wider Habe ich mal bei dem mal bei dem eine ähnliches Problem was ich mit Ccleaner unter Registry behebe.

Kann ja auch bei dir Funktionieren.

MfG XimiX

Danke für den Tipp ich werde es mal probieren.

Pokemonliga
Lehrling
Lehrling

Männlich Beiträge : 101
Anmeldedatum : 04.12.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von Pokemonliga am So 12 Feb 2012 - 18:10

Es tut mir leid fèr den Doppelpost, doch das Problem ist immer noch da. Es betrifft auch bei der Forumvorschau (Farben) ich sehe hwieder nur den Kopfteil und das Forum nicht.

Pokemonliga
Lehrling
Lehrling

Männlich Beiträge : 101
Anmeldedatum : 04.12.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Explorer Problem

Beitrag von XimiX am So 12 Feb 2012 - 21:06

Habe ich das richtig verstanden das du 2x den IE Explorer installiert hast.
Sobald du manuell einen 2ten Browser installierst den du bereits schon hast dann überspielt er im System die Einstellungen bzw. verändert die datein passend auf die neue Installation auch wen du den IE in einem anderen Ordner installierst hast.

Und außerdem kenne ich kaum jemanden der zufrieden ist mit IE Explorer
Opera oder Firefox arbeiten schneller und zuverlässiger und jeder der den Ie nutzt sollte man das klar machen.

Mfg XimiX

XimiX
Neuling
Neuling

Beiträge : 51
Anmeldedatum : 27.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten