Lexi Help
Die neuesten Themen
» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

Partner
free forum

"Schnee-Script" funktioniert nur teilweise

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

"Schnee-Script" funktioniert nur teilweise

Beitrag von xCyber am Do 2 Feb 2012 - 15:15

Hallo,
ich habe dieses Script (<script src="http://schnee.de.pl/snow.js" type="text/javascript"></script>) in meine HTML-Seiten eingefügt und dort funktioniert es problemlos. Als ich es aber unter Templates überall eingebunden habe, ist nichts weiter passiert, außer , dass dort jetzt die ganzen Zeit "wartend" steht:



Wenn ich neben wartend auf den Link zur Vorschau klicke, sehe ich auch das richtige, also wie es eigentlich aussehen sollte.
Ich hoffe, ihr könnt mir helfen.

mfg xCyber

xCyber
Neuling
Neuling

Männlich Beiträge : 6
Anmeldedatum : 30.10.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Schnee-Script" funktioniert nur teilweise

Beitrag von Zuckerpuppe am Do 2 Feb 2012 - 15:39

Hallo Smile

bist du mal mit der Maus über das grüne Kreuz gefahren? Dann siehst du, dass man dieses Kreuz anklicken muss, um die Änderung zu aktivieren.
Erst mit Klick darauf wird die Templateänderung veröffentlicht.
Der Vorschaulink ist nur dafür da, damit man sich das erstmal ansehen und überprüfen kann, ob alles stimmt.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Schnee-Script" funktioniert nur teilweise

Beitrag von xCyber am Do 2 Feb 2012 - 15:54

@Zuckerpuppe schrieb:Hallo Smile

bist du mal mit der Maus über das grüne Kreuz gefahren? Dann siehst du, dass man dieses Kreuz anklicken muss, um die Änderung zu aktivieren.
Erst mit Klick darauf wird die Templateänderung veröffentlicht.
Der Vorschaulink ist nur dafür da, damit man sich das erstmal ansehen und überprüfen kann, ob alles stimmt.

Das hatte ich übersehen. Jetzt da ich alle angeklickt hatte, funktioniert es.
Danke! jippie

mfg xCyber Very Happy

xCyber
Neuling
Neuling

Männlich Beiträge : 6
Anmeldedatum : 30.10.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Schnee-Script" funktioniert nur teilweise

Beitrag von Zuckerpuppe am Do 2 Feb 2012 - 16:01

Bitteschön Smile

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten