Lexi Help
Die neuesten Themen
» [Wichtige Information] Meine Tätigkeit in diesem Support. Von #Frank
von #Frank Heute um 13:42

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 13:03

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

Partner
free forum

Kategorie Bilder in der unteren Navigation | Forenanzeige

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Kategorie Bilder in der unteren Navigation | Forenanzeige

Beitrag von MarenLuna♥ am Mi 25 Jan 2012 - 17:45

Guten Abend ^^

Ich hätte da noch ein Anliegen. Unzwar würde ich gerne diesen Teil:

Aus der Navigation, bei der Foren und Themenanzeige raushaben, da das Forum dadurch sehr verzogen wird. Oben habe ich es mithilfes Dieses Theards schon wegbekommen. Ich habe auch schon überlegt was genau ich noch aus dem Teamplate

viewforum_body
Code:
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td align="left" valign="middle" width="50">
         <!-- BEGIN switch_user_authpost -->
         <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
         <!-- END switch_user_authpost -->
      </td>
      <td class="nav" valign="middle" width="100%"><div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div></td>
      <td class="gensmall" align="right" valign="bottom" nowrap="nowrap">
         <span class="nav">
            <script type="text/javascript">//<![CDATA[
               var url_newposts = '{U_NEWPOSTS_JS_PLUS_MENU}';
               var url_egosearch = '{U_EGOSEARCH_JS_PLUS_MENU}';
               var url_unanswered = '{U_UNANSWERED_JS_PLUS_MENU}';
               var url_watchsearch = '{U_WATCHSEARCH_JS_PLUS_MENU}';
               var url_tellfriend = '{U_TELLFRIEND_JS_PLUS_MENU}';
               insert_plus_menu('f{FORUM_ID}&amp;f={FORUM_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
         </span>
      </td>
   </tr>
</table>
{TOPICS_LIST_BOX}
<div id="info_open" style="display:''">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
         <td class="row1" align="left" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
         <td class="row1" align="right" valign="top"><span class="gensmall">{S_WATCH_FORUM}</span></td>
      </tr>
      <tr>
         <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
         <td class="row2" valign="top" width="150"><span class="gensmall"><b>{L_MODERATOR}:</b></span></td>
         <td class="row1" valign="top"><span class="gensmall">{MODERATORS}</span></td>
      </tr>
      <tr>
         <td class="row2" valign="top" width="150"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
         <td class="row1" valign="top"><span class="gensmall">{S_AUTH_LIST}</span></td>
      </tr>
      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td class="nav" valign="middle" width="100%"><div class="nav">&nbsp;<a class="nav" href="{U_INDEX}">{L_INDEX}</a></div></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0" /></a></span></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
</div>

<div id="info_close" style="display:none">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
         <td class="row1" colspan="2" align="right" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
      </tr>
      <tr>
         <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td class="nav" valign="middle" width="100%"><span class="nav">&nbsp;<a class="nav" href="{U_INDEX}">{L_INDEX}</a></span></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
</div>
   <form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>

         <td align="left" valign="middle" width="50">
            <!-- BEGIN switch_user_logged_in -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}1" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
            <!-- END switch_user_logged_in -->
         </td>
         <td align="right" nowrap="nowrap"><span class="gensmall">{L_JUMP_TO}:&nbsp;{S_JUMPBOX_SELECT}&nbsp;<input class="liteoption" type="submit" value="{L_GO}" /></span></td>

   </tr>
   <!-- BEGIN switch_legend -->
   <tr>
      <td colspan="2">
         <table border="0" cellpadding="6" cellspacing="2" align="center">
            <tr>
               <td>
                  <img src="{FOLDER_NEW_IMG}" alt="{L_FOLDER_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_NEW_IMG}</span><br />
                  <img src="{FOLDER_HOT_NEW_IMG}" alt="{L_FOLDER_HOT_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_NEW_IMG}</span><br />
                  <img src="{FOLDER_LOCKED_NEW_IMG}" alt="{L_FOLDER_LOCKED_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_NEW_IMG}</span>
               </td>
               <td>
                  <img src="{FOLDER_IMG}" alt="{L_FOLDER_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_IMG}</span><br />
                  <img src="{FOLDER_HOT_IMG}" alt="{L_FOLDER_HOT_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_IMG}</span><br />
                  <img src="{FOLDER_LOCKED_IMG}" alt="{L_FOLDER_LOCKED_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_IMG}</span>
               </td>
               <td valign="top">
                  <img src="{FOLDER_ANNOUNCE_IMG}" alt="{L_FOLDER_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_ANNOUNCE_IMG}</span><br />
                  <img src="{FOLDER_GLOBAL_ANNOUNCE_IMG}" alt="{L_FOLDER_GLOBAL_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_GLOBAL_ANNOUNCE_IMG}</span><br />
                  <img src="{FOLDER_STICKY_IMG}" alt="{L_FOLDER_STICKY_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_STICKY_IMG}</span><br />
               </td>
            </tr>
         </table>
      </td>
   </tr>
   <!-- END switch_legend -->
</table>
      </form>

rauslöschen muss doch ich bin nicht wirklich darauf gekommen. Und seltsamerweise ist jedesmal wenn ich
Code:
{NAV_CAT_DESC}
diesen Teil rauslösche und das Teamplate aktiviere, der Teil das nächste Mal wenn ich es wieder bearbeite wieder da o.O

Welchen Teil des Teamplates muss ich rauslöschen damit auch die untere Navigation mit dem Kategorie-Header nicht mehr angezeigt wird?
Ich würde mich freuen wenn mir jemand weiterhelfen könnte ^^ und schoneinmal Danke im Vorraus

MarenLuna♥
Neuling
Neuling

Weiblich Beiträge : 39
Anmeldedatum : 19.11.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Kategorie Bilder in der unteren Navigation | Forenanzeige

Beitrag von Zuckerpuppe am Mi 25 Jan 2012 - 19:23

Hallo Smile

hast du diese Variablen denn auch im Template viewtopic_body entfernt?

Aber ich würde die Bilder gar nicht rausnehmen, sondern mittels eines CSS-Codes einfach sehr viel kleiner machen. Das ist ja ein Navigationspunkt, der den Usern dann fehlen würde.
Mit diesem Code kannst du die Breite bestimmen:
Code:
.nav a.nav img{
max-width: 150px;
}


edit: wie ich sehe, hast du die Variablen gefunden, die du noch löschen musstest. Daher mache ich hier dann zu Wink

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten