Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Bilder von Fremdhoster seit SSL nicht mehr angezeigt
von Fisch Heute um 10:39

» [phpBB3] Schlüsselwörter Keywords Anzahl
von Mazacre Do 27 Jul 2017 - 16:56

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Do 27 Jul 2017 - 16:35

» [phpBB3] Standard für Beitragseingabe?
von Bigtuber Do 27 Jul 2017 - 16:26

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Do 27 Jul 2017 - 13:31

» Arcania - High-Fantasy-RPG
von Sheep007 Mi 26 Jul 2017 - 20:10

» [phpBB3] Profile mit mehreren Icons?
von inde Di 25 Jul 2017 - 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

www.forumieren.de

Problem mit dem "[bb3] freistehenden Index-Modul"

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit dem "[bb3] freistehenden Index-Modul"

Beitrag von Jamie Grant am Do 19 Jan 2012 - 19:11

Hallöle ihr Lieben,
wiedereinmal muss ich mich in meiner Verzweiflung an euch wenden und euch um Hilfe bitten. Ich hoffe, dass irgendjemand mein Problem versteht, auf jeden Fall versuche ich es so genau wie möglich zu erklären.
Ein riesengroßes Dankeschön im vorraus an die jenigen, die sich mit meinem Problem beschäftigen.

Es geht um folgendes:

In meinem Forum (BB3 Version) wollte ich das freistehende Modul verwenden, habe auch alles (so gut es eben ging) nach den Tipps die hier zu finden waren, erledigt und kam zu einem sehr schönen Bild. Und zwar sah das ganze bei mir so aus:



Bei meinen Usern hingegen sieht das ganze folgendermaßen aus:



Nun stellt sich mir also die Frage, WARUM?! XD

Ich hoffe, dass der Code irgendwie weiter helfen kann:

Code:
<div style="position: absolute; top: 25px; right: 750px; z-index: 10000;">
<table border="0" width="220px" align="center" Style="-moz-border-radius-bottomleft:25px; -moz-border-radius-bottomright:25px; -moz-border-radius-topleft:25px; -moz-border-radius-topright:25px; border-bottom: #B3AAAA 5px double; border-top: #B3AAAA 5px double; background-position: center;"><tr><td align="left"><div class="bw1"></div><div  style="margin:auto;text-align:center;width:100%"><font size="2px"><font color="#CC0000"><b>IMPORTANT</b></font color></font size>
<BR>
<center><table style="width: 80%;" border="0">
<tr bgcolor="#212121">
<td align="left">Wetter</td>
<td align="left"><center><img src="http://illiweb.com/fa/pbucket.gif" border="0" alt="" /></center></td>
</tr>
<tr bgcolor="#212121">
<td align="left">Mond-
phase</td>
<td align="left"><center>Fast Vollmond</center></td>
</tr>
<tr bgcolor="#212121">
<td align="left">Zeit</td>
<td align="left"><center>Mi, 31. 12.<BR>
16:00 Uhr - 17:00 Uhr</center></td>
</tr>
<tr bgcolor="#212121">
<td align="left">Unterricht</td>
<td align="left"><BR>
<center>Es findet kein Unterricht statt.</center>
<BR>
<BR>
</td>
</tr>
</table></center>
</div>
</td></tr></table></div>

Liebe Grüße und vielen Dank Jay ♥
avatar
Jamie Grant
Lehrling
Lehrling

Weiblich Beiträge : 199
Anmeldedatum : 13.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem "[bb3] freistehenden Index-Modul"

Beitrag von Zuckerpuppe am Do 19 Jan 2012 - 19:26

Hallo,

jetzt aktuell hast du es aber nicht im Forum, oder?

Das liegt an der Positionierung ->
<div style="position: absolute; top: 25px; right: 750px; z-index: 10000;">

die besagt ja, dass das Modul 750px von rechts entfernt stehen soll.
Je nach Bildschirmgröße enden die 750Px aber bei jedem woanders. Je größer der Bildschirm, bzw die Auflösung, umso mehr steht das Modul in der Mitte.
Bei einem Modul, das linksseitig stehen soll, würde ich den Code ändern in:
Code:
<div style="position: absolute; top: 25px; left: 40px; z-index: 10000;">
also left = links und die Pixel sind halt der Abstand zur linken Seite. Ich denke, dass die 40px passen sollten. Du kannst es ja selber noch genauer einstellen.
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem "[bb3] freistehenden Index-Modul"

Beitrag von Jamie Grant am Do 19 Jan 2012 - 19:58

Ahaaa! Von der Seite habe ich die Sache natürlich noch gar nicht betrachtet. Danke für die Hilfe! ♥
avatar
Jamie Grant
Lehrling
Lehrling

Weiblich Beiträge : 199
Anmeldedatum : 13.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten