Lexi Help
Partner
www.forumieren.com

Probleme im Adminbereich Texte zu bearbeiten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme im Adminbereich Texte zu bearbeiten

Beitrag von kleenesanny am Di 13 Dez 2011 - 21:43

Hallo!

In unserem Forum www.reiterflohmarkt.com gibt es ein paar Probleme. Z.B im Portalbereich wollte ich bei dem Text etwas ändern. Das funktioniert soweit auch, wenn ich aber dann auf Speichern klicke ist es wie vorher.

Das geht jetzt schon eine Weile nicht mehr. Wir haben auch regelmäßig Fotowettbewerbe und das Siegerbild ist im Portal, ich kann aber nichts mehr ändern. Das speichert es nicht.

Was stimmt denn da nicht?
Wär schön, wenn wir Hilfe bekommen würden.

Lg


Zuletzt von kleenesanny am Mi 14 Dez 2011 - 15:48 bearbeitet, insgesamt 1 mal bearbeitet

kleenesanny
Neuling
Neuling

Beiträge : 65
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von #Frank am Di 13 Dez 2011 - 23:02

Wir hatten heute Nachmittag einen Total Ausfall.
Ist das Problem schon länger so oder ist es erst heute aufgetreten?
Kannst du morgen noch mal versuchen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von kleenesanny am Mi 14 Dez 2011 - 15:48

Das Problem liegt schon länger vor!

kleenesanny
Neuling
Neuling

Beiträge : 65
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von #Frank am Mi 14 Dez 2011 - 17:17

Es geht ja hier um Module dessen Inhalt du verändern möchtest. Das sehe ich doch richtig. Und wenn du da was änderst, dann wird das nicht übernommen?
Hast du mal versucht den Inhalt des Moduls zu kopieren und es mal in einem Neuen Modul einzusetzen. Klappt das denn?
Ich kann leider im Moment keinen Techniker erreichen, der da mal nach Schauen könnte, aber wir können erst mal das Versuchen. Im Grunde kann es eigentlich nicht sein, aber so können wir ausschliessen, das es am Modul selber liegt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von kleenesanny am Do 15 Dez 2011 - 17:00

Ja das hast du richtig verstanden. Es geht in keinem der Module!
Soll ich jetzt ein neues Modul erstellen und das dann da einfügen?? Das geht mit Sicherheit auch nicht. Bisher ging es ja auch ....

kleenesanny
Neuling
Neuling

Beiträge : 65
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von #Frank am Do 15 Dez 2011 - 17:17

Ja, genau so meine ich das. Erstelle mal ein neues Modul mit dem gleichen Inhalt. Lässt sich das dann bearbeiten?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von kleenesanny am Do 15 Dez 2011 - 19:10

Habe ich eben versucht, klappt nicht. Was mir noch eben eingefallen ist, könnte das auch an meinem Laptop liegen? Dann teste ich am Wochenende mal einen anderen PC.

kleenesanny
Neuling
Neuling

Beiträge : 65
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von #Frank am Do 15 Dez 2011 - 20:21

Ich würde das gerne mal bei dir direkt versuchen um zu sehen, ob es ein Problem mit dem Forum ist oder ob es wirklich an deinem Rechner liegen kann.
Ich war ja früher schon mal bei dir im Forum.
Würdest du mir das noch mal erlauben?
Dann brauche ich nochmal deine Zugangsdaten per PN bitte.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von #Frank am Fr 16 Dez 2011 - 7:32

So, nun habe ich im Modul "Fotowettbewerb" einen Testtext eingegeben. Das hat einwandfrei funktioniert.
Aber mal unter uns: Wer hat eigentlich dieses HTML dort in dem Modul eingesetzt?
Schau dir das mal an:
Code:
<DIV align=center>&nbsp;</DIV><DIV align=center><FONT size=5><FONT face=Impact>Siegerbild des Monats: Mai</FONT></FONT><U></U></DIV><DIV align=center>Thema: <STRONG>"<FONT color=black>Nostalgiebilder</FONT>"<BR></STRONG></DIV><DIV align=center><STRONG></STRONG>&nbsp;</DIV><DIV align=center>Gewinner: <STRONG>fledertier</STRONG></DIV><DIV align=center>&nbsp;</DIV><DIV align=center>&nbsp;</DIV><DIV align=center><DIV align=center><A class=postlink href="http://www.bilder-hochladen.net/files/2p1l-2-jpg-nb.html" target=_blank></A></DIV></DIV><DIV style="TEXT-ALIGN: center"><IMG style="-MS-INTERPOLATION-MODE: nearest-neighbor" src="http://i51.tinypic.com/250mtld.jpg" width=640 height=458></DIV>
<p><BR></p>
<p><BR></p>
<p><BR></p>
<p><BR></p><DIV align=center><FONT size=3></FONT>&nbsp;</DIV><DIV align=center><FONT size=3></FONT>&nbsp;</DIV><DIV align=center><FONT size=5 face=Impact><U>Best of 2008</U></FONT></DIV><DIV align=center><U><FONT size=5 face=Impact></FONT></U>&nbsp;</DIV><DIV align=center>Gewinner: <STRONG>SweetKiss89</STRONG></DIV><DIV align=center>&nbsp;</DIV><DIV align=center><IMG style="WIDTH: 213px; HEIGHT: 351px" border=0 alt="" src="http://i39.tinypic.com/33c174h.jpg" width=213 height=333></DIV><DIV align=center>&nbsp;</DIV><DIV align=center>&nbsp;</DIV><DIV align=center>&nbsp;</DIV><DIV align=center>Herzlichen Glückwunsch!</DIV><DIV align=center>&nbsp;</DIV><DIV align=center>&nbsp;</DIV><DIV align=center><A href="http://www.bilderhoster.net/safeforbilder/zz8t9bgg.jpg"></A>&nbsp;</DIV>
<center>Das ist ein Testtext!</center>
Wie viele:
<DIV align=center>&nbsp;</DIV>
sind da eigentlich drin. Wer hat diesen Inhalt erstellt.
Hier ist so viel Mist drin enthalten, das man da ja kaum noch durchsteigt.
Du solltest dringend dein HTML mal auf solche überflüssige Einträge hin überprüfen.

Aber das nur am Rande.
Wie du sehen kannst, hat es bei mir ganz einfach geklappt dort was zu verändern.
Du gibst an, das du den Internet Explorer als Browser benutzt. Ist das so richtig? In welcher Version benutzt du den?
Hast du es mal mit einem richtigen Browser versucht?
Benutze mal Firefox oder Safari und schau mal ob du dann hier Änderungen durchführen kannst.
Es ist bekannt, das der IE in der Version 8 oder auch in der Version 9 nicht alles so macht, wie er eigentlich sollte.
Das könnte das Problem sein.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von kleenesanny am Fr 16 Dez 2011 - 14:19

Mit HTML hat bei uns keiner etwas erstellt, dafür kennen wir uns damit zu wenig aus. Das haben wir alles dem normalen Fenster gemacht, wo man Texte bearbeiten kann.

Ich bin jetzt gerade von einem anderen PC im Internet. Habe es auch getestet und von hier aus geht es! Werde dann vielleicht mal eine neue Version installieren müssen.


kleenesanny
Neuling
Neuling

Beiträge : 65
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme im Adminbereich Texte zu bearbeiten

Beitrag von #Frank am Fr 16 Dez 2011 - 15:39

Ja, dann mach das mal bitte und melde dich dann noch mal. Ich würde dir auch empfehlen, das du den IE vergessen solltest oder nur noch für sacken benutzt, die nicht so wichtig sind. In der Neuen Version hat der mit vielen Scripten so seine Probleme.
Du solltest besser den Firefox oder den Safari Browser benutzen.
Die sind da Wesentlich unkomplizierter als der IE.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten