Lexi Help
Die neuesten Themen
» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

Partner
free forum

Google XML-Sitemap funktioniert nicht!!!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Google XML-Sitemap funktioniert nicht!!!

Beitrag von misty am Di 13 Dez 2011 - 10:17

Hi!
Ich hab nun schon alles im Forum gesucht und keine Lösung gefunden....
mein Problem ist folgendes:
Ich hab mit dem Tool http://www.xml-sitemaps.com/
versucht eine XML-sitemap zu erstellen. Hat auch funktioniert, nur wie gehe ich dann vor?
Dort steht man soll diese Datei speichern und auf die Domain hochladen. Wie funktioniert das denn?
Wenn ich die XML-sitemap so wie sie generiert wurde bei Google einfüge funtioniert das nicht und es heißt, das die url ungültige Zeichen enthält. Wenn ich nur meine url eingebe heißt es das es sich um eine HTML site handelt!

LG
Misty

misty
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 08.12.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Google XML-Sitemap funktioniert nicht!!!

Beitrag von Zuckerpuppe am Di 13 Dez 2011 - 10:51

Hallo Smile

am besten ist es, wenn du dich bei google direkt einträgst. Wie das geht, habe ich hier und hier ausführlich erklärt.


Zuletzt von Zuckerpuppe am So 18 Dez 2011 - 18:12 bearbeitet, insgesamt 1 mal bearbeitet (Grund : keine Rückmeldung, obwohl User online war. -> closed)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten