Lexi Help
Partner
www.forumieren.com

Fehler im view topic body Bereich?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehler im view topic body Bereich?

Beitrag von Lelouch am Di 6 Dez 2011 - 17:08

Hallo...



Ich wollte einen neuen "Dieser Beitrag ist positiv bewertet" Button einfügen, da kommt aber stattdessen nur ein schmaler grüner Balken am Rand. Gestern Abend bei der Probe gings noch, aber jetzt hat sich da irgendein Fehler eingeschlichen, ich hoffe ihr findet ihn...

Danke

Lelouch
Neuling
Neuling

Beiträge : 67
Anmeldedatum : 04.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im view topic body Bereich?

Beitrag von #Frank am Di 6 Dez 2011 - 19:14

Ne, finde ich jetzt nicht.
Kannst du den Bereich aus dem Template mal bitte Kopieren und den hier in
Code:
[code][/code]
Einsetzen?
Das was du auf deinen Bilder gezeigt hast, bringt mich nicht weiter.

Edit:
Du beziehst dich ja auf dieses Thema:
http://hilfe.forumieren.com/t29986-bewertungssystem
Ich müsste mal deine gesamten Neu eingesetzten Teil sehen und auch den Teil der eigentlich weiter Unten gestanden hat, den du Entfernt hast.
Weil wenn bei dir noch ein Grüner Streifen erscheint, dann hast du Wahrscheinlich diesen Abschnitt noch so drin:
Code:
                  <!-- BEGIN switch_bar -->
                    <div class="vote-bar" title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}">
                        <!-- BEGIN switch_vote_plus -->
                        <div class="vote-bar-plus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_plus.HEIGHT_PLUS}px;"></div>
                        <!-- END switch_vote_plus -->

                        <!-- BEGIN switch_vote_minus -->
                        <div class="vote-bar-minus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_minus.HEIGHT_MINUS}px;"></div>
                        <!-- END switch_vote_minus -->
                    </div>
                    <!-- END switch_bar -->

                    <!-- BEGIN switch_no_bar -->
Wichtig ist dabei besonders dieser Beitrag. Dort ist alles genau erklärt.
http://hilfe.forumieren.com/t29986-bewertungssystem#190759
Kann es sein, das du hier einen Fehler hast.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im view topic body Bereich?

Beitrag von #Frank am Di 6 Dez 2011 - 19:24

Edit:
Ich gehe nun kurz essen und dann können wir weitermachen.
Aber du möchtest die Grafiken nur an der Stelle einfügen wo jetzt das + und - Zeichen ist, oder willst du es noch an anderer Stelle eingesetzt haben?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im view topic body Bereich?

Beitrag von Lelouch am Di 6 Dez 2011 - 19:53

Erst einmal nur da. Ich probiere jetzt mal das zu entfernen.

Edit: Ich verstehe nicht (kenne den beitrag) was genau ich da entfernen soll...das ist doch das wo ich das bild eingefügt habe?

Lelouch
Neuling
Neuling

Beiträge : 67
Anmeldedatum : 04.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im view topic body Bereich?

Beitrag von #Frank am Di 6 Dez 2011 - 20:05

Warum kannst du nicht mal den Abschnitt hier Posten, so wie ich es oben geschrieben habe. Dann sehe ich doch viel besser was du gemacht hast als wenn ich nur dein Bild hier sehe.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im view topic body Bereich?

Beitrag von #Frank am Di 6 Dez 2011 - 20:29

Gut, wir kommen ja so nicht weiter. Du bist schon seit 10 nach 7 nicht mehr in deinem Forum gewesen, und hier bist du nun auch wieder weg.
Du solltest dein Template noch mal löschen und von neuem beginnen.
Und lies und verstehe das was hier:
http://hilfe.forumieren.com/t29986-bewertungssystem#190759
beschrieben ist genau zu verstehen und für dich umzusetzen.
Ich bin dann erst morgen Nachmittag wieder hier, so das wir erst dann weitermachen können, wenn du Interesse hast.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten