Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

"Neues Thema" Button verlinkt zu HTML Seite

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

"Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 15:04

Hallo,
Seit gestern Abend (seit der Server kurz ausgefallen ist), wird man, wenn man auf den Button zum erstellen eines neuen Themas klickt, auf eine HTML Seite unseres Forums (h4-Gruppen) geleitet.
Das ist aber nicht in allen Foren so, bisher weiß ich nur von den beiden Foren:
http://www.schiggysboard.com/f27-schiggysboard
http://www.schiggysboard.com/f30-globale-news

möglich ist es aber auch in anderen, ich habe noch nicht alle geprüft.

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 15:32

Hallo,

darf ich mir das mal vor Ort ansehen? Hast du einen Account, den ich nutzen kann oder soll ich mich mal anmelden?
Falls du einen Account hast, schick mir die Daten bitte per PN

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 15:53

das ist ja seltsam Shocked

es ist nicht bei allen Foren, sondern nur bei ein paar wenigen..

ich sehe auch die Verlinkung im HTML


seit wann hast du das? Hast du vorher irgendwas bestimmtes im Forum geändert, bzw. hinzugefügt? Ein Script vielleicht?


Zuletzt von Zuckerpuppe am Do 1 Dez 2011 - 15:59 bearbeitet, insgesamt 1 mal bearbeitet

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:10

War hier eben nicht noch ein Text von Frank?.. oder ist mein.. naja^^

Heute morgen hat mir das ein User gemeldet..
Ich habe aber vor 2 Tagen ein Thread in den Foren erstellt, also kann es nur gestern oder heute passiert sein.

Der W3C Validor zeigt mir auch ein jQuery Script an (natürlich nicht ganz).. wo ich nicht weiß, wie oder wo ich es eingesetzt habe.

Ich habe gestern ein Script eingesetzt (das zum verstecken der Kategorien), ich dachte erst auch, es liegt daran.. ich habe die komplette Javascript Verwaltung ausgeschaltet (jetzt ist es wieder an) aber es war immer noch da. Auch in "Text auf der Startseite" und in der Beschreibung der Seite habe ich geguckt.. nichts.

Ich kann mir nicht vorstellen, woher es kommen kann.. höchstens.. von einem "Zufallstextscript".. kann ich mir aber nicht vorstellen - ich gucke jetzt aber mal..

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:11

Schau mal, ob es was bringt, wenn du die betroffenen Foren synchronisierst..

Allgemeines/ Forum/ Foren und Kategorien

hinter dem betroffenen Forum auf Resynchronisierungszeichen klicken resync_icon

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:15

An dem Zufallstext liegt es nicht.
Eigentlich kann es ja auch nicht an nem Modul oder nem Script liegen, da es ja dann in allen Foren so wäre..in den Beschreibungen der Foren ist auch nichts.

Resynchronisieren der Foren und des gesamten Forums -> nope

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:17

ich sehe gerade, du hast da dieses Weihnachtsscript drin mit den 14 verschiedenen Sprachen. Kannst du das mal testweise deaktiveren?
Oder meinst du das mit dem Zufallstext?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:18

@Zuckerpuppe schrieb:ich sehe gerade, du hast da dieses Weihnachtsscript drin mit den 14 verschiedenen Sprachen. Kannst du das mal testweise deaktiveren?
Oder meinst du das mit dem Zufallstext?
Japs, das meinte ich damit Smile

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:19

das war aber die ganze Zeit nicht deaktiviert....ich bin doch auf deiner Seite und hab es durchweg gesehen?

edit: jetzt ist es doch weg...und der Fehler noch da

Ich frage mal bei der Technik nach, ob die da ne Idee haben

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:20

@Zuckerpuppe schrieb:das war aber die ganze Zeit nicht deaktiviert....ich bin doch auf deiner Seite und hab es durchweg gesehen?
Glaub mir doch ruhig Smile Aber bitte, ich deaktiviere es kurz, dann kannst du es sehen Smile

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:26

mein edit beachten Wink

hat die HTML-Seite einen Namen? Ich sehe nur das h4-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:29

jops, in der Navi findest du es auch mit richtigem Namen.

..sorry, habe eben nachgeguckt, der Name in der Navi ist falsch.. das ist der richtige: http://www.schiggysboard.com/h4-gruppen

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:40

kannst du mal folgendes austesten?

Erstelle bitte diese HTML-Seite neu, aber nicht als die Vierte....sondern als neue fortlaufende Nummer und setze sie dann mal in die Navi ein.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:46

Ja, habe ich gemacht, es verlinkt aber immer noch auf HTML Seite 4.^^

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:48

Du hast doch gestern den Adventskalender eingesetzt...deaktiviere den mal kurz.
Das wäre das einzige was mir noch einfällt scratch

Ansonsten müssen wir hier auf einen Techniker warten...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 16:51

Habe ihn eben raus genommen (so dass die HTML Seite nur einen Punkt als Inhalt hatte).
Verlinkt immer noch zu h5.

Kann es mir aber auch nicht vorstellen, da der Adventskalender nichts damit zu tun hat..

Wenn dir nichts mehr einfällt, kannst du gerne mal Admin kräfte haben oder bitte einen Techniker rufen Smile

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 16:59

ja, setz mich mal in die Admingruppe...

die Javascript-Funktion hattest du schon komplett deaktiviert, sagtest du?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 17:01

Bist du, ja, die habe ich komplett deaktiviert gehabt.

Du kannst von mir aus aber alles Ausprobieren Very Happy^^
Nur bitte keine Scripte löschen / HTML Seiten löschen - die haben nämlich schon nen Pagerang von Google^^

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 17:04

ich lösche doch nichts bei dir....würde ich niemals machen Neutral

so, ich habe mal die Scriptverwaltung ausgeschaltet....jetzt geht´s wieder.
Teste mal aus...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 17:07

Wie das :O
Ich habe das doch eben auch ausgestellt?

Wahrscheinlich wurde eben irgendwo ein Schalter umgelegt, so dass manche Javascript Attribute nun andere Funktionen haben^^
Oder es lang auch an dem Zufallsscript Very Happy

Nein, danke hätte ich auch .. selber drauf kommen können ,., müssen.

Dann gucke ich mal, welches Script schuld ist und entferne dich wieder aus der Gruppe? - dann darfst du das Thema auch schließen^^

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 17:09

Es liegt an dem Script, das du eingesetzt hast -> toggle script

dieser Abschnitt ist darin enthalten und dafür verantwortlich, dass diese Fehlfunktion vorhanden war Wink

Code:
    jQuery(".foruns a").click(function(){window.open(this.href);return false});jQuery('a[href^="/post?f=15&mode=newtopic"]').attr('href','/h2-');jQuery('a[href^="/post?f=17&mode=newtopic"]').attr('href','/h3-');jQuery('a[href^="/post?f=11&mode=newtopic"]').attr('href','/h4-');jQuery('a[href^="/post?f=29&mode=newtopic"]').attr('href','/h4-');jQuery('a[href^="/post?f=30&mode=newtopic"]').attr('href','/h4-');jQuery('a[href^="/post?f=27&mode=newtopic"]').attr('href','/h4-');jQuery('a[href^="/post?f=25&mode=newtopic"]').attr('href','/h4-');jQuery('a[href^="/post?f=22&mode=newtopic"]').attr('href','/h4-');

Das solltest du schleunigst entfernen!!


Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Schiggyswelt am Do 1 Dez 2011 - 17:11

Ouh.. das kommt davon, wenn man Leuten blind vertraut und sowas nicht durchgeht..
wie gesagt, gestern abend habe ich das nur eingestellt.. Ups.

Vielen Danke an dich Smile

Schiggyswelt
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 09.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: "Neues Thema" Button verlinkt zu HTML Seite

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 17:18

ja, hättest du das gleich gesagt....du sagtest nur, dass du ein anderes Script eingestellt hast (Kategorien ausblenden). Von diesem war keine Rede..

naja, ich mach dann hier mal zu...

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten