Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Adventskalender im Forum, Ton geht nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 9:20

Hallo, mal eine kurze Frage.
Ich habe in meinem Forum einen Adventskalender eingestellt.
Man sollte, wenn man die Türchen öffnet eine Melodie hören.
Kann das an den Einstellungen im Forum selbst liegen, oder
stimmt da was bei den Machern des Adventskalenders eventuell nicht.
Könnte ja sein, dass in unseren Foren so etwas deaktiviert ist.

Liebe Grüße
Eure Deva

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 9:37

Hallo Smile

das liegt nicht an unserer Forensoftware.
Mit diesem Problem wirst du dich an den Anbieter des Adventskalenders wenden müssen.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 9:50

@Zuckerpuppe schrieb:Hallo Smile

das liegt nicht an unserer Forensoftware.
Mit diesem Problem wirst du dich an den Anbieter des Adventskalenders wenden müssen.

Okay danke Dir...


Liebe Grüße und feine Adventstage
Deine Deva

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von Zuckerpuppe am Do 1 Dez 2011 - 9:55

Da dein Adventskalender ja frei zugänglich ist, habe ich mir den mal angeschaut.
Also ich höre da eine Melodie...vllt liegts ja an deinem Rechner?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von #Frank am Do 1 Dez 2011 - 10:00

Ich höre die Musik auch... ist das nervig... gleich mal den Ton wieder runter drehen Smile



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 10:13

@Zuckerpuppe schrieb:Da dein Adventskalender ja frei zugänglich ist, habe ich mir den mal angeschaut.
Also ich höre da eine Melodie...vllt liegts ja an deinem Rechner?

Hui.... da muss ich mal nach meinen Einstellungen sehen.
Das ist seltsam. Denn alles andere geht ja auch.
Da muss ich mich mal schlau machen.
Ich kann ja mal sagen, woran es gelegen hat..vll. haben ja andere
User auch mal so ein Problem
Danke Dir

Hab einen feinen Tag
Deine Deva

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von #Frank am Do 1 Dez 2011 - 10:42

Du musst deine Soundeinstellungen an deinem Rechner mal prüfen. Eigentlich solltest du unten rechts in der Startleiste bei dir einen Kleinen Lautsprecher haben. Mach auf dem mal einen Rechtsklick und wähle dann "Lautstärkemixer öffnen" dort siehst du auch die Einstellung deines Browsers wie die Lautstärke für den eingestellt ist und ob der Ton an oder aus geschaltet ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 10:58

#Frank schrieb:Du musst deine Soundeinstellungen an deinem Rechner mal prüfen. Eigentlich solltest du unten rechts in der Startleiste bei dir einen Kleinen Lautsprecher haben. Mach auf dem mal einen Rechtsklick und wähle dann "Lautstärkemixer öffnen" dort siehst du auch die Einstellung deines Browsers wie die Lautstärke für den eingestellt ist und ob der Ton an oder aus geschaltet ist.

Morgen Frank

Daran habe ich zuerst gedacht. Ist alles okay..Lautsprecher volle Lautstärke
alle drei eingestellt. Add-ons in Ordnung, alles aktiviert.
Kann das am deaktivierten FoxyProxy liegen? Der stört mich nämlich nur.
Ich habe hier einen Link als Beispiel, der bei mir hervorragend funktioniert.
http://www.jacquielawson.com/viewcard.asp?code=2007134554829&source=jl999[/quote[/url]]
Warum also dieser Kalender nicht.? Suspect Zuckerpuppe meinte ja sie hört ihn.
Keine Ahnung..läuft ansonsten alles wie geschmiert. ;-)
Na ich tüftel mal weiter. Will Euch damit nicht belasten, denn es hat ja
nichts mit dem Forum zu tun.

Liebe Grüße
von Deva

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von #Frank am Do 1 Dez 2011 - 11:30

Jetzt ist mir gerade noch was aufgefallen. Die Musik in deinem Kalender sind MIDI Files als Background Sound eingesetzt. Das was du oben verlinkt hast ist eine Flash.
Es kann sein das dir das PlugIn für Medifiles fehlt.
Du benötigst das Quick Time PlugIn für den Browser um solche MEDI Files im Browser abspielen zu können.
Schau dir dazu bitte das hier mal an:
http://support.mozilla.com/de/kb/Das%20QuickTime-Plugin%20mit%20Firefox%20nutzen



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 13:47

#Frank schrieb:Jetzt ist mir gerade noch was aufgefallen. Die Musik in deinem Kalender sind MIDI Files als Background Sound eingesetzt. Das was du oben verlinkt hast ist eine Flash.
Es kann sein das dir das PlugIn für Medifiles fehlt.
Du benötigst das Quick Time PlugIn für den Browser um solche MEDI Files im Browser abspielen zu können.
Schau dir dazu bitte das hier mal an:
http://support.mozilla.com/de/kb/Das%20QuickTime-Plugin%20mit%20Firefox%20nutzen

Ich habe tatsächlich keinen QuickTimePlugIn..aber die Installation für Windows Vista
gestaltet sich gerade schwierig. Danke für die Info.
Ich habe QuickTime nämlich installaliert und trotzdem lässt sich der Kalender nicht
abspielen. Ich melde mich wieder.
Das alles seit der neuen Festplatte..zum Davonrennen. confused
Kann es sein, daß es an der Soundkarte liegt?
Verwunderlich ist, daß alle die Musik des Kalenders hören können, nur ich nicht.
Also liegts nicht am Kalender selbst. Irgendetwas ist falsch oder gar nicht eingestellt,
bzw. irgendein PlugIn fehlt noch. Keine Ahnung mehr. Bin mit meinem Latein am
Ende.

Liebe Grüße
DEVA8

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von #Frank am Do 1 Dez 2011 - 14:31

Wenn die Soundkarte nicht funktionieren würde, würdest du garnichts hören. Es wird an dem entsprechenden Plug in liegen, das du die Musik nicht höhten kannst.
Leider kann ich dir nicht helfen die entsprechenden Plugins zu finden und das bei dir zu installieren. Du solltest dich, wenn du nicht weiterkommst in deinem Bekanntenkreis umhören, ob dir einer dabei helfen kann.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 14:47

#Frank schrieb:Wenn die Soundkarte nicht funktionieren würde, würdest du garnichts hören. Es wird an dem entsprechenden Plug in liegen, das du die Musik nicht höhten kannst.
Leider kann ich dir nicht helfen die entsprechenden Plugins zu finden und das bei dir zu installieren. Du solltest dich, wenn du nicht weiterkommst in deinem Bekanntenkreis umhören, ob dir einer dabei helfen kann.

Ja danke Frank ;-)
Ich bin gerade dabei mich kundig zu machen. ..auch mithilfe des Internets...
Bis jetzt kann keiner helfen. Alles ist installiert.
Adobe flash player, Quicktime..sämtliche wichtige Add-Ons und PlugIns.
Wenn ich den Fehler gefunden habe, melde ich mich.

Liebe Grüße von DEVA8

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von #Frank am Do 1 Dez 2011 - 15:02

Ich hatte doch oben die Fierfox Seite verlinkt, die beschreibt, was du machen must. Hast du auch das eingestellt, was unter "QuickTime konfigurieren" beschrieben ist eingestellt?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von DEVA8 am Do 1 Dez 2011 - 15:08

#Frank schrieb:Ich hatte doch oben die Fierfox Seite verlinkt, die beschreibt, was du machen must. Hast du auch das eingestellt, was unter "QuickTime konfigurieren" beschrieben ist eingestellt?

hihi
Habe gerade von meinem Co-Admin gehört, daß Du noch was geschickt hattest,
die Nachricht hat er bekommen und mir weitergeleitet. Vielen Dank dafür Frank

Ja habe ich alles gemacht Frank mit dem QuickTimeInstaller. Ist ja kein Akt. Funktioniert auch alles.
Ich weiß jetzt was los war.. Der Adobe Flashplayer war warum auch immer
nicht mehr aktiv. Freiwillig würde ich den nie deaktivieren.
Kann mit der neuen Festplatte zusammenhängen, daß der einfach rausgeflogen
ist. Man weiß ja nicht, warum meine Festplatte plötzlich kaputt war.

Fehler hat man keine gefunden, man vermutete Virus, was ich für komplett
irrsinnig halte, denn ich habe einen gut funktionierenden Kaspersky plus Microsoft
Firewalls etc.
Egal! Ich dachte ich hätte Adobe Player noch drauf. Komisch, daß ich dann aber
alles andere anhören konnte, wie youtube, andere Links etc. scratch
Ganz logisch ist das nicht. Auf das einfachste kommt man deshalb auch manchmal nicht. ;-)
Jetzt geht alles wieder. Hast Dir wieder viel Mühe gegeben mit mir.
Den QuickTime behalte ich trotzdem.Wink
Vielen Dank für die Hilfe.

-thread kann geschlossen werden-

Einen feinen Nachmittag und Abend
wünscht DEVA8

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Adventskalender im Forum, Ton geht nicht

Beitrag von #Frank am Do 1 Dez 2011 - 15:43

MIDI Files wie die in deinem Kalender sind eine andere Sache als Videos oder andere Klag Dateien.
Aber wenn es nun wieder geht, dann können wir ja glücklich sein.




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten