Lexi Help
Partner
www.forumieren.com

Button MouseOver geht nicht.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Button MouseOver geht nicht.

Beitrag von _-Nick-_ am Di 22 Nov 2011 - 21:07

Hallo Leute Very Happy ,

habe mir heute Button mit MouseOver erstellt.
Nur irgendwo im im Script oder so habe ich einen Fehler Question

Ist es richtig das ich es beim "CSS Stylesheet" einfügen muss??

Code:
Code:
<img src="http://i43.servimg.com/u/f43/17/03/37/98/coolte18.png" onmouseover="this.src='http://i43.servimg.com/u/f43/17/03/37/98/coolte19.png';" onmouseout="this.src='http://i43.servimg.com/u/f43/17/03/37/98/coolte18.png';" />


Wenn ich diesen Code dann speichern will kommt die Meldung das dieser HTML-Script Fehler verursacht und deswegen
gelöscht wird Question Question

Was hat das zu bedeuten??

LG
Nick

_-Nick-_
Neuling
Neuling

Beiträge : 11
Anmeldedatum : 15.11.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button MouseOver geht nicht.

Beitrag von LouiXIV am Di 22 Nov 2011 - 21:45

1. Kannst du keinen HTML-Code unter "CSS Stylesheet" einfügen. Wie der Name schon sagt funktioniert hier nur CSS-Code.
2. Kannst du nicht einfach deinen Code irgendwo einfügen und hoffen, dass der Button an der richtigen Stelle erscheint.
3. Schau mal, ob das HIER dir weiterhilft.

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button MouseOver geht nicht.

Beitrag von _-Nick-_ am Di 22 Nov 2011 - 22:23

Nein das ist nicht so ganz das was ich suche. Ich brauche
es für den Index meines Forum allerdings steh ich jetzt etwas
ahnungslos da wo ich mit diesem HTML Code nun hin soll.

_-Nick-_
Neuling
Neuling

Beiträge : 11
Anmeldedatum : 15.11.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button MouseOver geht nicht.

Beitrag von _-Nick-_ am Mi 23 Nov 2011 - 15:00

Ich nehme an ich muss den Code in eines
der Templates setzen?

_-Nick-_
Neuling
Neuling

Beiträge : 11
Anmeldedatum : 15.11.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button MouseOver geht nicht.

Beitrag von #Frank am Mi 23 Nov 2011 - 16:32

Um hier noch mal einzugreifen.
Es ist nur schwer möglich die Buttons durch eine Grafik zu ersetzen.
Bei den Standart Buttons ist das nicht das Problem, wird aber zu einem Problem, wenn man zusätzlich noch eigen Buttons hat.
Einen einfachen Effekt der allerdings nicht beim IE funktioniert ist hier zu finden:
http://hilfe.forumieren.com/t16797-mouseover-bzw-hover-der-navigationsleiste#102899
Eine Lösung wie man vorgeht, wenn man nur die Standard Buttons hat und diese durch andre Bilder beim Hovern ersetzen möchte ist hier zu finden:
http://hilfe.forumieren.com/t17532-css-navibar-jeden-button-einzeln-hovern#104957



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten