Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB3] ReCaptcha ausschalten
von inde Heute um 16:50

» [phpBB3] Sendeplan für Webradio Forum
von inde Heute um 15:58

» phpBB3 (prosilver) : Keine URLs für Besucher
von Minthouse Heute um 15:25

» [phpBB2] Veröffentlichungen - Kategorien werden nicht angezeigt
von inde Heute um 15:16

» [#10599] Gelöschtes Forum wiederherstellen?
von inde Heute um 14:40

» [phpBB2] Einvernehmliche Übernahme eines Forum
von inde Heute um 11:17

» Wie können die Gäste in die Threads und Kategorien sehen?
von inde Heute um 9:48

» [#10551][phbBB3] Events werden nicht dargestellt.
von inde Sa 19 Aug 2017 - 16:27

» Catlantis
von Emily Stein Fr 18 Aug 2017 - 22:15

» Unternehmensberatung feat. Ideenfindung
von Emily Stein Fr 18 Aug 2017 - 22:14

» Animebase
von Emily Stein Fr 18 Aug 2017 - 22:12

» Anime World Forum
von Emily Stein Fr 18 Aug 2017 - 22:12

» Akatsuki und Naruto Forum
von Emily Stein Fr 18 Aug 2017 - 22:11

» Glee-Forum
von Emily Stein Fr 18 Aug 2017 - 22:06

» Keksiix3.forumieren.net . Lets rock !
von Emily Stein Fr 18 Aug 2017 - 22:04

» Meinungs-Zeitung
von Emily Stein Fr 18 Aug 2017 - 22:01

www.forumieren.de

Problem mit Startseite / Portal

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit Startseite / Portal

Beitrag von Djuli am Mo 14 Nov 2011 - 19:27

Hallo,
ich habe ein Problem mit meiner Startseite. Ich habe selber eine erstellt und würde die gerne im Forum angezeigt bekommen, allerdings steht der Haken, wohin das Forum weiterleiten soll, auf Portal, dabei habe ich gar kein Portal aktiviert. Auch wenn ich eine HTML Seite erstelle und als Startseite einrichte, bleibt der Haken dort.
Kann man das irgendwie beheben (denn "per Hand" kann man das ja nicht umstellen)?
Das Forum ist: http://grosseshogwarts.forumieren.com/
Vielen Dank im Vorraus.
LG
Djuli

Djuli
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 25.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Zuckerpuppe am Mo 14 Nov 2011 - 19:51

Hallo,

du hast also hier das Häkchen eingesetzt, um die HTML-Seite als Startseite zu aktivieren?


und hier kannst du das nicht umstellen?


Du nutzt Firefox, wie im Profil angegeben? Welche Version hast du?
Hast du schonmal versucht, Cache und Cookies zu löschen?Anleitung hier
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Djuli am Mo 14 Nov 2011 - 20:02

Nur zum probieren, ob der auf HTML umschaltet. Eigentlich habe ich eine Startseite selber gestaltet.
(Ich habe Firefox 8 )
Und mein Einstellungsbereich sieht so aus:



Der Bereich für die Weiterleitung ist bei mir grau und nicht veränderbar. Liegt das vielleicht an der Version?
Und Caches und Cookies hab ich auch kurz gelöscht...

Djuli
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 25.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Zuckerpuppe am Mo 14 Nov 2011 - 20:07

Hast du es mal mit einem anderen Browser probiert, ob es dann möglich ist, dort umzustellen?
Normalerweise dürfte das kein Problem sein.

Ich hab den FF 7 drauf und bei mir geht das einwandfrei.
Vielleicht ist es ne Macke der 8er Version, denn die ist ja noch relativ neu?
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Djuli am Mo 14 Nov 2011 - 20:11

Ja, 8 ist gerade erst raus. Aber bislang wurde die Leiste bei mir immer grau angezeigt.
Ich habe jetzt IE probiert und da ist es genauso... Question

Djuli
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 25.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Zuckerpuppe am Mo 14 Nov 2011 - 20:16

darf ich mir das mal bei dir vor Ort ansehen? Wenn du einverstanden bist, dann sende mir mal per PN deine Zugangsdaten und schau mir das mal an, ob es bei mir funktioniert
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Zuckerpuppe am Mo 14 Nov 2011 - 20:35

o.k, das Problem taucht auch bei mir auf und es liegt nicht am Browser, bzw. dessen Einstellungen.
Ich denke, dass du dort nichts auswählen konntest, liegt daran, dass du noch kein einziges Forum, bzw eine Kategorie erstellt hast.


Der Index ist also praktisch "leer", so sieht es ja aktuell aus:


Die eine HTML-Seite, die du erstellt hast, hast du nicht als Startseite eingesetzt, daher ist diese Option auch nicht wählbar:


Weil du eigentlich gar keine Startseite/Index hast, ebenso kein Portal und auch keine HTML-Seite, die als Startseite eingesetzt werden könnte, ist auch keine Option auszuwählen, was nun als Startseite genutzt werden soll.

Ich habe jetzt mal kurzzeitig das Portal aktiviert und schon war es möglich, auf den Forum-Index umzuschalten. (Portal hab ich jetzt wieder deaktiviert)

Ich bin davon überzeugt, dass du etwas anwählen kannst, sobald du Kategorien, bzw Foren erstellt hast oder halt eine HTML-Seite, die du als Startseite nutzen möchtest.
Versuch es einfach nochmal und erstelle erstmal eine Kategorie mit Foren, dann wird das auch klappen Smile

avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Djuli am Mo 14 Nov 2011 - 20:59

Okay, vielen Dank, das versuche ich dann. Wenn es noch weiter zu Problemen kommt, melde ich mich wieder Smile

Djuli
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 25.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Djuli am Di 15 Nov 2011 - 14:45

Okay, hier bin ich wieder und hab alles gemacht, was ich sollte. Ich habe ein Forum erstellt und die HTML Seite auf Startseite umgestellt.
Allerdings kann ich das immernoch nicht umschalten. (Ich habe kein Portal erstellt, aber wenn es nicht ohne geht, mach ich das natürlich)
Ich würde gern wissen, wo jetzt mein Fehler liegt, also wenn mir noch jemand helfen könnte...
Danke im Vorraus
LG
Djuli

Djuli
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 25.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Zuckerpuppe am Di 15 Nov 2011 - 15:00

wie ich sehe, hast du die HTML-Seite als Startseite aktiviert?

Dann ist es völlig normal, dass man im Adminbereich nichts umstellen kann und es dann so aussieht:


du musst erst die HTML-Seite als Startseite deaktivieren, um etwas anderes auswählen zu können. Wenn du die HTML-Seite wieder deaktivierst, wird automatisch wieder der Forum-Index als Startseite eingesetzt, da du ja kein Portal aktiviert hast.
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Djuli am Di 15 Nov 2011 - 15:05

Da ist ja das Problem, ich will sie ja als Startseite haben, aber irgendwie wechselt das immer. Wenn ich das einstelle, dann ist es für kurze Zeit so, dann kommen die Threads zurück. Jetzt klappt es gerade...
Naja, wenn es klappt, ist es okay. Falls es wieder umspringen sollte, sag ich wieder Bescheid Neutral

Djuli
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 25.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Startseite / Portal

Beitrag von Zuckerpuppe am Di 15 Nov 2011 - 15:12

nee, das springt nicht zurück...du musst mal gucken, welchen Link du aufrufst.

Wenn du über den Adminbereich die Forumsvorschau aufrufst, ist es normal, dass der Index erscheint.

Wenn dieser Link aufgerufen wird, dann sieht man die HTML-Seite als Startseite:
http://grosseshogwarts.forumieren.com/


Zuletzt von Zuckerpuppe am Di 22 Nov 2011 - 8:33 bearbeitet; insgesamt 1-mal bearbeitet (Grund : keine Rückmeldung, daher ist das Thema geschlossen)
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten