Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Passi92 Heute um 17:13

» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Zitierbutton fehlt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Zitierbutton fehlt

Beitrag von Trueman am Mi 28 Sep 2011 - 12:37

Bei mir im Forum fehlt der Zitierbutton seit einiger Zeit.
Bearbeiten der Beiträge geht sowohl bei den Usern, wie auch im Mod-Bereich nicht.
Ist das auch ein Problem der Wartungsarbeiten?

Gruß, Uwe


Zuletzt von Trueman am Mi 28 Sep 2011 - 13:58 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Zugefügt)

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von Cyborg112233 am Mi 28 Sep 2011 - 18:22

Hallo,

bei mir ist das auch wenn ich wie jetzt am normalen PC mit Firefox on bin ist es in EINEM Forum so dass ich weder EDIT noch ZITIER Button sehen kann, bei allen anderen geht's, sobald ich wie normal auch am Mac mit Safari on bin sehe ich das wieder, das war schon fast immer so ^^'
Keine Ahnung wodran das liegt ._."
Und wie gesagt war das schon lange nach den Server Arbeiten die ab heute laufen...

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von #Frank am Mi 28 Sep 2011 - 20:41

Es kann sein, das bei euren Browser einige Server gesperrt sind, von denen eure Grafiken kommen.
Beim FF ist das hier zu finden:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von Trueman am Mi 28 Sep 2011 - 20:51

#Frank schrieb:Es kann sein, das bei euren Browser einige Server gesperrt sind, von denen eure Grafiken kommen.
Beim FF ist das hier zu finden:

Hallo Frank,

es ist ja bei fast allen Usern.
Ich kenne nur einen der zitieren kann.
Da weiß ich allerdings noch nicht ob er einen anderen Browser nutzt.

Gruß, Uwe

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von #Frank am Do 29 Sep 2011 - 9:51

Ich kann das fast nicht glauben. Ich bin in so vielen Foren mit dem Firefox und habe bis jetzt solche Probleme noch nirgens gehabt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von Trueman am Do 29 Sep 2011 - 11:36

Wir haben es eben mal ausprobiert.
Das Problem haben alle User mit dem InternetExplorer.
Über Firefox läuft es ohne Probleme.

Gruß, Uwe

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von Trueman am Do 29 Sep 2011 - 12:01

So, jetzt hat sich ein User gefunden der sowohl mit Firefox (sein Standard-Browser) nicht zitieren/bearbeiten/löschen kann.

Gruß, Uwe

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von Sven am Do 29 Sep 2011 - 12:18

Schaust du mal bitte unter der Bildverwaltung, ob der Zitierbutton eine andere Dateiendung hat als die anderen.

Damit meine ich .png, .jpg oder .gif
Sollte der Zitierbutton eine andere Dateiendung haben als die anderen, dann könnte es daran liegen.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Zitierbutton fehlt

Beitrag von Trueman am Do 29 Sep 2011 - 12:55

@Sven schrieb:Schaust du mal bitte unter der Bildverwaltung, ob der Zitierbutton eine andere Dateiendung hat als die anderen.

Damit meine ich .png, .jpg oder .gif
Sollte der Zitierbutton eine andere Dateiendung haben als die anderen, dann könnte es daran liegen.


Der Tip mit der Bildverwaltung war gut top
Der Server auf dem die Icons/Buttons lagen ist scheinbar kaputt.
Nun läuft alles wieder.
Besten Dank.
War übrigens bei servimg.com der Server i46

Gruß, Uwe

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten