Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [Tuto] [alle Versionen] Funktion "diesen Code markieren"
von inde Heute um 16:52

» Signal für Chat
von inde Gestern um 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Gestern um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Gestern um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

www.forumieren.de

Wer ist online.... Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Wer ist online.... Problem

Beitrag von Leonides am Mi 28 Sep 2011 - 11:46

Hallo alle zusammen!

Also ich hab vor paar Tagen die Wer ist online Anzeige umgebaut und heute ist mir aufgefallen, dass wer hat heute Geburtstag und wer hat in den nächsten 7 Tagen Geburtstag nicht mehr angezeigt wird.

Ich hab dafür diese Anleitung hier verwendet:

Link

Ich hab jetzt eine Weile selbst rumprobiert und hab es geschafft das ich die Geburtstags-Anzeige einbaue.

Aber jetzt bin ich auf zwei Probleme gestoßen.

1. Ich hab einen blauen Balken, der eigentlich gar nicht sein sollte.
2. 21:28Angemeldete Nutzer: Da ist kein Abstand dazwischen.

Jetzt wollte ich euch um Hilfe bitten, was ich hier verkehrt gemacht habe.

Hier hätte ich noch ein Bild dazu:


Hier wäre der Code dazu:

Code:

<!-- BEGIN disable_viewonline -->
    <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
          <td class="catHead" colspan="2" height="42" width="100%">
          <!-- BEGIN switch_viewonline_link -->
          <span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow"><img src="{L_ONLINE_IMG}"></a></span>
          <!-- END switch_viewonline_link -->

          <!-- BEGIN switch_viewonline_nolink -->
          <span class="cattitle"><img src="{L_ONLINE_IMG}"></span>
          <!-- END switch_viewonline_nolink -->
          </td>
      </tr>
      <tr>
          <td class="row1" colspan="2" width="100%">
            <p align="center"><span class="gensmall">{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}</span>
          </td>
      </tr>
      <tr>
          <td class="row1" rowspan="6" align="center" valign="middle" width="50%">
              <p align="left"><span class="gensmall">{TOTAL_POSTS}

          {TOTAL_USERS}

          {NEWEST_USER}</span></p>
            </td>
      </tr>


</tr>
   {L_CONNECTED_MEMBERS}
   {L_WHOSBIRTHDAY_TODAY}
   {L_WHOSBIRTHDAY_WEEK}
   <tr>




</tr>
   {L_CONNECTED_MEMBERS}
   {L_WHOSBIRTHDAY_TODAY}
   {L_WHOSBIRTHDAY_WEEK}
   <tr>

         


          <td class="row1"><span class="gensmall"><span id="online">{TOTAL_USERS_ONLINE}</span>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Nutzer/,"Siedler");</script>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Angemeldeter/,"Einwohner");</script>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Angemeldete/,"Einwohner");</script>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Gast/,"Tourist");</script>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Gäste/,"Touristen");</script>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Unsichtbarer/,"Gespenst");</script>
    <script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Unsichtbare/,"Gespenster");</script><br />





          {RECORD_USERS}

         

          {LOGGED_IN_USER_LIST}</span></td>
      </tr>
        <td width="50%">{L_CONNECTED_MEMBERS}</td>
          <!-- BEGIN switch_chatbox_activate -->
      <tr>
          <td class="row1" width="50%">
            <span class="gensmall">{TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp; {CHATTERS_LIST}

                <!-- BEGIN switch_chatbox_popup -->
                <div id="chatbox_popup"></div>
                <script type="text/javascript">
                //<![CDATA[
                insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
                //]]>
                </script>
                <!-- END switch_chatbox_popup -->
            </span>
          </td>
      </tr>
      <!-- END switch_chatbox_activate -->
    </table>
    <!-- END disable_viewonline -->


Unteranderem wollte ich auch noch nachfragen, wie ich den Text von Wer ist Online mittig setzen kann?

Ich bedanke mich herzlich im Vorfeld für eure Hilfe.

Liebe Grüße
Leonides

PS: Vielleicht kann man mir bitte auch erklären, was ich hier genau falsch gemacht habe. Danke

Leonides
Stammgast
Stammgast

Beiträge : 267
Anmeldedatum : 21.01.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wer ist online.... Problem

Beitrag von #Frank am Mi 28 Sep 2011 - 20:29

Erstmal hast du einige sachen doppelt und dann fehlen bei dir an einigen stellen entweder Umbrüche (im HTML ist das ein <br>) oder Leerzeichen (im HTML ein &nbsp; ).
Du musst das an den entsprechenden stellen noch mal einsetzen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten