Lexi Help
Partner
www.forumieren.com

Fehler bei Einstellungen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehler bei Einstellungen

Beitrag von Davis am Do 25 Aug 2011 - 20:23

Hallo,

auf unser Forum ist ein Anzeigefehler unter Profil -> Einstellungen das ist unter dem Format des Datums hab hier ein Bild.

Davis
Neuling
Neuling

Männlich Beiträge : 42
Anmeldedatum : 20.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von #Frank am Do 25 Aug 2011 - 20:26

Wurde ein Template verändert und wenn ja welches?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von #Frank am Do 25 Aug 2011 - 20:42

Geht es hier noch weiter und bekomme ich noch eine Antwort?
An der Stelle die du hier zeigst, sind eigentlich keine Zeilen mehr vorhanden.
Das was dort zu sehen ist, deutet darauf hin, das das Template für die Profileinstellung verändert wurde.
Ist das so?

Edit:
Ich sehe gerade, das du im Forum nicht mit dem Gründeraccount eingelogt bist. Bist du der Gründeradmin von eurem Forum?
Der Gründeraccount ist Takato. Bist du das auch?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von Davis am Do 25 Aug 2011 - 20:49

#Frank schrieb:Edit:
Ich sehe gerade, das du im Forum nicht mit dem Gründeraccount eingelogt bist. Bist Sünder Gründeradmin von eurem Forum?
Nein ich bin nicht der Gründer. Der Gründer ist ein Freund von mir.

Wird der Gründer gebraucht für das?

Davis
Neuling
Neuling

Männlich Beiträge : 42
Anmeldedatum : 20.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von #Frank am Do 25 Aug 2011 - 20:55

Wir müssten wissen, ob der Gründer hier das entsprechende Template verändert hat. Und das kann nur er beantworten.
Wie ich schon sagte, ist es nicht üblich das düse Informationen an der Stelle angezeigt werden. Die Anzeige "Aktuelles Datum und Uhrzeit" müsste direkt unter dem Auswahlfeld für das Datumsformat sein.
Das deutet darauf hin, das hier etwas falsch verändert wurden ist. Und das kann nur der Gründer gewesen sein.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von Davis am Do 25 Aug 2011 - 21:02

Ok ich schreibe eine Email an mein Freund das er sich mal Hier Melden sol und weiter machen wird.

Ich denke mal das es morgen weiter gehen wird.
Danke erstmal #Frank Smile

EDIT:
So hab die Email verschickt und wünsch dir eine gute Nacht.


Zuletzt von Davis am Do 25 Aug 2011 - 21:09 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Siehe EDIT)

Davis
Neuling
Neuling

Männlich Beiträge : 42
Anmeldedatum : 20.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von Takato am Sa 27 Aug 2011 - 7:02

Hi Davis,

hab die Email bekommen.
Konnte leider gestern nicht online kommen aber jetzt bin ich da.

So zum Thema:
Bei mir im Forum habe ich 3 Templates bereiche verändert.
  1. Allgemeines --> index_body
  2. Allgemeines --> overall_header
  3. Profil --> profile_add_body

Das sind die 3 bereiche wo ich was verändert habe.

Takato
Neuling
Neuling

Männlich Beiträge : 5
Anmeldedatum : 31.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von #Frank am Sa 27 Aug 2011 - 7:40

Das Problem kommt von der Änderung unter Punkt 3.
Was hast du denn da geändert und könntest du das Template mal sichern (in eine TXT Datei auf deinen Rechner Kopieren) und dann das Template mal Löschen?
Wir wollen Sehen, ob der Fehler dann weg ist.
Wenn ja, müssen wir schauen, was du da geändert hast und wo der Fehler ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von Takato am Sa 27 Aug 2011 - 7:47

So hab das gemacht wie du gesagt hast und es ist jetzt alles ok.
Das sieht jetzt so aus:

Takato
Neuling
Neuling

Männlich Beiträge : 5
Anmeldedatum : 31.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von #Frank am Sa 27 Aug 2011 - 7:50

Weist du noch was du dort für eine Änderung gemacht hattest?
Dein Fehler muss in dem Template in diesem Bereich sein:
Code:

   <tr>
      <td class="row1"><span class="gen">{L_DATE_FORMAT}&nbsp;:</span></td>
      <td class="row2">{DATE_FORMAT}

         <span class="gensmall">{CURRENT_TIME}</span>
      </td>
   </tr>
Genau hier muss dir ein Fehler passiert sein.
Wenn du nicht mehr weist was du geändert hast und es so in Ordnung ist, dann können wir es so lassen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von Takato am Sa 27 Aug 2011 - 7:55

Eigendlich kann das so bleiben.
Ich muss mal nachschauen warum ich da was geändert habe.

Am sonsten danke für die Hilfe Frank Very Happy

Takato
Neuling
Neuling

Männlich Beiträge : 5
Anmeldedatum : 31.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler bei Einstellungen

Beitrag von #Frank am Sa 27 Aug 2011 - 8:00

Alles klar. Dann schliesse ich das hier erstmal. Solltest du zu diesem Thema noch mal eine Frage haben die hierzu gehört, dann sende mir eine PN und ich öffne hier noch mal.

Schönes Wochenende noch.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten