Lexi Help
Die neuesten Themen
» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Heute um 19:15

» Impressum
von Bigtuber Heute um 19:10

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von Bigtuber Heute um 19:04

» Themen-Icons
von Donald Duck34 Heute um 18:59

» Themen fixieren
von Ray Heute um 18:09

» [Update] Neues Theme der mobilen Version V2
von inde Heute um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

Partner
free forum

Chat funktioniert nicht, wenn per Link aufgerufen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Chat funktioniert nicht, wenn per Link aufgerufen

Beitrag von kickers am Mo 8 Aug 2011 - 21:15

Hallo!

Ich habe mal wieder ein Problem. Hoffe, es gehört hier rein...

Wir haben auf unserer Starseite unter den aufgelisteten Foren den hauseigenen Chat reingesetzt. Da viele unserer schreibwütigen Mitglieder aber den Chat im externen iFrame aufrufen um parallel im Forum lesen zu können, haben wir von Beginn an auch einen Button mit Chat im extern aufzurufendem iFrame eingebaut. (Ich rede hier von iFrame - hoffentlich ist es überhaupt eins, es ist jedenfalls ein eigens aufpoppendes Fenster ohne Browsermenü usw.)

Seit kurzem funktioniert letzterer aber nicht mehr. Im Detail: Wenn wir den Chat extern per Button / Link aufrufen, öffnet er sich zwar, aber beim Klick auf "den Chat betreten" passiert rein gar nichts, außer, dass man die gerade verbundenen User links sieht.
Nutzt man den auf der Startseite eingebetteten Chat, funktioniert alles einwandfrei.

Wo kann das Problem sein?

Vielen Dank für Hilfe!

Christoph / kickers


kickers
Neuling
Neuling

Beiträge : 19
Anmeldedatum : 18.02.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chat funktioniert nicht, wenn per Link aufgerufen

Beitrag von #Frank am Di 9 Aug 2011 - 2:05

Schau mal...
Das hier habe ich mit der Suche gefunden.
http://hilfe.forumieren.com/t28430-chat-logoutprobleme#179618
Schau mal ob das was dort beschrieben ist bei euch der Fall ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten