Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» Inaktive oder gelöschte Foren
von Forumbot Heute um 19:54

» Herzlichen Dank
von Stephan68 Heute um 17:51

» [phpBB2] 3. Modul Kolonne in Mitgliederliste gerutscht
von Dr.Keks Heute um 12:46

» [phpBB2] Link vom Unterforum ansprechen
von Fiona Heute um 12:34

» [S-H-F] Dr. Keks Sprechstunde
von Dr.Keks Heute um 12:10

» [phpBB2] mein persönliches CSS geht nicht mehr
von Marcel´s Schnatterbude Heute um 9:40

» Passwort lässt sich nicht zurücksetzen
von inde Gestern um 0:56

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:17

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:16

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:15

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:14

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:13

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:12

» [phpBB2] Forum "lädt sich tot"
von inde So 19 Feb 2017 - 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Sa 18 Feb 2017 - 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Sa 18 Feb 2017 - 15:45

Partner
www.forumieren.de

Komplettes Design zerstört

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Komplettes Design zerstört

Beitrag von ColdHeart am Fr 15 Jul 2011 - 12:18

Huhu. =)

Ich hab da ein kleines großes Problem mit meinem Design. Gestern hatte ich exakt ein Bild (das Logo) umgetauscht und auch nur ein wenig mit den Farben herumgespielt [keine Veränderung in den Templates etc.] und als ich heute online gehe, war das ganze Design total zerstört oo' Gezeigt wird mir eine weiße Seite mit Rahmenbreite auf 100% und sowieso sämtliche Einstellungen sind flöten gegangen.

So sieht das dann aus ... Ich hab schon hier rumgesucht & auch versucht, es mit Cookies & Cache löschen zu beheben, aber da ändert sich nichts... die Wiederherstellung eines alten Designs funktioniert auch nicht und ich weiß ehrlich gesagt langsam nicht mehr, was ich da noch tun soll oo'
Im AdminCP erscheinen die Bilder bei der fortgeschrittenen "Bilderverwaltung" einwandfrei und auch wenn ich auf "Temporäre Styles" gehe, sieht die Vorschau aus, wie sie sein sollte... nur wenn ich den Style setze, klappt es gar nicht.
Was hab ich denn da falsch gemacht & wie lässt sich das wieder beheben?
Ich hoffe, jmd. von euch kann mir da helfen. ._.

Mfg
coldheart

edit: Forenlink: coldheart.forumieren.eu

ColdHeart
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 27.12.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von #Frank am Fr 15 Jul 2011 - 12:28

Bei dir fehlt der komplette Head Bereich.
Kannst du bitte mal versuchen das Forum zu Synchronisieren?

Adminbereich --> Allgemeines --> Forum --> Einstellungen

Dort ganz unten auf der Seite:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34603
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von ColdHeart am Fr 15 Jul 2011 - 13:03

Wie konnte das denn passieren? oo'

Ich habs versucht, aber das Forum sieht immer noch genauso aus. ._.

ColdHeart
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 27.12.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von Zuckerpuppe am Fr 15 Jul 2011 - 13:06

ich denke eher, dass du das Standard-CSS ausgeschaltet hast, oder?

Anzeige/ Farben/ -> Reiter CSS-Stylesheet

das muss unbedingt auf NEIN stehen

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von ColdHeart am Fr 15 Jul 2011 - 14:53

Ich hab nachgeschaut, aber die Funktion stand schon auf Nein ._. Daran kann es also nicht liegen^^"

ColdHeart
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 27.12.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von Zuckerpuppe am Fr 15 Jul 2011 - 14:55

wenn du möchtest, schau ich mir das mal vor Ort an...

dazu schickst du mir bitte per PN die Zugangsdaten deines Accounts (Passowrt vorher bitte ändern)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von ColdHeart am Fr 15 Jul 2011 - 15:11

Okay, ich schreib dir schnell eine PN =)

ColdHeart
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 27.12.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von Zuckerpuppe am Fr 15 Jul 2011 - 15:16

bin schon fertig Smile Kannst das Passwort wieder ändern.

Es lag an dem Template "overall_header", das du verändert hattest.
Ich habe das Template wieder in den Ursprungszustand zurückgesetzt.
Keine Ahnung, was du da eingesetzt hattest (oder rausgelöscht?)

Wenn du den geänderten Inhalt des Templates noch brauchst, dann schicke ich ihn dir per PN.


Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von ColdHeart am Fr 15 Jul 2011 - 15:19

Ahh *-* Es geht wieder! Dankeschön! =)
Naja, also eigentlich hatte ich - wie oben erwähnt - nichts in den templates gemacht^^" Allerdings kann es auch sein, dass ich früher mal etwas geändert hatte... das Forum besteht schon relativ lange. xD
Den geänderten Inhalt werd ich wohl nicht brauchen, da mir so im Stegreif nicht einfällt, was ich da geändert haben könnte.^^"
Jedenfalls nochmal danke. <3

ColdHeart
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 27.12.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design zerstört

Beitrag von Zuckerpuppe am Fr 15 Jul 2011 - 15:21

Alles klar, dann mach ich hier mal zu Smile

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten