Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Admin Email Ändern
von Bigtuber Gestern um 20:22

» Passwort vergessen
von Bigtuber Gestern um 20:10

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Gestern um 9:46

» Admin Passwort vergessen
von ABC-Man Gestern um 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

www.forumieren.de

Profiloptionen werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Profiloptionen werden nicht angezeigt

Beitrag von Gast am Mi 6 Jul 2011 - 20:38

Eine Userin hat mich heute darauf aufmerksam gemacht, das sie nachträglich kein Geburtsdatum eintragen kann.
Habs dann ausprobiert auch mit ihrem Nick und Passwort und es stimmt.

Es werden nur die Optionen angezeigt, die im Adminbereich als Pflichtfeld eingetragen werden bei der Anmeldung.
Im Nachhinein kann man im Profil nichts mehr hinzufügen, weil die Optionen nicht angezeigt werden, die nicht als Pflichtfeld definiert werden!

Ich will aber das Geburtsdatum nicht als Pflichtfeld einstellen müssen, das soll freiwillig sein und auch als freiwillig dort stehen.

Gibt es da eine Lösung? Bei Eröffnung des Forums war das jedenfalls nicht so.

avatar
Gast
Gast


Nach oben Nach unten

Re: Profiloptionen werden nicht angezeigt

Beitrag von LouiXIV am Mi 6 Jul 2011 - 20:45

Schau mal bitte, ob du bei den Einstellungen der entsprechenden Profilfeldern unter

Adminbereich (erweitert) - Nutzer&Gruppen - Profile

bei "Durch Mitglieder veränderbar" ein "Ja" sehen hast. Wenn nicht, dann kann der Nutzer das auch nicht ändern.

avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profiloptionen werden nicht angezeigt

Beitrag von Gast am Mi 6 Jul 2011 - 20:52

Ja, hab ich. Das Problem ist ja nicht, das es der Nutzer ändern oder nicht ändern kann. Die Option steht gar nicht im Profil, so das man ein Geburtsdatum eintragen kann.

Ein Geburtsdatum soll eigentlich auch nicht vom Nutzer änderbar sein.
Man wird nicht täglich an einem anderen Tag geboren. Very Happy

Ich habe es jetzt als Pflichtfeld gesetzt, damit die Userin ihren Geburtstag eintragen kann.

Es soll aber als freiwillige Option bei der Anmeldung stehen, oder im Nachhinein zum dazufügen sein.
avatar
Gast
Gast


Nach oben Nach unten

Re: Profiloptionen werden nicht angezeigt

Beitrag von LouiXIV am Mi 6 Jul 2011 - 20:54

Die Option steht nur dann im Profil, wenn sie veränderbar ist.
Deshalb habe ich ja gefragt.
Pflichtfeld oder nicht spielt keine Rolle.
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profiloptionen werden nicht angezeigt

Beitrag von Gast am Mi 6 Jul 2011 - 21:02

Stimmt, habs gerade ausprobiert. Trotzdem sollten auch die Optionen bei der Anmeldung als Freiwillg verfügbar sein.
Kann geschlossen werden danke.
avatar
Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten