Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Forenverzeichnis
von inde Heute um 10:07

» [#9187] [phpBB2] Forum im falschen Thema des Verzeichnis
von inde Heute um 10:02

» [Tutorial] Individuelle Farbpalette der Editoren gestalten
von inde Gestern um 18:06

» Naruto - SnK
von Aiko-Chan So 28 Mai 2017 - 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde So 28 Mai 2017 - 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde So 28 Mai 2017 - 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

www.forumieren.de

Problem bei script

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem bei script

Beitrag von Haru am So 3 Jul 2011 - 15:33

N’abend alle zusammen,
ich hab mal wieder ein kleines technisches Problem. Die Online anzeige meines Forums liegt an der Seite und kann bei bedarf aufgeklappt werden. Als kleinen Clou kann man sich dort auch, via hoverEffekt anzeigen lassen ob man neue Freundschaftsanfragen hat. Dazu habe ich die Erklärung und den Code von Zuckerpuppe benutzt. An sich arbeiten auch alle Codes so wie sie sollen und auch wo sie sollen.
Das einzige Problem ist jetzt das der Hovereffekt beim Fierfox nicht geht. Ich hab eine reihe von anderen Browsern benutzt und nachgesehen wie es dort läuft und das Problem taucht nur beim Fierfox auf. Beim herum Probieren ist mir aufgefallen, das der Fehler mehr oder weniger mit dem script code des Freundschaftsfragen Modul zusammen hängt, wenn ich diesen entferne wird zwar auch nicht mehr die Freundschaftsanfragen angezeigt aber dann läuft auch beim Fierfox alles wie es soll.

Ich hab zur Demonstration einmal je einen Screenshot zum Normalzustand und dem Fehlerzustand gemacht.
Fehler (also FierFox)
Spoiler:
Normal
Spoiler:
Normal bei Hover
Spoiler:

Meine Frage ist dabei jetzt, ob jemand weiß wie ich diesen Fehler umgehen kann oder ob ich die Freundeanfragen doch wieder rausnehmen muss. Wenn ihr dazu einen Blick auf den Html Code den ich benute werfen wollt kann ich denn auch noch mal senden.


Liebe grüße Haru
Edit: Link zum test Forum - http://naruto-rpg-fan.forum2ouf.com/
avatar
Haru
Neuling
Neuling

Weiblich Beiträge : 44
Anmeldedatum : 08.03.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei script

Beitrag von #Frank am So 3 Jul 2011 - 18:37

Da wir hier nicht unbedingt für solche Scripte und tiefgreifenden Änderungen zuständig sind, können wir dir dabei nicht helfen.
Das Script das du hier nicht in seiner ursprünglichen Funktion benutzt, kann von uns nicht geändert werden, weil das auch noch andere benutzen.
Du wirst wohl dieses Script selber anpassen oder darauf verzichten müssen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei script

Beitrag von Haru am So 3 Jul 2011 - 19:22

Okay, ich werde dann einfach mal ein wenig weiter probieren.
trotzdem danke Wink

Liebe grüße Haru
avatar
Haru
Neuling
Neuling

Weiblich Beiträge : 44
Anmeldedatum : 08.03.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten