Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Style-Switcher. Probleme mit dem Tutorial
von inde Heute um 13:37

» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 11:48

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

www.forumieren.de

code problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

code problem

Beitrag von Greekz am Sa 26 Jan 2008 - 21:33

hallo leute ich will in mein portal ein video von youtube einbinden mit folgendem code:

Code:
<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/cJ4ADGmBFlc&rel=1"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/cJ4ADGmBFlc&rel=1" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>


nun meine frage ich will dass das video gleich anfängt zum spielen und nicht erst danach wenn man auf das play druckt geht es ???

Greekz
Neuling
Neuling

Männlich Beiträge : 7
Anmeldedatum : 26.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: code problem

Beitrag von jumpy am So 27 Jan 2008 - 12:39

Soweit mir bekannt ist, mit dem Code, NEIN. Es sei denn Du "ziehst" Dir das Video als FLV Datei runter ( http://www.hoppel-soft.de/ ), anschliessend, z. B. mit dem Dreamweaver (kostenpflichtig) und als Flash Medium einbinden (Code).
Jetzt kommt der unangenehme Part, Du musst eigenen Serverplatz haben, dort die FLV datei hochladen.
Der Vorteil der FLV Datei ist, Du kannst Sie auch mit dem RIVA Encoder (Freeware) in eine MPEG Datei wandeln Smile

BEACHTE DAS URHEBERRECHT (Gema / GVL) !!!
Niemals OHNE Zustimmung der Autoren usw. auf Deine private Page einbinden oder per Mail und anderen Medien verbreiten!


Gruss
jumpy
avatar
jumpy
Premium User
Premium User

Männlich Beiträge : 516
Hinweis : NRW - Dortmund / Pretoria ZA. (Zuidafrika).
Anmeldedatum : 27.11.07
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: code problem

Beitrag von Gast am So 27 Jan 2008 - 12:48

und hier solltes du dir die frage stellen, ob du wirklich allen usern die freiheit nehmen möchtes, das sie selbst nicht entscheiden dürfen ob sie nun es sehen möchten oder nicht?
dadurch kannst auch schnell user verlieren, weil:

1. user will es nicht sehen/hören und wollte nur beitrag lesen
2. user kommt auf die seite und kann nicht so schnell reagieren, weil er noch nebenbei musik laufen hat und plötzlich von deinem video sich ton vermischt

kann gerne noch andere gründe aufzählen.
hier solltes du den usern die freiheiten lassen.
avatar
Gast
Gast


Nach oben Nach unten

Re: code problem

Beitrag von Alex am So 27 Jan 2008 - 12:51

Mein Senf auch noch *gg* :

3. User hat DSL-light, ISDN oder Modem-Verbindung und bekommt Deine Seite dann erst gar nicht geladen, weil die ganze Bandbreite vom Video beansprucht wird. Wink

Gruß,
Alex
www.tiertreff.com

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3902 Tage alt.
13909 User haben bisher 278853 Beiträge geschrieben in 105 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: code problem

Beitrag von Greekz am So 27 Jan 2008 - 12:57

danke für eure hilfe jungs

Greekz
Neuling
Neuling

Männlich Beiträge : 7
Anmeldedatum : 26.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten