Lexi Help
Partner
www.forumieren.com

Administratorenbereich spinnt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Administratorenbereich spinnt

Beitrag von C0DEx am Fr 1 Jul 2011 - 19:13

Hallo,

ich wollte vorhin das Design meines Forums ändern. Habe aus der Liste eines ausgewählt und die Vorschau hat mir sehr gefallen. Als ich dann aktivierte, war das Hintergrundbild aber heller als im Beispiel, bzw. die Transparenz ist anders. Im Beispiel kann man alles sehr gut lesen, im tatsächlichen Design ist aber alles viel zu hell.

Jedenfalls habe ich dann wieder das alte Design geladen und wollte ein Bild als Hintergrund einfügen. Doch es kam nicht das eingefügte Bild, sondern wieder das Helle.
Habe ich wider rückgängig gemacht und wollte einfach nur die Hintergrundfarbe heller machen, doch stattdessen kommt wieder das zu helle Bild, obwohl ich daran nichts geändert habe.

Wenn ich z.B. die Schriftfarbe ändere erscheint plötzlich ein völlig anderes Design.

Habe absolut keine Ahnung mehr woran das liegen könnte?!

Kann man die Transparenz des Hintergrundbildes irgendwo einstellen? Denn dann könnte ich ja das Helle nehmen.

C0DEx
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 01.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Fr 1 Jul 2011 - 19:47

Du Must bitte mal im persönlichen CSS nachschauen. Dort hat dein anderer Style mit Sicherheit Einträge hinzugefügt. Ich gehe davon aus, das auch dein Grundstyle dort Einträge hatte.
Das CSS findest du unter Allgemeines... Farben und Bilder... Farben... Auf dem Reiter CSS.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von C0DEx am Fr 1 Jul 2011 - 20:02

Also bei CSS steht garnichts drin, oder muss ich das "CSS-Gerüst des Forums ansehen" ?

Kenne mich damit leider nicht so wirklich aus.

Kann absout nichts mehr ändern, selbst wenn ich die Version des aktuellen, funktionierenden, Designes ändere kommt wieder das helle Bild .... Wenn ichs dann wieder zurückändere kommt ein völlig anders Design Sad

Muss es immer wieder auf die Version von gestern zurücksetzen ...

C0DEx
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 01.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Sa 2 Jul 2011 - 0:16

Wenn in dem persönlichen CSS nichts eingetragen ist, dann wird das auch nicht der Fehler sein.
Ich habe mir dein Forum nun mal angesehen, und du hast zur Zeit ein dunklen Style mit diesem Hintergrund:

Ich sehe im Moment keinen Fehler. Wenn wir hier weiter kommen wollen, müssen wir uns mal zusammen dran machen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Sa 2 Jul 2011 - 0:33

Warum schickst du mir jetzt PN?
@C0DEx schrieb:Hallo Frank,

so hier sieht die Vorschau aus:

http://www.fotos-hochladen.net/uploads/beispielqjvaombklt.png

und so sieht das Forum aus wenn ich den Style aktiviere:

http://www.fotos-hochladen.net/uploads/tatsacheal9hpb2cx0.png

Das verstehe ich einfach nicht, denn die Vorschau müsste doch das zeigen was übernommen wird, oder?

Das Design heißt 'GameWars'

MfG
Hast du etwas Zeit und kannst den neuen Style mal aufspielen?
Du kannst den Aktuellen Style auch vorher unter Style exportieren sichern. Es wird dir dann einen Sicherungsdatei auf deinen Rechner runtergeladen.

Edit:

Ich brauche mal einen Link zu dem Style auf Hitskin.com von dir.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von C0DEx am Sa 2 Jul 2011 - 1:04

Style ist jetzt drin.

Sollte aber eigentlich so aussehen:

http://de.hitskin.com/?afolder=theme&id=160248

C0DEx
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 01.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Sa 2 Jul 2011 - 1:38

Hast du darauf geachtet das das, was du dir da ausgesucht hast ein phpBB3 Style ist?
Du hast ein phpBB2 Forum. Das ist das Problem. Einige Elemente des Styles werden bei einem phpBb2 Forum nicht so übernommen, wie es sein sollte. Du musst diesen Style entweder anpassen, oder deine Forenversion wechseln, oder dir einen phpBb2 Style aussuchen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Sa 2 Jul 2011 - 1:44

Moment, ich habe mich da glaube ich Täuschen lassen. Ist dein Forum phpBB2 oder 3?
Hast du das Suche Feld ausgeblendet, das auf der Startseite oben sein sollte?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von C0DEx am Sa 2 Jul 2011 - 1:46

Öhm nein das ist noch drin.
Sieht man nur wenn man eingeloggt ist.

Schau dir mal an wie es jetzt aussieht. Habe einfach nur bei dem Style die Version für phpbb2 gewählt, und schon ist das halbe Design ein völlig anderes.

C0DEx
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 01.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Sa 2 Jul 2011 - 1:51

Ach so... davon habe ich mich täuschen lassen.
Dann verstehe ich nicht, warum der Style bei dir nicht komplett übernommen wird.
Ich werde das morgen mal mit meinem phpBB3 Testforum versuchen.
Ich melde mich dann hier wieder.
Wenn es bei mir klappt, dann würde ich es auch gerne mal bei dir im Forum versuchen. Wenn das soweit ist, würdest du mich dann in dein Forum lassen und mir dort mal Adminrechte einräumen?




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von C0DEx am Sa 2 Jul 2011 - 1:53

Der Ersteller des Forums ist momentan im Urlaub, kommt aber in 3 Tagen wieder.
Weiß ncht ob dir Adminrechte reichen oder ob du in den Account des Erstellers musst?

Hab dir eine PN mit meinen Logindaten geschickt. Logge dich einfach mit meinem Account ein und probiere das aus. Passwort habe ich extra dafür geändert.

C0DEx
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 01.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Administratorenbereich spinnt

Beitrag von #Frank am Sa 2 Jul 2011 - 1:58

Da ich im Moment keinen Zugriff auf meine Mailadressen habe, kann ich mich jetzt nicht bei dir anmelden. Ich müsste das auch dann morgen (b.z.w. heute) machen.
Ich denke aber das das erst was am Nachmittag wird.
Du solltest den Style eventuell erst mal wieder zurücksetzen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten