Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Wysiwyg Modus reagiert nicht

Seite 2 von 2 Zurück  1, 2

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von lotosblüte am Fr 1 Jul 2011 - 9:41

Danke, liebe Zuckerpuppe.
Ich stelle noch einen anderen Thread ein: neue Beiträge werden nicht angezeigt. Vielleicht auch eine Technikangelegenheit.

LG
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von Zuckerpuppe am Fr 1 Jul 2011 - 9:47

Ich habe in deinem Forum einen Testbeitrag geschrieben, siehst du diesen nicht als neu?
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von lotosblüte am Fr 1 Jul 2011 - 10:56

Danke für den Testbeitrag.
Der Button zeigt es nicht an, dass ein neuer Beitrag gepostet wurde. Der neue Beitrag selber wird rechts angezeigt.
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von Zuckerpuppe am Fr 1 Jul 2011 - 11:10

kannst du bitte mal auf meinen Beitrag dort antworten?
Ich möchte mal sehen, ob ich es angezeigt bekomme oder ob es an einer Einstellung der Cookies liegt.
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von Zuckerpuppe am Fr 1 Jul 2011 - 11:30

also ich sehe deinen Beitrag als neu


wenn du die Cookies deines Forums zugelassen hast und sie nicht gesperrt sind, wie du ja oben bestätigt hast, dann kann ich mir das nicht erklären?
Zuckerpuppe schrieb:kannst du bitte mal nachsehen unter
Extras - Einstellungen - Datenschutz - Cookies
dahinter ist ein Feld "Ausnahmen", welches du anklicken musst.

Schau mal, ob dort die Adresse deines Forums eingetragen ist.

Falls ja, klick auf 'Entfernen"

Falls nein, dann füge die Adresse deines Forums hinzu und klicke auf 'Erlauben'

Schau mal, ob es mit einem anderen Browser klappt, um auszuschliessen, dass es am Firefox5 liegt. Ich schreibe jetzt nochmal eine Antwort und du schaust dann direkt über z.B. den Internet Explorer nach.
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von lotosblüte am Fr 1 Jul 2011 - 17:52

Liebe Zuckerpuppe,
ich habe festgestellt - auch wenn es nicht im Editor rot angezeigt wird , ist es doch umgestellt. Jedenfalls kann ich heute Bilder einfügen, die auch als Bild gleich zu sehen sind und nicht als Graphikadresse im Editor und dann in der Vorschau als Bild.
Komisch nicht?
Aber der Button für neue Beiträge funktioniert immer noch nicht. Auch nicht im Explorer.
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von lotosblüte am Fr 1 Jul 2011 - 17:54

Hier noch mal ein Screen von der Einstellung:
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von Zuckerpuppe am Fr 1 Jul 2011 - 20:41

Wegen des WYSIWYG-Editors habe ich bei der Technik eine Anfrage laufen.
Es ist in der Tat so, dass in einigen bb2 Foren dieser Fehler auftritt.
Man arbeitet bereits daran und sobald ich dazu Neuigkeiten erfahre, melde ich mich wieder hier Wink

Wegen der Anzeige der neuen Beiträge bin ich wirklich überfragt, denn ich sehe sie ohne weiteres. Also ist es eine Fehleinstellung deines Browsers, denn wenn es am Forum läge, könnte ich sie ja ebenfalls nicht sehen.

avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wysiwyg Modus reagiert nicht

Beitrag von lotosblüte am Fr 1 Jul 2011 - 21:02

Also kann es nur mit den Cookies zusammenhängen? Weil es ja in meinem anderen Forum funktioniert.
Ich vergleiche mal die Einstellungen.
Aber danke schon mal für deine Bemühungen.

LG
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 2 von 2 Zurück  1, 2

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten