Lexi Help
Die neuesten Themen
» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

Partner
free forum

Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Fretsche am Fr 20 Mai 2011 - 18:18

Hallo

Ich habe ein komisches Problem.

Beim Internet Explorer wird es im Chat angezeigt und beim Firefox und Google Chrome nicht .
Habe auch schon wie hier im Forum beschrieben Cache und Cookies gelöscht.
Wenn ich beim Firefox die Zeile markiere dann kann ich lesen was da steht .

Habe mal Bilder angefügt.

Firefox



Firefox Zeile mit Maus markiert



Internet Explorer



Was kann das sein ?

Danke
Gruß
Fretsche






Fretsche
Lehrling
Lehrling

Beiträge : 73
Anmeldedatum : 13.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Zuckerpuppe am So 22 Mai 2011 - 13:08

Hallo,

ich habe jetzt in allen meinen Foren diesen Befehl ausgeführt und kann dein Problem nicht reproduzieren.
Hast du etwas am Template mod_chatbox verändert?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Fretsche am So 22 Mai 2011 - 13:33

Hallo Zuckerpuppen

Habe eben mal nachgeschaut.
An diesem Template wurde nichts verändert.
Mich wundert das alle anderen Befehle gehen nur dieser eine nicht.

Gruß
Fretsche


Code:
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0" id="chatbox_container">
   <tr>
      <td class="row1" valign="top" align="center">
         <div id="chatbox_portal" style="height:300px;"></div>
         <script type="text/javascript">
            insertChatBox('chatbox_portal', '{U_FRAME_CHATBOX}');
         </script>
      </td>
   </tr>
</table>

<table width="100%">
   <tr>
      <td width="100%">&nbsp;</td>
      <td align="right" width="20">
         <img src="http://illiweb.com/fa/resize.gif" onmousedown="javascript:resizeElement(event, 'chatbox_portal');" alt="" style="cursor:se-resize;" />
      </td>
   </tr>
</table>

Fretsche
Lehrling
Lehrling

Beiträge : 73
Anmeldedatum : 13.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Zuckerpuppe am So 22 Mai 2011 - 13:37

hm, mich wundert das auch....haben das deine User auch oder betrifft es nur dich alleine?
Ist es seitdem du auf Firefox4 aktualisiert hast?

Dass Chrome des öfteren Anzeigeprobleme hat, ist ja bekannt und verwundert mich nicht sonderlich. Aber mit dem Firefox sollte es eigentlich klappen.
Hast du die Möglichkeit mit einem anderen Rechner mal über FF3 zu gucken, ob es dann angezeigt wird? Vielleicht liegt´s ja an der neuen Version?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Fretsche am So 22 Mai 2011 - 13:46

Hm ... Bei der Version 3,6 geht es auch nicht in meinem Forum.(gerade über anderen Rechner getestet)

Aber in anderen Forumieren Foren funktioniert es.

Gruß
Fretsche


Fretsche
Lehrling
Lehrling

Beiträge : 73
Anmeldedatum : 13.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Zuckerpuppe am So 22 Mai 2011 - 16:39

so, ich habe mir das mal bei dir vor Ort angesehen...ich habe doch einen Fehler in deinem persönlichen CSS gefunden...
schau mal bitte dort nach und ändere folgenden Abschnitt:

#chatbox span .msg {
color: transparent;
font-family: arial !important;
font-size: 12px;
font-weight: bold;
}

wenn du dort einen Farbcode eingibst, dann erscheint diese Zeile auch Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Fretsche am So 22 Mai 2011 - 16:45

Vielen Dank Zuckerpuppe es funktioniert einwandfrei. Very Happy
Finde Toll wie ihr hier einem helfen könnt.
Was ich aber nicht verstehe ist die Sache mit dem IE da hat es funktioniert.

Gruß
Fretsche

Fretsche
Lehrling
Lehrling

Beiträge : 73
Anmeldedatum : 13.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Chatboxbefehl /me ist unsichtbar /abs und /away gehen

Beitrag von Zuckerpuppe am So 22 Mai 2011 - 16:48

der IE interpretiert viele Transparenz-Angaben nicht so wie der Firefox, daher die unterschiedliche Darstellung

dann kann ich hier ja zumachen, wenn alles wieder funktioniert Smile

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten