Lexi Help
Partner
www.forumieren.com

Sehe Themenicons nicht

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Admin bearbeitet Sehe Themenicons nicht

Beitrag von Gast am Sa 14 Mai 2011 - 22:56

Hallo,ich habe ein Problem mit den Themenicons,die werden bei den Themen nicht gezeigt obwohl ich es so eingestellt habe.Könnt ihr mit helfen? Sad Wink

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von LouiXIV am So 15 Mai 2011 - 8:59

Also, wenn mich nicht alles täuscht, dann sehe ich die Icons:


LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am So 15 Mai 2011 - 13:08

@LouiXIV schrieb:Also, wenn mich nicht alles täuscht, dann sehe ich die Icons:

Aber im Thema sehe ich sie nicht Sad Wink
Edit:Ich meine hier:

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von LouiXIV am So 15 Mai 2011 - 20:30

Da bin ich überfragt und gebe ab ...

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am So 15 Mai 2011 - 20:30

Sonic 11 schrieb:
@LouiXIV schrieb:Also, wenn mich nicht alles täuscht, dann sehe ich die Icons:

Aber im Thema sehe ich sie nicht Sad Wink
Edit:Ich meine hier:
Ich habe jetzt mit den Icons noch mehr Probleme,alles mit den Icons ist jetzt falsch.
1.Wird das falsche Icon gezeigt(Das Icon von Ankündigung wird bei normalen Themen gezeigt.


2.Wird der Falsche Name bei einen der Icons gezeigt:


Bitte helft mir Sad Wink

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Do 16 Jun 2011 - 21:56

Es ist jetzt etwas her aber ich wollte bloß nochmal sagen das das Problem mit dem Mittel anstatt Normal und das die Themenicons im Thema nicht angezeigt werden, ich würde mich auf Hilfe freuen Smile
Edit: Es wird wieder nicht das richtige Icon angezeigt

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Fr 17 Jun 2011 - 10:36

Mal was dazu:
Die Themenicons werden bei phpBB2 nur in der Forenübersicht angezeigt. Im Thema selber werden die nicht angezeigt. Das ist anders als z.b. hier.
Bei phpBb3 ist das so das diese Themenicons auch im Thema vor dem Thementitel angezeigt werden.
Und das mit dem "Normal" liegt daran, das das Icon falsch benannt ist. Kannst du bitte mal einen Screen Posten von der Bearbeitungsseite des Icons Normal Posten?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Fr 17 Jun 2011 - 10:41

#Frank schrieb:Mal was dazu:
Die Themenicons werden bei phpBB2 nur in der Forenübersicht angezeigt. Im Thema selber werden die nicht angezeigt. Das ist anders als z.b. hier.
Bei phpBb3 ist das so das diese Themenicons auch im Thema vor dem Thementitel angezeigt werden.
Und das mit dem "Normal" liegt daran, das das Icon falsch benannt ist. Kannst du bitte mal einen Screen Posten von der Bearbeitungsseite des Icons Normal Posten?
ok warte kurz...
Also hier ist es wie es im Adminbereich aussieht:
Hier im Editmodus:
Ich hoffe du kannst mir helfen Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Fr 17 Jun 2011 - 11:10

Du hast mit Sicherheit unten bei
Als Standardwert benutzen ein Harken drin.
Das solltest du nicht benutzen. Ließ mal bitte was dort zur Erklärung steht.
Diese Option solltest du nicht benutzen. Wenn du dort was angibst wird der Standardtext benutzt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Fr 17 Jun 2011 - 13:25

#Frank schrieb:Du hast mit Sicherheit unten bei
Als Standardwert benutzen ein Harken drin.
Das solltest du nicht benutzen. Ließ mal bitte was dort zur Erklärung steht.
Diese Option solltest du nicht benutzen. Wenn du dort was angibst wird der Standardtext benutzt.
Hab den HJaken mal bei Standartwert raus es sieht jetzt so aus, das Problem ist leider nicht weg...

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Fr 17 Jun 2011 - 13:53

Jetzt dürfte aber auch nicht mehr Normal dort angezeigt werden.
Und die Themenicons sollten auch angezeigt werden.

Hier sehe ich die Icons jedenfalls.
http://power-killers.forumieren.com/f6-willkommen-in-unserem-forum-team



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Fr 17 Jun 2011 - 15:49

#Frank schrieb:Jetzt dürfte aber auch nicht mehr Normal dort angezeigt werden.
Und die Themenicons sollten auch angezeigt werden.

Hier sehe ich die Icons jedenfalls.
http://power-killers.forumieren.com/f6-willkommen-in-unserem-forum-team
Ich hatte aber die Regeln mit dem Punkteystem in Ankündigung verwandelt so gesagt Globale und das Icon hat sich dabei nicht verändert, ich habe es dann manuel verändert...musste ich auch schon öfters machen... Smile


Zuletzt von Sonic 11 am Fr 17 Jun 2011 - 15:59 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Was hinzugefügt)

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Fr 17 Jun 2011 - 21:26

Ich glaube du verwechselst hier was. Die Themenicons die du hier erstellt hast sind die, die im Editor im ersten Thread oben ausgewählt werden können. Diese werden von Hand gesetzt.
Dann gibt es noch die Themenicons die du im Adminbereich in der Bilderverwaltung einstellen kannst. Diese siehst du auch unterhalb der Themen in der Themenübersicht.
Das sind zwei verschiedene Sachen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Sa 18 Jun 2011 - 1:07

#Frank schrieb:Ich glaube du verwechselst hier was. Die Themenicons die du hier erstellt hast sind die, die im Editor im ersten Thread oben ausgewählt werden können. Diese werden von Hand gesetzt.
Dann gibt es noch die Themenicons die du im Adminbereich in der Bilderverwaltung einstellen kannst. Diese siehst du auch unterhalb der Themen in der Themenübersicht.
Das sind zwei verschiedene Sachen.
Frank ich versuchs etwas besser zu erklären. Also wie ich das Thema eröffnet hab war das Icon von Normalen Themen da, ich hab es dann über den Moderationsbereich in Globale Ankündigung verwandelt das Icon hat sich aber nicht in das Icon von Ankündigung verändert. Ich habe es dann noch manuel eingestellt. Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Sa 18 Jun 2011 - 10:03

So um das hier nun noch mal zu verdeutlichen:
Das hier sind die Themenicons die deine Themen ja kennzeichnen:

Diese Icons sind die Icons die du dem Thema manuell im Editor hinzufügen kannst:

Die ersten Icons Die Themenicons die normal in deinem Forum gelten und Automatisch hinzugefügt werden. Wenn du über die Optionen unterhalb des Beitrags die Option Ankündigung, Wichtig oder PostIt hinzufügst werden die entsprechenden Symbole eingesetzt:

Die anderen Themenicons die du hier erstellt hast, sind die die du eigentlich oberhalb des Editorfensters von Hand einsetzen kannst.
So sollte das auch bei dir aussehen:

Im Forum sieht das dann so aus:

Diese zweiten Themenicons werden nicht Automatisch gesetzt. Das wird nur im Eröffnungstherad Angeboten und dient nur dazu um Themen noch mal extra zu kennzeichnen.
So sieht das zu Beispiel bei mir aus:


Was mir aber Auffällt ist, das du wohl vergessen hast ein Leerfeld einzusetzen für die Option kein Icon einzusetzen. So sollte das im Adminbereich aussehen:

Ich stelle fest: Du hast deine Zusatzicons Definiert. Du hast aber den Fehler gemacht, das du ein oder mehren Icons Einen Standartwert definiert hast. Du hast kein "Leericon" Definiert, das du mit Standartwerten versehen solltest.
Deine Icons werden in der Themenübersicht angezeigt.
Im Thema wird dir das Icon nicht angezeigt. Das ist bei der Version phpBB2 auch nicht vorgesehen. Diese Funktion ist nur bei phpBB3 Vorgesehen und sieht dann so aus:


Nun stelle ich dir die letzte Frage:
Was ist hier nicht so wie du es dir vorstellst?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Sa 18 Jun 2011 - 16:10

Also mein Problem war das ich einen Standartwert für die Themen gemacht:
1 Icon für Ankündigung
1 Icon für Wichtig
und 1 Icon für Normal.
Und ich hatte ein Thema gemacht das erst ein normales Thema war und ich dann über den Moderationsbereich in eine Ankündigung verwandelt hat. Meine Frage war an dieser Stelle das sich das Icon nicht automatisch mit verwandelt hat. Dann habe ich es manuel umgewandelt. Aber natürlich wollte ich bald in mein Forum neue Themenicons für die manueleinstellung einsetzen aber im moment hab ich bloß die 3.
Mein weiteres Problem war das bei dem einen Icon "Mittel" steht. Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Sa 18 Jun 2011 - 17:50

Dann gehe ich davon aus, das sich deinen Fragen nun geklärt haben, richtig?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Sa 18 Jun 2011 - 19:28

#Frank schrieb:Dann gehe ich davon aus, das sich deinen Fragen nun geklärt haben, richtig?
Noch was kleines was ist jetzt mit dem Mittel anstatt Normal? Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am Sa 18 Jun 2011 - 20:22

Lösch das Icon noch mal und erstelle es neu. Vermutlich hat sich hier was aufgehängt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am Sa 18 Jun 2011 - 23:01

#Frank schrieb:Lösch das Icon noch mal und erstelle es neu. Vermutlich hat sich hier was aufgehängt.
Immer noch so, habe gelöscht und ohne Standard und es wird immer noch Mittel gezeigt. Soll ich dir mal Adminberechtigung geben? Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am So 19 Jun 2011 - 9:28

Ja, bitte schick mir mal die Daten per PN zu.
Ich werde aber erst am Abend dazu kommen.
Sonnst machen wir hier noch in 4 Wochen Rum.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am So 19 Jun 2011 - 16:58

#Frank schrieb:Ja, bitte schick mir mal die Daten per PN zu.
Ich werde aber erst am Abend dazu kommen.
Sonnst machen wir hier noch in 4 Wochen Rum.
Meinst du die vom Gründeraccount? Wenn ja die send ich dir schnell zu. Smile
Edit: Kann ich erst etwas später machen sammel grad in einen Onlinespiel in der Para, bin aber bald fertig... Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am So 19 Jun 2011 - 19:32

Sonic 11 schrieb:[Meinst du die vom Gründeraccount? Wenn ja die send ich dir schnell zu. Smile

Ja, die meine ich. Andere würden mir ja nichts nützen, oder?

Aber da es nun schon wieder so spät ist. werde ich da wohl nicht vor morgen Nachmittag zu kommen. notknowing



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von Gast am So 19 Jun 2011 - 19:58

#Frank schrieb:
Sonic 11 schrieb:[Meinst du die vom Gründeraccount? Wenn ja die send ich dir schnell zu. Smile

Ja, die meine ich. Andere würden mir ja nichts nützen, oder?

Aber da es nun schon wieder so spät ist. werde ich da wohl nicht vor morgen Nachmittag zu kommen. notknowing
Bin da ich send dir jetzt die Daten. Smile
Edit: Daten hab ich zugesendet. Smile

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Sehe Themenicons nicht

Beitrag von #Frank am So 19 Jun 2011 - 20:14

Es scheint hier ein Problem zu geben.
Anscheinend Akzeptiert das System das Wort "Normal" hier nicht als Name.
Immer wenn ich als Name "Normal angebe, wandelt er das in Mittel um.
Ich habe es nun mal "Normal." genannt und das nimmt er.
Ich teste es nochmal in meinem Testforum.

Edit:
Es scheint so zu sein. Auch in meinem Testforum wird das Icon das ich "Normal" nenne in "Mittel" umbenannt.
Hier scheint es sich um eine Einschränkung im System zu handeln.
Leider ist das nicht zu ändern. Aber ich denke das du auch mit der Lösung mit dem Punkt leben kannst. Ansonsten musst du dir hier wohl eine andere Bezeichnung ausdenken.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten