Lexi Help
Partner
www.forumieren.com

Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Beitrag von Danger am Fr 13 Mai 2011 - 19:51

Hallo zusammen,
hoffe das ich hier richtig bin.
In unserem RPG Forum haben wir einen Tabelle im Overall Header eingebaut. http://muelldiebe.forumieren.com/
Es funktioniert auch alles, außer das eine Grafik zu weit oben ist

https://i20.servimg.com/u/f20/15/60/79/44/screen12.jpg

das ganze sollte genauso angezeigt werden, wie die Team Grafik, wird es aber nicht ._.

Code:
<tr style="background-color:#898491"><tr style="background-color:#898491"><td height="100"><font color="#000000"><b><font size="2">GRÜNDUNG</font></b></font> <br> <font size="1">28. September 2010 </font><br><br><font color="#000000"><b><font size="2">RPG START</font></b></font><br> <font size="1">3. Februar 2011 </font><br><br>
<font color="#000000"><font size="2"><b>AUFNAHMESTOPP</b></font></font><br><font size="1">Aufnahmestopp ist <u><b>nicht!</b></u> aktiv!</font><br>

</td><td style="vertical-align: top;"><br><center><span style="text-decoration: underline;"><img src="http://i20.servimg.com/u/f20/15/60/79/44/muelld10.png"></center></td><br /><br /><td style="vertical-align: top; text-align: center;"><a href="http://muelldiebe.forumieren.com/t155-die-flucht#1788" target="_blank"><img src="http://i20.servimg.com/u/f20/15/60/79/44/dieflu10.png" border="0"></a><br></td>
 </tr></tbody></table><br></center>

Danger
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 05.02.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Beitrag von Gast am Fr 13 Mai 2011 - 23:56

So ? Smile (code einbaufertig ^^)

Code:
<tr style="background-color:#898491"><tr style="background-color:#898491"><td height="100"><font color="#000000"><b><font size="2">GRÜNDUNG</font></b></font> <br> <font size="1">28. September 2010 </font><br><br><font color="#000000"><b><font size="2">RPG START</font></b></font><br> <font size="1">3. Februar 2011 </font><br><br>
<font color="#000000"><font size="2"><b>AUFNAHMESTOPP</b></font></font><br><font size="1">Aufnahmestopp ist <u><b>nicht!</b></u> aktiv!</font><br>

</td><td style="vertical-align: top;"><br><center><span style="text-decoration: underline;"><img src="http://i20.servimg.com/u/f20/15/60/79/44/muelld10.png"></center></td><td style="vertical-align: top; text-align: center;">
<a href="http://muelldiebe.forumieren.com/t155-die-flucht#1788" target="_blank"><img src="http://i20.servimg.com/u/f20/15/60/79/44/dieflu10.png" border="0"></a><br></td>
 </tr></table><br></center>

Gast
Gast


Nach oben Nach unten

Re: Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Beitrag von Danger am Sa 14 Mai 2011 - 10:32

Hey Adrian^^
Nein, leider taucht da genau der selbe Fehler auf Crying or Very sad und ich weiss nicht warum ._.

Danger
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 05.02.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Beitrag von Zuckerpuppe am Sa 14 Mai 2011 - 11:03

ich weiß warum Wink

das br-tag steht an falscher Stelle...ich habs mal richtig eingesetzt, ohne jetzt auf den Rest des Codes zu achten oder zu verbessern..
aber du siehst ja, wo ich die Änderung vorgenommen habe Smile

Code:
<tr style="background-color:#898491"><tr style="background-color:#898491"><td height="100"><font color="#000000"><b><font size="2">GRÜNDUNG</font></b></font> <br> <font size="1">28. September 2010 </font><br><br><font color="#000000"><b><font size="2">RPG START</font></b></font><br> <font size="1">3. Februar 2011 </font><br><br>
<font color="#000000"><font size="2"><b>AUFNAHMESTOPP</b></font></font><br><font size="1">Aufnahmestopp ist <u><b>nicht!</b></u> aktiv!</font><br>

</td><td style="vertical-align: top;"><br><center><span style="text-decoration: underline;"><img src="http://i20.servimg.com/u/f20/15/60/79/44/muelld10.png"></center></td><td style="vertical-align: top; text-align: center;"><br/><a href="http://muelldiebe.forumieren.com/t155-die-flucht#1788" target="_blank"><img src="http://i20.servimg.com/u/f20/15/60/79/44/dieflu10.png" border="0"></a><br></td>
 </tr></tbody></table><br></center>

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Beitrag von #Frank am Sa 14 Mai 2011 - 15:29

In der Zelle, in der das Bild ist, ist der Inhalt oben ausgerichtet.

td style="vertical-align: top;">

Hier muss entweder mittig der unten ausgerichtet werden.
Dann braucht man auch keine Leerzeilen zu setzen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild wird nicht tief gesetzt / <br /> funktioniert nicht

Beitrag von Danger am Sa 14 Mai 2011 - 18:36

Hat schon geklappt, danke^^

Danger
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 05.02.11

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten