Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Problem mit Problemlösung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit Problemlösung

Beitrag von cHiCiLA am Di 3 Mai 2011 - 18:30

Hallihallo liebes Forumieren-Team!

Ich bin Admin in einem Forum und habe mir vor zwei Tagen Firefox geupdated. Nun ging mein Forum nicht mehr und ich bin auf diesen Link gestoßen.

Ich habe versucht das Problem zu lösen, aber ich finde bei Adminbereich/Anzeige/Templates die Templates nicht. Gint es vielleicht noch ein anderes Wort oder etwas in der Art?

Ich habe auf erweiterter Ansicht. Das haben nämlich schon zwei meiner Freunde mit Forum gefragt. Razz

Ich hoffe ihr findet eine Lösung für mich oder könnt mir irgendwie helfen.

LG cHiCiLA, die es vermisst mit ihren treuen Usern zu schreiben

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Di 3 Mai 2011 - 20:01

Ich sehe grade wir haben die Version PunBB, ist da etwas anders?

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Di 3 Mai 2011 - 21:53

Das was du da gefunden hast, hat mit deinem Problem wahrscheinlich nichts zu tun. Der Beitrag ist über ein Jahr alt und für dich nicht mehr Zutreffend.
Die Templates können nur mit den Gründer Account bearbeitet werden.
Kannst du bitte noch mal dein Problem genauer beschreiben, wenn es noch aktuell ist?

Edit:
Sorry, aber vorhin habe ich dein Problem nicht sehen können.
Aber nun sehe ich es auch.
Kann es sein, das du bei einem Forum in der Forenbeschreibung einen HTML Text eingeben hast der Fehlerhaft ist.
So wie es aussieht ist hier ein Fehler passiert, der diese Anzeige zur folge hat.
Hast du vorher irgendwas an einem Forum oder einer Beschreibung eines Forums geändert?
Mit dem Safari Browser tritt dieser Fehler nicht auf.
Alle anderen können das Forum nicht mehr anzeigen.
Ich gehe von einem Fehler in den Modulen aus.
Kannst du bitte mal versuchen die Indexmodule vorerst mal alle zu deaktivieren?
Wir müssen sehen, wo hier der Fehler liegt.
Da ist ein Google Modul, das mir hier einen sehr verdächtigten Eindruck macht. Das solltest du mal bitte Prüfen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Mi 4 Mai 2011 - 17:39

Ja, du hattest Recht. Der Chat hat das verursacht. Danke vielmals. Ich werd erstmal Bescheid geben, dass der Chat nicht mehr nutzbar ist, nur noch die Chatbox.

LG cHiCiLA

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Mi 4 Mai 2011 - 17:54

Kannst du bitte mal den Inhalt deines Chat Moduls hier Posten?
Ich denke das es eine einfache Lösung gibt, weil ich davon ausgehe, das du nur ein Abschließendes Tag nicht gesetzt hast.
Bitte poste deinen Code hier in dem du es in
Code:
[code][/code]
setzt!



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Mi 4 Mai 2011 - 18:30

Ähm, da kann man nicht auf Bearbeiten klicken, wie soll ich es dann kopieren?

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Mi 4 Mai 2011 - 19:13

Du meist, das es das vorgegebene Chat Modul ist, was hier die Probleme macht?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Mi 4 Mai 2011 - 20:31

Ja, aber nicht die Chatbox. Wenn man da drauf geklickt hat kam man zu einer anderen Internet Seite, wo dann der Chat war.

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Do 5 Mai 2011 - 1:38

Dann ist es doch ein Modul das selber erstellt wurde?
Weil eine andere Seite kann nicht sein, das die sich öffnet, wenn man das Vorgegebene Chatbox Modul benutzt.
Es sei denn. das das Templat für das Modul verändert wurde.
Das Interessiert mich nun aber doch etwas mehr.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Do 5 Mai 2011 - 15:30

Weiß nicht, da das die Forumsgründerin gemacht hat, aber sie ist nun fast nie mehr da und hat mir alle Leitung übergeben.

Aber ich werd sie mal fragen.

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Do 5 Mai 2011 - 16:00

Darf ich mir das bei euch im Forum mal anschauen?
Wenn du mir das erlauben möchtest, kannst du mir dann bitte mal Daten zu einem Adminaccount in deinem Forum per PN zusenden?

Es interessiert mich wirklich warum das so ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Fr 6 Mai 2011 - 13:02

Okay, dem Admin Account oder reicht einer, der Admin Rechte hat?

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Fr 6 Mai 2011 - 16:30

Es reicht einer mit Adminrechten.
Ich möchte mir nur das Modul mal anschauen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Fr 6 Mai 2011 - 17:23

Okay, PN ist verschickt. Viel Spaß. Bitte sag nur Bescheid, wenn du fertig bist. Smile

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Mi 11 Mai 2011 - 21:41

Bist du fertig?

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Mi 11 Mai 2011 - 22:31

Du, sorry... Ich habe das ganz vergessen, weil ich die letzten Tage viel unterwegs war und auch heute eine 14 Stunden Schicht hinter mir habe.
Sind die Daten die du mir am Samstag geschickt hast noch Aktuell?
Ich würde dann morgen Nachmittag noch mal schauen, weil ich jetzt auch echt fertig bin und noch einwenig zur Ruhe kommen muss.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von cHiCiLA am Do 12 Mai 2011 - 15:59

klar

cHiCiLA
Neuling
Neuling

Weiblich Beiträge : 16
Anmeldedatum : 03.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Problemlösung

Beitrag von #Frank am Do 12 Mai 2011 - 16:10

So, gerade ist mir eingefallen, das ich bei euch noch mal schauen wollte.
Ich habe euer Chat Modul noch mal eingesetzt
Und siehe da, wenn es auf der Linken Seite ist, dann bekommst du das Problem.
Hier ist der Code der in dem Modul war:
Code:
<div style="margin:auto;text-align:center;width:100%"><a href="http://server3.webkicks.de/warriorcat/" class="postlink" target="_blank"><img src="http://img210.imageshack.us/img210/6661/sprbl.gif" border="0" alt="" /></a> <img </div>
Und nun schau mal ans ende diese Codes.
Dort findest du das:
<img </div>
Fällt dir da was auf?
Ich habe das mal ein wenig korrigiert und nun passt es:
Code:
<div style="margin:auto;text-align:center;width:100%"><a href="http://server3.webkicks.de/warriorcat/" class="postlink" target="_blank"><img src="http://img210.imageshack.us/img210/6661/sprbl.gif" border="0"></a></div>
Wenn du nun ins Forum schaust, dann siehst du das es nun so ist wie ihr es haben wolltet.
Beim erstellen von HTML Codes muss man genau aufpassen, was man da macht.
Du kannst an dem Modul sehen, was ein halber IMG Tag für Probleme machen kann.

Edit:
Noch einfacher würde es so gehen:
Code:
<center><a href="http://server3.webkicks.de/warriorcat/" target="_blank"><img src="http://img210.imageshack.us/img210/6661/sprbl.gif"></a></center>
Macht genau das gleiche und ist viel kürzer und übersichtlicher.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten