Lexi Help
Partner
www.forumieren.com

Index-Module des Portals werden nicht aktualisiert

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Index-Module des Portals werden nicht aktualisiert

Beitrag von Hoffnungsträger am Fr 22 Apr 2011 - 20:21

Guten Abend alle zusammen!

Ich habe mir vor ein paar Tagen ein Forum erstellt und wollte mich eben daran machen, die Portalseite zu bearbeiten. Doch auch nach mehrmaligen Versuchen und Rumprobieren wollen und wollen die Index-Module sich nicht aktualisieren. PC-Neustart und Internet-Neustart haben nichts gebracht, wo ich ja hoffte, dass es nur daran liegen könnte, wie öfter bei mir. Doch eine Freundin hat es mir bestätigt.

http://weltenkrieg.forumieren.eu/

Das ist die Portalseite, so sieht sie aus und so soll sie nicht aussehen. Eigentlich sollen links "Login" und "Neue Themen" sein und rechts "Wer ist online?" und "Statistik". Im Administrationsbereich wird es auch so angezeigt, nur auf der Portalseite direkt nicht.

Könnt ihr mir da helfen?
Liebe Grüße
Hoffnungsträger

Hoffnungsträger
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 22.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von LouiXIV am Fr 22 Apr 2011 - 20:46

So sehe ich dein Portal:



Bis auf das Loginmodul ist alles da. Welche Befugnisse hast du denn für die Module vergeben?

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von Hoffnungsträger am Fr 22 Apr 2011 - 20:50

Hallo.

Ja, so sehe ich das Portal auch, nur sollte "Suche", "Partner" und "Foren" gar nicht angezeigt werden.
Und Befugnisse besitzen Admins, Mods, Mitglieder und Gäste.

Liebe Grüße
Hoffnungsträger

Hoffnungsträger
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 22.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von LouiXIV am Fr 22 Apr 2011 - 20:55

Und du sagst, im Adminbereich werden die Module angezeigt ...
Hmmm, schon komisch.
Kannst du mal nen Screenshot vom Adminbereich machen?
Nur mal zum Gucken Wink

PS: du hast nicht zufällig mehrere Portalseiten und bearbeites grade die falsche?

PSPS: sehe grade, dass du die Indexmodule auch aktiviert hast. Das sind zwei verschiedene Paar Schuhe ...

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von Hoffnungsträger am Fr 22 Apr 2011 - 21:03

Hier mal 4 Screens, damit alles im Blick ist:

https://i20.servimg.com/u/f20/16/40/90/10/screen10.jpg
https://i20.servimg.com/u/f20/16/40/90/10/screen11.jpg
https://i20.servimg.com/u/f20/16/40/90/10/screen12.jpg
https://i20.servimg.com/u/f20/16/40/90/10/screen13.jpg

Hoffe, du kannst damit etwas anfangen ....

PS: du hast nicht zufällig mehrere Portalseiten und bearbeites grade die falsche?
Antwort: Ich habe nur eine Portalseite.

PSPS: sehe grade, dass du die Indexmodule auch aktiviert hast. Das sind zwei verschiedene Paar Schuhe ...
Antwort: Öh, das versteh ich nicht )=

Hoffnungsträger
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 22.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von LouiXIV am Fr 22 Apr 2011 - 21:07

Das bestätigt meine Vermutung (siehe meine PSse oben)
Du bearbeitest die Indexmodule - die gehören zum Index (bzw. Startseite)
Du musst bei Portal auf Struktur drücken, dann kommst du zu den Portalmodulen (siehe dein 1. Screnshot)

Indexmodule setzt man rechts und links neben sein eigentliches Forum
Die Portalseite ist quasi eine vorgeschaltete Seite, über die man dann zum Forum geführt wird. (Sie beinhaltet das Forum nicht)


Zuletzt von LouiXIV am Fr 22 Apr 2011 - 21:10 bearbeitet, insgesamt 1 mal bearbeitet

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von Hoffnungsträger am Fr 22 Apr 2011 - 21:09

Oh! Danke dir!!

Magst du mir dann gleich noch eine Frage beantworten?
Was bedeuten dann die Index-Module, wo ich das fölschlicherweise bearbeitet habe?

Hoffnungsträger
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 22.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von LouiXIV am Fr 22 Apr 2011 - 21:10

Drück mal bei dir auf den "Index"-Button, und du wirst verstehen Wink

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von Hoffnungsträger am Fr 22 Apr 2011 - 21:12

Huch! O.O Okay, danke dir ... Schön ne Menge dazu gelernt ^^ Und ich dachte, ich hab mittlerweile Forumieren im Kopf xD
Okay, dann wäre das ja geklärt und mein Wissen wurde erweitert, danke dir (=

Hoffnungsträger
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 22.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Index-Module des Portals werden nicht aktualisiert

Beitrag von LouiXIV am Fr 22 Apr 2011 - 21:14

Gerne Smile

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten