Lexi Help
Partner
www.forumieren.com

Komplettes Design kaputt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Komplettes Design kaputt

Beitrag von Gast am Mi 20 Apr 2011 - 14:24

Hallo, auf meiner Seite: http://www.schiggysboard.com/ ist das komplette Design kaputt.
Die Designs liegen übereinander. Ich habe a) ein Übergangsdesign, das Dominiert, dann mein Altes Design und darunter ist das Forumieren Phpbb3 Standard Design.
Ich habe schon versucht, ein Design Backup zu machen (in den Forumieren Funktionen ) ein Backup im Adminbereich und das Design komplett auf Standard zu setzen, nichts funktioniert.
Außerdem ist der CSS leer.


Wie kann es denn sein, dass mein Wechselschalter das Design beinflusst, ohne dass ich ihn aktiviert habe?


Zuletzt von Marvin am Mi 20 Apr 2011 - 14:39 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: Komplettes Design kaputt

Beitrag von Shizuka am Mi 20 Apr 2011 - 14:39

Liegt das Problem vielleicht darin, das du zwischen drei verschiedenen Styles durchschalten kannst? Wenn ich oben auf "Original" geh, hab ich den vollständigen überlappenden Style, bei den anderen beiden eine Mischform. Ich weiß ja nicht wie das mit drei Styles funktioniert, aber vielleicht liegt der Fehler im "Originalen"?

Shizuka
Neuling
Neuling

Weiblich Beiträge : 66
Anmeldedatum : 18.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design kaputt

Beitrag von Gast am Mi 20 Apr 2011 - 14:40

Ja, ich habe den Code vorhin raus genommen, jetzt gehts wieder, doch wie kann es sein, dass ein Javascript mein CSS beeinflusst?
Bis gestern ging es doch noch?

Gast
Gast


Nach oben Nach unten

Re: Komplettes Design kaputt

Beitrag von Shizuka am Mi 20 Apr 2011 - 14:44

Ich weiß ja nicht welches Javascript das ist, aber vielleicht hat er einfach irgendetwas übernommen, was dann danach durchs "zurücksetzen" nicht mehr geändert wurde.

Shizuka
Neuling
Neuling

Weiblich Beiträge : 66
Anmeldedatum : 18.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Komplettes Design kaputt

Beitrag von Gast am Mi 20 Apr 2011 - 14:46

Nein, das Script ist seit gestern Mittag im Forum, gestern war nichts, heute komme ich ins Forum und finde es nach meiner Aktualisierung so auf.

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten