Lexi Help
Die neuesten Themen
» Private Nachrichten
von Löwin mit Herz Heute um 21:00

» Ad Ware im Forum?
von inde Heute um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 16:57

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Heute um 15:36

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Registration geht nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Registration geht nicht

Beitrag von Kalkute am Mo 21 Jan 2008 - 20:40

Hallo zusammen. ich habe ein problem mit dem forum. immer wenn sich leute registrieren wolln kommt der fehler dass ihre "e-mail adresse" oder der "benutzername" schon vergeben ist. aber die e-mail adresse und der benutzername existrieren noch gar nicht. ist auch nichts im benutzerbereich beim adminbereich eingetragen. das problem haben mehrere leute aber nicht alle. kann mir vielleicht jemand erklären an was das liegen kann? mfg

Kalkute
Neuling
Neuling

Männlich Beiträge : 12
Anmeldedatum : 12.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Registration geht nicht

Beitrag von Gast am Mo 21 Jan 2008 - 20:46

wo hast du im adminbereich geschaut? benutzer?
schau mal unter inaktive user ob die dort schon gelistet sind, dann haben sie noch nicht ihre email aktiviert

Gast
Gast


Nach oben Nach unten

Re: Registration geht nicht

Beitrag von Kalkute am Mo 21 Jan 2008 - 20:50

ja ich hab bei benutzer geschaut aber da war nichts und jetzt hab ich auch mal bei inaktiv geschaut. da waren die drin.... aber das find ich komisch. die leute haben sich noch gar nicht mal auf der seite registriert und dann kommt der fehler. konnte sie jetzt aktivieren aber das andere ist jetzt dass sie kein passwort haben weil sie sich ja nicht registrieren konnten. ich weiß einfach nicht was das ist.

Kalkute
Neuling
Neuling

Männlich Beiträge : 12
Anmeldedatum : 12.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Registration geht nicht

Beitrag von Kalkute am Mo 21 Jan 2008 - 20:56

ah ich hab es jetzt. er musste sich einfach neu registrieren. jetzt ging das auf einmal... ich weiß zwar nicht warum aber es klappt wenigstens. danke für die hilfe
mfg

Kalkute
Neuling
Neuling

Männlich Beiträge : 12
Anmeldedatum : 12.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Registration geht nicht

Beitrag von Gast am Mo 21 Jan 2008 - 20:57

@Kalkute schrieb:ja ich hab bei benutzer geschaut aber da war nichts und jetzt hab ich auch mal bei inaktiv geschaut. da waren die drin.... aber das find ich komisch. die leute haben sich noch gar nicht mal auf der seite registriert und dann kommt der fehler. konnte sie jetzt aktivieren aber das andere ist jetzt dass sie kein passwort haben weil sie sich ja nicht registrieren konnten. ich weiß einfach nicht was das ist.
nene passwort haben sie
das problem ist das entweder die mail nicht angekommen ist bei denen, besonders web.de nutzer. oder sie erst gar nicht die email abgerufen haben und nicht den aktivierungslink bestätigt haben. passwort müssen sie ja haben, weil das bei der registrierung gefragt wird.

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten