Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Keks Di 21 Nov 2017 - 18:57

» Bildlöschungen von servimg!
von Blocksberg Di 21 Nov 2017 - 16:51

» Style löschen
von Bigtuber Di 21 Nov 2017 - 1:37

» [phpBB2] Moderatorenanzeige Reihenfolge ändern!
von Keks Mo 20 Nov 2017 - 13:18

» "oder"-Feld beim Login-Bildschirm
von Keks Mo 20 Nov 2017 - 0:24

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Geli Sa 18 Nov 2017 - 14:50

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

www.forumieren.de

Nicht alle Bilder angezeigt, bitte Hilfe.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Nicht alle Bilder angezeigt, bitte Hilfe.

Beitrag von Giklo am Di 5 Apr 2011 - 20:09

Guten Abend,

ich habe ein extra Modul, wo ich Bilder verlinkt habe. Leider werden nicht alle Bilder angezeigt.
Ich finde einfach den Fehler nicht.

Das ist der Code:
<font size=2><center>Unsere Vergleiche der:<br>

<br><a href="http://dasmamiforum-seite.jimdo.com/u-daten/" "target="_blank"><img src="http://i68.servimg.com/u/f68/15/08/48/76/th/udaten10.gif" border="0" alt="Image hosted by servimg.com" /></a>

<br><a href="http://dasmamiforum-seite.jimdo.com/windelgrößen/""target="_blank"><img src="http://i68.servimg.com/u/f68/15/08/48/76/th/windel10.gif" border="0" alt="Image hosted by servimg.com" /></a>

<br><a href="http://dasmamiforum-seite.jimdo.com/kleidergrößen/""target="_blank"><img src="http://i68.servimg.com/u/f68/15/08/48/76/th/kleide10.gif" border="0" alt="Image hosted by servimg.com" /></a>

<br><a href="http://dasmamiforum-seite.jimdo.com/start/der-1-zahn/""target="_blank><img src="http://i68.servimg.com/u/f68/15/08/48/76/zahn10.png" border="0" alt="Image hosted by servimg.com" /></a>

<br><a href="http://dasmamiforum-seite.jimdo.com/start/meilensteine/""target="_blank><img src="http://i68.servimg.com/u/f68/15/08/48/76/meilen10.png" border="0" alt="Image hosted by servimg.com" /></a>


<br><font size=1><i>nutze das Passwort: <br>
...</i><br>

-----------------------------------
<br><a href="http://www.graphicguestbook.com/mami-forum" "target="_blank"><img src="http://i68.servimg.com/u/f68/15/08/48/76/th/guestb10.gif" border="0" alt="Image hosted by servimg.com" /></a>

<br><a href="http://dasmamiforum-seite.jimdo.com/bmi-rechner/""target="_blank"><img src="http://i68.servimg.com/u/f68/15/08/48/76/th/bmihre10.gif" border="0" alt="Image hosted by servimg.com" /></a><br>

-----------------------------------
<br><a href="http://dasmamiforum.getgoo.net/t397-index"><img src="http://i68.servimg.com/u/f68/15/08/48/76/th/lexiko10.gif" border="0" alt="Image hosted by servimg.com" /></a><br>

-----------------------------------
<br><a href="#" onclick="popup=window.open('http://mtoools.de/kalender/11008/popup','','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizable=0,width=600,height=512'); return false;"><img src="http://mtoools.de/media/img/kalender2.gif" border="0"></a><br>
Öffne das erste Türchen am 1. Dezember...</font></center>


Die rot markierten sind nicht sichtbar. Kann doch aber nicht am png-Format liegen, oder?
Als ich die erstmal eingefügt hatte, konnte man sie kurz sehen - bis ich die Seite noch mal neu geladen hatte. Seid dem sind sie weg. confused
Habe auch den Code der Bilder mehrfach neu reinkopiert, aber nix...
avatar
Giklo
Stammgast
Stammgast

Weiblich Beiträge : 233
Anmeldedatum : 23.07.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nicht alle Bilder angezeigt, bitte Hilfe.

Beitrag von LouiXIV am Di 5 Apr 2011 - 21:08

Huhu Giklo,

bitte beim nächsten mal den Code "einpacken" in
Code:
[code][/code]

Dein Problem ist nicht das .png, sondern, dass du bei den beiden Links ein Anführungszeichen vergessen hast:
Code:
deins: "target="_blank>
richtig: "target="_blank">
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nicht alle Bilder angezeigt, bitte Hilfe.

Beitrag von #Frank am Mi 6 Apr 2011 - 8:03

Um es ganz richtig zu machen ist vor dem traget kein Anführundszeichen sondern ein Leerzeichen zu setzen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nicht alle Bilder angezeigt, bitte Hilfe.

Beitrag von Giklo am Di 19 Apr 2011 - 20:44

Wollt nur Bescheid geben, dass es jetzt klappt. DANKE! Very Happy
avatar
Giklo
Stammgast
Stammgast

Weiblich Beiträge : 233
Anmeldedatum : 23.07.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten