Lexi Help
Partner
www.forumieren.com

Link zum letzten Beitrag funktioniert nicht richtig

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Link zum letzten Beitrag funktioniert nicht richtig

Beitrag von Apfelkeks117 am Sa 2 Apr 2011 - 13:34

Guten Tag. =)

Ich habe seit einer Weile mit meinem Forum das Problem, dass die Verlinkung zum letzten Beitrag nicht klappt. Ein Bild für die Weiterleitung ist da (ich hab auch schon hier im Forum gesucht, leider nichts gefunden, was mir bei meinem Problem hätte weiterhelfen können), trotzdem springt kurz nachdem man sieht, dass man den letzten Post angezeigt bekommt, die Seite wieder ganz hoch auf die letzte Seite des Themas.
Ich verstehe leider nicht woran das liegt. Neutral Das Template habe ich zwar vor kurzem von Invision auf Phpbb3 geändert, aber kann das daran liegen?

Vielen Dank im Voraus für die Hilfe!

Apfelkeks117
Neuling
Neuling

Weiblich Beiträge : 2
Anmeldedatum : 15.09.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link zum letzten Beitrag funktioniert nicht richtig

Beitrag von #Frank am Sa 2 Apr 2011 - 14:46

Wie hast du die Reihenfolge in dem Forum eingestellt?
Die neuesten Beiträge zu erst oder zuletzt?




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link zum letzten Beitrag funktioniert nicht richtig

Beitrag von Apfelkeks117 am Sa 2 Apr 2011 - 15:09

Hab gerade nachgesehen und es ist so wie bei deinem Beispielbild der älteste zu erst.
Wenn ich das umstelle ändert sich allerdings nichts am Problem. Neutral

Edit:

Es geht wieder! Ich weiß nur trotzdem nicht, woran es lag. Suspect Ich hab einfach in den Einstellungen rumgespielt. *hust*

Apfelkeks117
Neuling
Neuling

Weiblich Beiträge : 2
Anmeldedatum : 15.09.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link zum letzten Beitrag funktioniert nicht richtig

Beitrag von #Frank am Sa 2 Apr 2011 - 18:49

Manchmal muss man nur mal was verstellen und wieder zurückstellen. Warum das manchmal vorkommt, weiß der Geier.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten