Lexi Help
Partner
www.forumieren.com

Störung: Beitrag editieren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Störung: Beitrag editieren

Beitrag von cybercrash am Mo 21 Jan 2008 - 10:00

Störung und Fehlfunktion:
Seit dem Update vom 14. Jan. funktioniert die Editierfunktion auf unserem Forum nicht mehr richtig.
Es erscheint ein Fenster mit ASCI-Zeichen und dann Fehlermeldungen. Browser muss geschlossen werden, nach dem Öffnen sind dann die neuen Beiträge vorhanden.

Unser Forum: http://cyberinvest.forumieren.com/index.htm

Könnte mit der neuen Vorlagen-Funktion zu tun haben? Was können wir machen?
Danke für Antwort, cybercrash


Zuletzt von am Mo 21 Jan 2008 - 15:28 bearbeitet, insgesamt 2 mal bearbeitet

cybercrash
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 06.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Störung: Beitrag editieren

Beitrag von Alex am Mo 21 Jan 2008 - 14:26

Hallo!

Besteht das Problem nur an einem PC oder ist das überall auf allen PCs das gleiche Problem?

Gruß,
Alex
www.tiertreff.com

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3698 Tage alt.
13782 User haben bisher 274027 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

problem

Beitrag von cybercrash am Mo 21 Jan 2008 - 15:27

Das Problem wurde mir von mehreren Anwendern beschrieben, mit verschiedenen Betriebsystemen Mac oder Windows. Momentan läuft der Server sowieso etwas langsam. Einigemale erschienen jetzt die Beiträge wieder richtig, benötigten aber minutenlanges Warten bis zum Speichern und aktualisieren der Seite.

Die Plattform lief ansonsten während Monaten tadellos und schnell. Wir haben uns sehr gefreut über den guten Service.

cybercrash

cybercrash
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 06.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Störung: Beitrag editieren

Beitrag von Alex am Mo 21 Jan 2008 - 15:53

Hallo!

Dann zum Test erst mal die draft-Funktion abschalten:

Adminbereich/Benutzer&Gruppen/Benutzer/Benutzereinstellungen

und dort auf der Seite bei "Activate drafts messages functionality" den Punkt bei "nein" setzen und absenden.

Wurde in dem Forum irgendwas am CSS verändert?

Gruß,
Alex
www.tiertreff.com

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3698 Tage alt.
13782 User haben bisher 274027 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Störung: Beitrag editieren

Beitrag von Alex am Mo 21 Jan 2008 - 15:57

...und bitte mal meinen Account freischalten, damit ich mal gucken kann Smile

Gruß,
Alex
www.tiertreff.com

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3698 Tage alt.
13782 User haben bisher 274027 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

danke für schnelle Hilfe

Beitrag von cybercrash am Mo 21 Jan 2008 - 16:48

Danke für die schnelle Hilfe, alex.
Die Einstellung "Active drafts ...." war auf nein.
Account ist aktiviert als Aktives Mitglieder, wie alle Userinnen und User.
Im Moment arbeitet der Editor richtig und er ist wieder ziemlich schnell.

cybercrash
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 06.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Störung: Beitrag editieren

Beitrag von Alex am Mo 21 Jan 2008 - 16:59

Hmm, dann sollten wir mal das nächste Mal abpassen, wenn es Probleme gibt, denn wenn alles glatt läuft dann kann ich nicht sehr viel erkennen :-)

Die Frage von oben nochmal: Wurde am CSS-Styleheet was geändert?

Gruß,
Alex
www.tiertreff.com

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3698 Tage alt.
13782 User haben bisher 274027 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

CSS-Stylesheet

Beitrag von cybercrash am Mo 21 Jan 2008 - 19:23

Die Frage war, ob der CSS-Stylesheet geändert wurde?
Kann ich gar nicht so einfach beantworten, weil ich die
Schaltflächen geändert habe, in deutsch, denn sie waren
auf französisch. Die sind jetzt extern verlinkt auf einer
anderen Seite, und zwar nicht mehr bei servimg, weil
sie dort ständig wieder gelöscht wurden oder verschwanden.
Das hat bisher problemlos funktioniert.

CSS-Stylesheet hab ich sonst meines Wissens nicht abgeändert.

cybercrash
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 06.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten