Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Passi92 Heute um 17:13

» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Probleme mit Buttons bei den unterforen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme mit Buttons bei den unterforen

Beitrag von KarLa O711 am Do 17 März 2011 - 12:56

Hallo.
Ich hab ein paar probleme mit den buttons in den unterforen bzw im nachrichten fenster.
der style ist von einer phpbb2 version. ich habe diese nun zu einer phpbb3 version gewechselt. möchte mir aber die arbeit ned antun neue buttons zu machen...
nun steht die schrift in den buttons bei nachrichten/unterforen siehe bild:



meine frage dazu wäre, kann man den abstand bei den buttons irgendwie vergrößern?
ich habe das forum extra auf phpbb3 umgestellt da sonst beim anmelde/login fenster die schriftfarbe auch in weiß dargestellt würde und das etwas nervig ist.
es ist zurzeit so, dass wenn ich ein problem gelöst habe, ein anderes auftritt... bitte um hilfe.

MfG |<@~[@

KarLa O711
Neuling
Neuling

Beiträge : 20
Anmeldedatum : 16.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von LouiXIV am Do 17 März 2011 - 14:06

Hallo KarLa,

du kannst den Abstand mit folgendem CSS-Code vergrössern:
Code:
ul.topics dd.dterm, ul.topics dt {
    padding-left: 85px;
}
Einfach einfügen/ändern unter:
Adminbereich (erweitert) - Anzeige - Farben - CSS-Stylesheet

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von KarLa O711 am Do 17 März 2011 - 18:18

danke schön probier ich gleich aus =)

eventuell könntest du mir auch noch sagen wie ich die schriftfarbe bzw die farbe des textberreichs beim loginbereich/anmeldeberreich bei phpbb2 ändere. da die schriftfarbe des forums weiß ist und ich mit phpbb2 alles ausprobiert habe die farbe jedoch beim textuntergrund trotzdem weiß bleibt.
dann könnte ich das forum auch in phpbb2 lassen und es würde keine all zu großen änderungen geben.

siehe bild:


grüßlää

KarLa O711
Neuling
Neuling

Beiträge : 20
Anmeldedatum : 16.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von LouiXIV am Do 17 März 2011 - 20:05

Du kannst ja mittels CSS den Hintergrund schwarz machen:
Code:
#text_editor_iframe, input, select, textarea {
    color: #000000;
}
Oder welche Farbe auch immer du möchtest. (Deine anderen Auswahlfelder haben übrigens #140013)

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von KarLa O711 am Do 17 März 2011 - 20:25

ok habs probiert :S das hat jz die schriftfarbe verändert.
und da die anderen textfelder in der selben farbe sind sieht man nicht mehr was man schreibt ausser beim einloggen/anmelden >.<



Zuletzt von KarLa O711 am Do 17 März 2011 - 20:34 bearbeitet, insgesamt 1 mal bearbeitet

KarLa O711
Neuling
Neuling

Beiträge : 20
Anmeldedatum : 16.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von LouiXIV am Do 17 März 2011 - 20:30



.... und die nächste Frage bitte in einem neuen Thread Wink ...

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von KarLa O711 am Do 17 März 2011 - 20:35

. siehe oben

der text bereich ist allerdings immer noch weiß =(

KarLa O711
Neuling
Neuling

Beiträge : 20
Anmeldedatum : 16.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von LouiXIV am Do 17 März 2011 - 20:48

sorry, mein Fehler .... Embarassed

streiche im Code "color" setze "background-color":
Code:
#text_editor_iframe, input, select, textarea {
  background-color: #000000;
}

Merke: color=Schriftfarbe, backround-color=Hintergrundfarbe Rolling Eyes

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Buttons bei den unterforen

Beitrag von KarLa O711 am Do 17 März 2011 - 20:54

danke Very Happy das hat jetzt geklappt.

grßlää =)

KarLa O711
Neuling
Neuling

Beiträge : 20
Anmeldedatum : 16.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten