Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

Probleme mit PM´s

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme mit PM´s

Beitrag von Vampirella am Do 10 März 2011 - 22:48

Hallo an alle, ich habe vor einieger Zeit ein Forum übernommen und seidem funktionieren die Pm´s nicht mehr. Also ich kann mit den Mods und mit der alten Gründerin ( wir haben dort zwei Admins ) PM´s austauschen, aber die normalen User können mir keine mehr schicken. Ich habe schon überall geschaut, ob eventuell etwas verstellt ist...ist es aber nicht. Bei mir hab ich auch nichts verstellt. Kann mir einer hier weiter helfen? Ist nur nicht ok, wenn mal was ist, dann erreichen die mich ja gar nicht mehr. Danke für eure Mühe im vorraus.


MfG

Vampirella

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von crysis992 am Do 10 März 2011 - 23:59

Schau mal in deinem Profil nach ob du vieleicht die PNs ausgeschaltet hast.

Profil-Einstellungen-Mitgliedern erlauben, mir private Nachrichten zu senden :

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Vampirella am Fr 11 März 2011 - 0:34

Ist alles normal eingestellt. Wie gesagt, ich habe auch nichts verstellt. Habe sogar meinen Mod gebeten und die Jeniege, die das Forum vorher hatte. Wir haben alle zusammen geschaut und den Fehler nicht gefunden. Verstehe ich nicht, an was es noch liegen könnte notknowing .

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von crysis992 am Fr 11 März 2011 - 2:08


Bekommen die Mitglieder irgendeine Fehlernachricht wenn sie versuchen dir eine PM zu schicken?

mfg crysis992

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Vampirella am Fr 11 März 2011 - 11:00

Dieser oder diese User möchten keine Privaten Nachrichten erhalten: Schmetterling ( ist mein Namae dort ). Das ist aber erst nach der kopletten Übernahme passiert. Davor war ich dort auch als Admin, aber die Jeniege hatte nach einieger Zeit das Forum auf mich überschrieben. Habe schon gedacht, dass es eventuell am ?Grüdernamen liegen könnte?

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 11:21

da crysis gerade nicht online ist und ich sehe, dass du auf eine Antwort wartest, helf ich mal aus Wink

Wenn dieser Hinweis kommt, dann hast du die Option aktiviert, die crysis richtigerweise angesprochen hat.

crysis schrieb:Schau mal in deinem Profil nach ob du vieleicht die PNs ausgeschaltet hast.

Profil-Einstellungen-Mitgliedern erlauben, mir private Nachrichten zu senden :

hier mal ein Bild zur Verdeutlichung - du musst es auf JA stellen

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Vampirella am Fr 11 März 2011 - 11:39

@Zuckerpuppe schrieb:da crysis gerade nicht online ist und ich sehe, dass du auf eine Antwort wartest, helf ich mal aus Wink

Wenn dieser Hinweis kommt, dann hast du die Option aktiviert, die crysis richtigerweise angesprochen hat.

crysis schrieb:Schau mal in deinem Profil nach ob du vieleicht die PNs ausgeschaltet hast.

Profil-Einstellungen-Mitgliedern erlauben, mir private Nachrichten zu senden :

hier mal ein Bild zur Verdeutlichung - du musst es auf JA stellen



Und da ist der Hacken, das was auf dem Bild ist, sehe ich in meinem Profil nicht! ( http://lemgoer-nachtwelten.forumieren.de/ das ist mein Forum )...Und um dieses geht es auch. Irgendetwas ist bei der Übernahme schief gelaufen. Denn sie hat damals mir ihr Profil gegeben, ich musste nur den Usernamen ändern und mein Passwort.

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 11:47

ich hab mich mal bei dir angemeldet, um mir das vor Ort anzusehen... Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 11:59

kannst du mal nachsehen, ob bei dir im Forum die Templates bearbeitet sind und wenn ja, welche?

Adminbereich - Anzeige - Templates

du erkennst, ob Änderungen durchgeführt wurden daran, dass hinter dem Template ein grünes Kreuz steht Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Vampirella am Fr 11 März 2011 - 12:04

Ja da steht ein grünes Kreuz vor und ein Häckchen bei Allgemeines. Was kann ich jetzt noch machen? Bei einer Aktion wurden alle Templates gelöscht????

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 12:06

ist auch unter "Profil - profile_add_body"
eine Änderung vorgenommen worden?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Vampirella am Fr 11 März 2011 - 12:09

@Zuckerpuppe schrieb:ist auch unter "Profil - profile_add_body"
eine Änderung vorgenommen worden?


Der ist grün mackiert.

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 12:10

Dann liegt es daran Smile

wenn du magst, schau ich mir das bei dir im Adminbereich an und änder das für dich...(den Rest hab ich schon per PN geschrieben)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 12:46

so, ich habe das Template jetzt so geändert, dass diese Anzeige im Profil erscheint...du solltest deine User darauf aufmerksam machen, dass sie ihre Einstellung dort mal überprüfen, da es sein kann, dass diese Option nun bei allen auf NEIN steht.

Ebenso verhält es sich mit der Option "Profilnachrichten in meinem Profil erlauben", die ich auch eingesetzt habe (war auch entfernt worden).
Diese sollten die User auch ihren Wünschen entsprechend aktivieren Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Vampirella am Fr 11 März 2011 - 12:48

@Zuckerpuppe schrieb:so, ich habe das Template jetzt so geändert, dass diese Anzeige im Profil erscheint...du solltest deine User darauf aufmerksam machen, dass sie ihre Einstellung dort mal überprüfen, da es sein kann, dass diese Option nun bei allen auf NEIN steht.

Ebenso verhält es sich mit der Option "Profilnachrichten in meinem Profil erlauben", die ich auch eingesetzt habe (war auch entfernt worden).
Diese sollten die User auch ihren Wünschen entsprechend aktivieren Smile



Vielen lieben Dank...Hoffe jetzt klappt es.

Vampirella
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 10.03.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit PM´s

Beitrag von Zuckerpuppe am Fr 11 März 2011 - 12:55

@Vampirella schrieb:
Vielen lieben Dank...Hoffe jetzt klappt es.

davon gehe ich mal aus Very Happy

da das Problem erledigt ist, mach ich hier dann zu
-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten