Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Heute um 22:47

» Begriff : "merken"
von Ray Heute um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 20:56

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von lotosblüte am Mo 7 März 2011 - 21:43

Ihr lieben Helfer,

es tut mir leid, ich sitze den ganzen Tag schon dran, bin es immer immer wieder durchgegangen und habe schon die ganz einfache Version genommen, aber ich schaffe es nicht: es wird kein Schalter angezeigt.

Hier eine Scan:



Ich bin verzweifelt: was ist verkehrt.
<div id=sugar></div><script type=text/javascript src=http:// http://spirituellesforum.forumieren.com/h2-styleauswahl.htm></script>
So sieht alles aus, wie ich es eingesetzt habe.

Bitte helft mir: Ich weiß ein leidiges Thema.

LG

lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von Zuckerpuppe am Di 8 März 2011 - 9:56

Hallo Smile

was sofort auffällt, ist die Schreibweise...einige Zeilen sind wohl ins Deutsche übersetzt worden und beginnen mit Großbuchstaben, statt kleinen...



irgendwie ist das falsch übernommen worden. Du solltest das nochmals neu einsetzen.

Ein weiterer Fehler ist hier zu finden:
<div id=sugar></div><script type=text/javascript src=->http://<- http://spirituellesforum.forumieren.com/h2-styleauswahl.htm></script>

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von lotosblüte am Di 8 März 2011 - 10:54

Liebe Zuckerpuppe, du bist ein Schatz.
Es lag am Überestzer. Ich habe ihn ausgeschaltet und schon funktioniert es.

Nun ist der Schalter aber links unterhalb meines Titels.
Wie schaffe ich es, dass ich meine Websitebeschreibung wieder einsetzen kann und der Schalter direkt oberhalb der Navi?

LG

lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von Zuckerpuppe am Di 8 März 2011 - 13:22

Den Wahlschalter bekommst du über einen CSS-Code mehr nach unten gesetzt:

Anzeige/ Bilder&Farben/ Farben -> Reiter CSS Stylesheet

dort in das große Feld setzt du folgendes ein:
Code:
#sugar { 
    padding-top: 50px;
    }

wenn du ihn noch mittig statt links setzen möchtest, dann musst du das hier einsetzen:
Code:
#sugar { 
    padding-top: 50px;
    text-align: center;
}

deine Beschreibung setzt du einfach vor das Script:

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von lotosblüte am Di 8 März 2011 - 13:53

Liebe Zuckerpuppe,
laß dich umarmen. Danke.
Alles wunderschön. Ich bin zufrieden.
Gestern noch verzweifelt, heute bin ich glücklich. Dank deiner Hilfe.
Du kannst es jetzt abschließen.

LG
Lotosblüte

lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von Zuckerpuppe am Di 8 März 2011 - 14:15

Prima, freut mich Smile

dann mach ich hier zu...

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten