Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

www.forumieren.de

Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von lotosblüte am Mo 7 März 2011 - 21:43

Ihr lieben Helfer,

es tut mir leid, ich sitze den ganzen Tag schon dran, bin es immer immer wieder durchgegangen und habe schon die ganz einfache Version genommen, aber ich schaffe es nicht: es wird kein Schalter angezeigt.

Hier eine Scan:



Ich bin verzweifelt: was ist verkehrt.
<div id=sugar></div><script type=text/javascript src=http:// http://spirituellesforum.forumieren.com/h2-styleauswahl.htm></script>
So sieht alles aus, wie ich es eingesetzt habe.

Bitte helft mir: Ich weiß ein leidiges Thema.

LG
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von Zuckerpuppe am Di 8 März 2011 - 9:56

Hallo Smile

was sofort auffällt, ist die Schreibweise...einige Zeilen sind wohl ins Deutsche übersetzt worden und beginnen mit Großbuchstaben, statt kleinen...



irgendwie ist das falsch übernommen worden. Du solltest das nochmals neu einsetzen.

Ein weiterer Fehler ist hier zu finden:
<div id=sugar></div><script type=text/javascript src=->http://<- http://spirituellesforum.forumieren.com/h2-styleauswahl.htm></script>
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von lotosblüte am Di 8 März 2011 - 10:54

Liebe Zuckerpuppe, du bist ein Schatz.
Es lag am Überestzer. Ich habe ihn ausgeschaltet und schon funktioniert es.

Nun ist der Schalter aber links unterhalb meines Titels.
Wie schaffe ich es, dass ich meine Websitebeschreibung wieder einsetzen kann und der Schalter direkt oberhalb der Navi?

LG
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von Zuckerpuppe am Di 8 März 2011 - 13:22

Den Wahlschalter bekommst du über einen CSS-Code mehr nach unten gesetzt:

Anzeige/ Bilder&Farben/ Farben -> Reiter CSS Stylesheet

dort in das große Feld setzt du folgendes ein:
Code:
#sugar { 
    padding-top: 50px;
    }

wenn du ihn noch mittig statt links setzen möchtest, dann musst du das hier einsetzen:
Code:
#sugar { 
    padding-top: 50px;
    text-align: center;
}

deine Beschreibung setzt du einfach vor das Script:
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von lotosblüte am Di 8 März 2011 - 13:53

Liebe Zuckerpuppe,
laß dich umarmen. Danke.
Alles wunderschön. Ich bin zufrieden.
Gestern noch verzweifelt, heute bin ich glücklich. Dank deiner Hilfe.
Du kannst es jetzt abschließen.

LG
Lotosblüte
avatar
lotosblüte
Lehrling
Lehrling

Weiblich Beiträge : 120
Anmeldedatum : 13.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter-alles eingesetzt-kein Schalter zu sehen

Beitrag von Zuckerpuppe am Di 8 März 2011 - 14:15

Prima, freut mich Smile

dann mach ich hier zu...

-closed-
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten