Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Schlüsselwörter Keywords Anzahl
von Mazacre Gestern um 16:56

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Gestern um 16:35

» [phpBB3] Standard für Beitragseingabe?
von Bigtuber Gestern um 16:26

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Gestern um 13:31

» Arcania - High-Fantasy-RPG
von Sheep007 Mi 26 Jul 2017 - 20:10

» [phpBB3] Profile mit mehreren Icons?
von inde Di 25 Jul 2017 - 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

www.forumieren.de

Probleme mit dem style

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme mit dem style

Beitrag von Dragon123 am Di 1 März 2011 - 17:13

Hallo
ich habe jetzt schon einiges ausprobiert, um das Design so zu ändern das es meinen Vorstellungen entspricht. Einige Tipps sind echt hilfreich gewesen doch ich habe dennoch eine Menge Probleme, die ich nur über den Css Stylesheet hin bekommen könnte. Doch Mir Mangelt es da an der richtigen Erfahrung. Ich habe den style schon ein paar Mal zurück setzten müssen und dennoch bleiben die Fehler! Kann mir Jemand Helfen!

  • Chat: Grundschrift nicht sichtbar, wenn ich das Feld Schwarz mache,


  • Kategorie Foren Themen Mittig setzten,


  • Felder der Mitglieder Text verschwindet unter dem Bild.
Meine Version vom Forum InVision , Veränderungen der Versions Art führt zu totalem chaos auf meiner Seite !

Kann mir da jemand Helfen !
Mfg Dragon123
Fehler nach dem css style bearbeiten
Fehler

Festgestellter Fehler
Wir
haben eine unterschiedliche Anzahl von "{" und "}" festgestellt. Das
bedeutet, das Ihr CSS ungültig sein könnte und deshalb nicht richtig in
Ihrem Forum angezeigt werden könnte.

Bitte überprüfen Sie Ihren Code.
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von #Frank am Di 1 März 2011 - 18:08

Hallo,

Eigentlich kannst du die Antwort auf alle deine Fragen hier mit Hilfe unserer Suche auch finden.
Und was die Fehlermeldung betrifft, so steht doch dort wo der Fehler ist.
Du hast irgendwo einen Code eingesetzt, bei dem vermutlich die abschließende geschweifte Klammer fehlt.

Alle andern Fragen, die übrigens so nicht zulässig sind, sind nicht das erstmal und nicht nur von dir gestellt wurden.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von Dragon123 am Di 1 März 2011 - 18:22

Aso das heist ich muss selber klar kommen weil der fehler halt da ist und auch wenn ich nichts am css ändere hab ich fehler naja ich bin jetzt wieder weiter kochen
aber das heist auf deutsch ihr könnt mir nicht helfen naja gut dann siehts halt kake aus mus ich mit leben
Naja Danke tschüss
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von #Frank am Di 1 März 2011 - 18:32

Wenn du nichts am CSS geändert hast, dann sollte es eigentlich auch so nicht angezeigt werden.
Die Fehlermeldung kommt ja nur, wenn du was geändert hast und das denn absendest.

Nun habe ich mir deinen Style nicht angeschaut, aber ist das ein Style das schon sehr viele Einträge im CSS hatte, als du ihn Installiert hattest?
Dann kann es natürlich auch sein, das der Autor des Styles schon diesen Fehler eingebaut hat.

Wenn diese Meldung erscheint, dann ist es auch so, das irgendwo eine Klammer fehlt.
Leider hast du keine Möglichkeit das dir der Fehler Automatisch angezeigt wird.
Das Problem ist, das du alles von Hand überprüfen müsstest, ob da irgendwo der Fehler zu finden ist.
Bei manchen Styles die mal von Hitskin geladen wurden haben die bösen Autoren auch eine echte Sauerei eingebaut, in dem sie einfach das gesamte CSS noch mal kopiert haben und es dann als Persönliches CSS eingesetzt haben.
Und dann kommt da eine Menge zusammen.
Dort dann so einen Fehler zu finden, ist dann natürlich nicht leicht.

Wenn das bei dir der Fall ist, dann wird es eine fleisaufgabe den Fehler zu finden.

Eine Alternative währe das Persönliche CSS komplett zu kopieren das in Wien TXT Datei auf deinem Rechner speichern und dann das ganze mal zu löschen.
Wenn dann der Style noch einigermaßen so ist wie er vorher war, dann kannst du alles Persönliche vergessen und dann nur die Änderungen einsetzen die du wirklich brauchst.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von Dragon123 am Di 1 März 2011 - 18:39

der fehler erschein nur wenn ich etwas ändere das heist zb wen ich versuche einen code einzugeben aber ich kenne mich nciht damit aus so wirklich die eine stelle wandelt sich perfekt und die ander sagt dann fehler und das bei dem versuch die kategorie auf centrer zusetzten aber da ich nicht weis wo ich genau das änder versuche ich es in dem ich jedes erdenkliche was mir richtig erschein auf center zustelllen und dann bei dem einen ändert sich garnicht und bei den anderen doch und an anderer stelle sagt er fehler ich will ja nur die obengenannten kategorie punkte und die farbe im chat aber ich selbst hab alle tipps befolgt doch es ändert sich nichts
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von #Frank am Di 1 März 2011 - 18:41

Gut, dann gehe ich davon aus, das du dort nicht viel drin stehen hast.
Kannst du bitte mal das hier Posten, was du eintragen möchtest und wo er dann den Fehler bringt?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von Dragon123 am Di 1 März 2011 - 18:47


A=Sollte Schwarz sein aber dann sieht man die schrieft nicht mehr !
B=Das sollte weis sein wären d das ander schwarz ist aber geht nicht färbt sich nur im ganzen
C= Das sollte an der position X stehen also mittig und das geht nicht das darunter Forum das ist gut an der position hingekommen dank css
Aber die codes mit den chat farben ändern klappen alle nicht
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von #Frank am Di 1 März 2011 - 19:09

Das ist ganz schön, aber ich wollte wissen, was du ins CSS eingetragen hast dafür.
Das solltest du hier mal Posten.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von Dragon123 am Di 1 März 2011 - 19:13


das hab ich eingefügt und es tut sich nix
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von #Frank am Di 1 März 2011 - 19:19

So, und hier siehst du schon den ersten Fehler gliech ganz oben.
Dort stehen Befehle, die aber keiner Class zugeordnet sind und wo am Ende eine schließende Klammer steht.
Es fehlt die Class und die eröffnete Klammer.

Ich könnte dir morgen Vormittag helfen in dem ich mal bei dir im Forum nachsehe, was dort alles gemacht werden muss.
Wenn du das möchtest, dann solltest du mir die Daten für einen Adminaccount zusenden.
Ich wurde dir dann im Forum versuchen dir diese Einstellungen vorzunehmen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von Dragon123 am Di 1 März 2011 - 19:21

wäre nett wenn du dir das mal ansehen könntest ich werd sonst noch bekloppt nun ich hab da nur das left entfernt und durch center ersetzt?! hmm naja ok ich sen ddir die daten dann per pn
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von #Frank am Mi 2 März 2011 - 13:09

Wir haben nun die ersten Zwei Punkte mit einigen Einträgen im CSS erledigen können.

Leider können wir das Problem hier nicht so einfach lösen:


Es gibt nur zwei Möglichkeiten:
1. Du benennst das Feld um so das dort z.B. nur noch Erfahrung steht, oder
2. Du vergrößerst das Feld so das alles hinein passt.
Dazu fügst du im CSS noch diesen Code ein:
Code:
.postprofile { 
    width: 23em;
}

Aussehen würde das dann so:


Das musst du nun selber entscheiden.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem style

Beitrag von Dragon123 am Mi 2 März 2011 - 13:34

hat geklappt das hab ich geändert ! Danke das ist echt super jetzt DANKE !
naja ich versuche mich gerade mit dem lernen von html und muss sagen jetzt verstehe ich ein wenig das prinzip aber die ganzen befehle hui das wird ne lange lern woche dannach fall ich euch nicht mehr auf die nerven!
Kannst du mir den code den zeigen denn ich da zu ändern habe wenn da nochmal was schief geht !
danke Very Happy

Thema Geschlossen!
avatar
Dragon123
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 24.02.11
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten