Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» Passwort lässt sich nicht zurücksetzen
von inde Heute um 0:56

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:17

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:16

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:15

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:14

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:13

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:12

» [phpBB2] Forum "lädt sich tot"
von inde Gestern um 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Sa 18 Feb 2017 - 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Sa 18 Feb 2017 - 15:45

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Bigtuber Sa 18 Feb 2017 - 12:15

» Rahmen um Profilfelder im Beitrag
von Dr.Keks Fr 17 Feb 2017 - 20:21

» [phpBB2] Icon bei Profilfeld umsetzen
von Dr.Keks Fr 17 Feb 2017 - 20:02

» Gründer Passwort
von inde Do 16 Feb 2017 - 22:10

» Paradise Found - Rollenspiel mit Wölfen
von Zuzu Do 16 Feb 2017 - 8:44

» [phpBB3] Schatten um Usernamen
von Chocolate Bean Di 14 Feb 2017 - 19:33

Partner
www.forumieren.com

Problem mit der Navigation (Abstand beim Button)

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit der Navigation (Abstand beim Button)

Beitrag von Leonides am Mo 14 Feb 2011 - 10:42

Hallo Smile

Im Vorfeld möchte ich mich entschuldigen, falls das Thema am falschen Platz ist und würde dann das Team bitten, dieses Thema zu verschieben.

Ich hab ein Problem mit meiner Navigation und hoffe das ihr mir hier bitte weiterhelfen könnt.

Es ist so das ich einen Abstand bei dem “Suche“ Button rechts und links habe. Ich dachte anfangs, dass die Größe von diesem Button her nicht passt und habe dadurch den Button auch schon größer gemacht und eingefügt, dennoch blieb der Abstand.

Hier ein Bild dazu:


Wer sich das Problem direkt im Testforum anschauen möchte:
Hier wäre noch der Link dazu: http://anipro-testforum.forumieren.net/

Ein Bekannter von mir hat sich auch den Quellcode dazu angeschaut und meinte das dort keine Auffälligkeiten wären.

Jetzt ist halt meine Frage, wo der Fehler liegen könnte und wie ich das mit dem Abstand beheben könnte.

Ich würde mich sehr über eine Antwort freuen und bedanke mich jetzt schon mal herzlich für die Hilfestellung.

Leonides
Stammgast
Stammgast

Beiträge : 267
Anmeldedatum : 21.01.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit der Navigation (Abstand beim Button)

Beitrag von Zuckerpuppe am Mo 14 Feb 2011 - 10:49

Hallo Smile

das liegt daran, dass du rechts und links daneben die Menüpunkte FAQ und Gruppen ausgeblendet hast. Dadurch werden sie durch eine 1Pixel Grafik ersetzt und diese bilden den Rand um den Suche-Button.

Du kannst diese Menüpunkte an den Anfang oder ans Ende schieben, dann fällt das nicht mehr auf.
Oder du entfernst diese Menüpunkte komplett -> siehe hier

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit der Navigation (Abstand beim Button)

Beitrag von Leonides am Mo 14 Feb 2011 - 15:40

Danke für die Erklärung. Smile

Leonides
Stammgast
Stammgast

Beiträge : 267
Anmeldedatum : 21.01.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten