Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von inde Gestern um 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Gestern um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Gestern um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Beiträge schreibe/editieren fehlerhaft

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Beiträge schreibe/editieren fehlerhaft

Beitrag von Vic am Mo 7 Feb 2011 - 17:23

Hallo ihr Lieben,

ich habe leider ein Problem, dass nicht mit dem allgemeinen Forum zu tun hat sondern lediglich mit ALL meinen Charakteren. (Alle haben Administratorrecht, sind in verschiedenen Gruppen):
a) wenn ich einen beitrag als Administrator oder sonstwie editieren möchte, wird nicht der Code angezeigt sondern der Beitrag, wie er nach dem posten steht. Das heißt ich habe keinerlei Zugang zum eigentlich Code des Beitrags.
b) Ich kann nicht alle Beiträge in html posten, weil es nicht umgewandelt wird. Das seltsame ist, dass es bei den Charakteren schon eingestellt ist, und dass einige Dinge in html problemlos gehen.
Ich habe einfach keine Ahnung, woran es liegen kann. An der Gruppe wahrscheinlich nicht, da meine Schwester mit ihren Charakteren keine Probleme hat && sie auch meinen PC benutzt.
Könnte mir jemand helfen?

LG
Vic
avatar
Vic
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 04.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Beiträge schreibe/editieren fehlerhaft

Beitrag von Rüdiger am Mo 7 Feb 2011 - 17:39

Hallo Vic.

Zum Problem a.

Um einen Code in einem Beitrag auch als solchen angezeigt zu bekommen musst Du den Button "code" anklicken, den Du im Beitragsmenü oberhalb eines Beitragfeldes siehst, dann den Code posten dann nochmal den "Code" Button klicken.
Danach sollte der Code auch entsprechend als solcher angezeigt werden.

Zum Problem b.

Hast Du für das ganze Forum HTML zugelassen?
-->AB -->Allgemeines -->Abschnitt " Beitragsoptionen, Privatnachrichten, Mails" -->Einstellungen -->HTML erlauben = JA

Magst Du dann bitte noch mal ne Rückmeldung geben?

lg. Happy




Liebe Grüße
Rüdiger



Rüdiger
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 2363
Hinweis : PrayForBerlin
Anmeldedatum : 09.08.10
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Beiträge schreibe/editieren fehlerhaft

Beitrag von Zuckerpuppe am Mo 7 Feb 2011 - 17:54

Happy, ich denke, dass sie das anders meint...wenn sie einen Beitrag in HTML postet und diesen editieren möchte, dann sieht sie nicht den HTML-Code, sondern den "fertigen" Beitrag/Tabelle, etc..




Vic, kann es sein, dass du den WYSIWYG-Editor angeschaltet hast, wenn du HTML-Codes posten möchtest?
Dann funktioniert das nämlich nicht.
Schau mal, ob über dem Texteingabefenster dieser Button rot leuchet: :editor2:
Wenn es so ist, dann deaktivere den mal, damit er so aussieht: :editor:
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Beiträge schreibe/editieren fehlerhaft

Beitrag von Rüdiger am Mo 7 Feb 2011 - 18:01

Achso, ja alles klar, danke Zuckerpuppe... knock

lg. Happy


Liebe Grüße
Rüdiger



Rüdiger
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 2363
Hinweis : PrayForBerlin
Anmeldedatum : 09.08.10
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Beiträge schreibe/editieren fehlerhaft

Beitrag von Vic am Mo 7 Feb 2011 - 18:08

Hey ihr beiden, danke für die schnelle antwort Very Happy
Ich hab jetzt alles durchprobiert, und ich habe nicht genau den überblick, was es war (vermute den tipp von Zuckerpuppe mit dem button^^) aber es funktioniert jetzt wieder einwandfrei(hoffe ich, denn bis jetzt gehts)
dankedankedanke ihr beiden, ihr habt meine nerven gerettet Smile

LG
Vic
avatar
Vic
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 04.02.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Beiträge schreibe/editieren fehlerhaft

Beitrag von Zuckerpuppe am Mo 7 Feb 2011 - 18:12

Alles klar Smile

du musst halt immer drauf achten, dass der Button grau ist :editor: , wenn du HTML-Codes eingibst oder ändern möchtest. Auch während des Schreibens solltest du niemals zwischendurch den Editor umschalten, sonst wird der Code verfälscht.

-closed-
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten