Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

www.forumieren.de

Problem mit dem Impressum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit dem Impressum

Beitrag von Stefan66 am So 30 Jan 2011 - 20:11

Ich habe ja den Forennamen geändert und habe Gestern, das neue Impressum Anlegen wollen, habe den Code, den ich neu gemacht habe kopiert und diesen im CSS Eingefügt....
Nun Erscheint diese Seite, wenn ich das Impressum in der Fußzeile anklicke....



Im Modul wo das Impressum zu bearbeiten ist steht auch noch der alte Forenname...kann es sein, das es noch was Dauert bis ich das richtig Ändern kann...oder mache ich wiedermal was Falsch? Embarassed
avatar
Stefan66
Stammgast
Stammgast

Männlich Beiträge : 320
Anmeldedatum : 05.05.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Schiggysboard am So 30 Jan 2011 - 21:13

Guten Abend,
Darf ich mal den Code sehen, den du in dein CSS Eingefügt hast?
Ich denke daran muss es liegen Wink

Liebe Grüße Marvin

Schiggysboard
Neuling
Neuling

Männlich Beiträge : 5
Anmeldedatum : 30.01.11
Verbannt
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Stefan66 am So 30 Jan 2011 - 21:18

Tut mir Leid, Marvin, aber ich denke das ist eine Sache für das Team hier. Very Happy
avatar
Stefan66
Stammgast
Stammgast

Männlich Beiträge : 320
Anmeldedatum : 05.05.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Schiggysboard am So 30 Jan 2011 - 21:40

Hallo Stefan,
Gut, wenn du meinst, doch ich denke ich könnte dir auch helfen Wink
Falls ich dir doch noch helfen soll, lass es mich wissen.

Liebe Grüße Marvin

Schiggysboard
Neuling
Neuling

Männlich Beiträge : 5
Anmeldedatum : 30.01.11
Verbannt
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Stefan66 am So 30 Jan 2011 - 21:55

Hallo Marvin,

ist ok...aber ich denke nicht, das es am Code liegt, sondern Eher daran, das der "alte" Forenname noch da Erscheint...
avatar
Stefan66
Stammgast
Stammgast

Männlich Beiträge : 320
Anmeldedatum : 05.05.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Schiggysboard am So 30 Jan 2011 - 22:03

Entschuldige dass ich mich nochmal Melde, doch wenn ich mir dein Impressums Code Ansehe, dann sehe ich diesen Code:
Code:
<a rel="nofollow" class="copyright" href="http://fellnasen.forumsfree.de/Impressum-h1.htm" name="bottom">Impressum</a>
Dort ist noch deine alte Forenadresse verzeichnet, diese Adresse tauscht sich NICHT Automatisch aus, diese musst du in "http://doggy-like.forumsfree.de/impressum-h1.htm" ändern Wink

Liebe Grüße Marvin

Schiggysboard
Neuling
Neuling

Männlich Beiträge : 5
Anmeldedatum : 30.01.11
Verbannt
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Stefan66 am So 30 Jan 2011 - 22:10

hmmmm....und wo ändere ich den?
avatar
Stefan66
Stammgast
Stammgast

Männlich Beiträge : 320
Anmeldedatum : 05.05.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von Stefan66 am Mo 31 Jan 2011 - 16:09

Danke, kann geschlossen werden Very Happy
avatar
Stefan66
Stammgast
Stammgast

Männlich Beiträge : 320
Anmeldedatum : 05.05.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Impressum

Beitrag von #Frank am Mo 31 Jan 2011 - 17:44

Ich muss hier noch mal einen Tipp loswerden, für den Fall, das jemand nach dem Adressenwechsel das selbe Problem hat.
In diesem Fall war es so, das der Impressumslink im Template overall_footer eingesetzt war.
Das ist erst einmal nicht verkehrt.
Der Link lautete dann ja Sinngemäß so:
<a href="http://mein-forum.forumieren.com/Impressum-h1.htm">Impressum</a>
Um solche Ungewollten Probleme bei der Umstellung der Forenadresse zu vermeiden, sollten solche Links immer so angegeben werden:
<a href="../Impressum-h1.htm">Impressum</a>
So kommt es bei einer Adressänderung zu keinen Problemen mit der Forenadresse.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten