Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» Style löschen
von MSheppard Gestern um 19:24

» Bildlöschungen von servimg!
von Blocksberg Do 16 Nov 2017 - 19:36

» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Nyan Do 16 Nov 2017 - 18:45

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Broesel Do 9 Nov 2017 - 19:05

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

» Thema eines Authors übernehmen
von Emily Stein Mo 6 Nov 2017 - 16:00

» Hollywood Star Live
von Phoebe So 5 Nov 2017 - 20:22

www.forumieren.de

Anzeigeproblem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Anzeigeproblem

Beitrag von dorugreymon am Mi 12 Jan 2011 - 21:19

Hallo zusammen.
Ich habe seit längerem Probleme mit der Anzeige von meinem Forum.
Statt den Icons wird bei mir der Text angezeigt und Bilder brauchen über 10 Minuten um geladen zu werden.
Ich benutze Firefox, hab dieses jetzt ( mit allen Daten) auch deinstalliert und nochmal neu draufgemacht, hat nichts gebracht.
Deshalb wollte ich mal nachfragen ob das an meiner Internetverbindung liegt ( wobei vorher aber auch alles normal war) oder das andere Gründe haben kann.

Hier ein Beispielbild:



dorugreymon
Neuling
Neuling

Weiblich Beiträge : 43
Anmeldedatum : 14.02.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von #Frank am Do 13 Jan 2011 - 3:04

Bei welchen Hoster liegen die Grafiken?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von dorugreymon am Do 13 Jan 2011 - 13:06


dorugreymon
Neuling
Neuling

Weiblich Beiträge : 43
Anmeldedatum : 14.02.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von #Frank am Do 13 Jan 2011 - 16:28

Ich habe es mir noch mal angesehen und ich finde viele Bilder bei http://i737.photobucket.com/albums
So z.B. auch dein Header und dein Wer ist online Bild:
http://illiweb.com/fa/pbucket.gif
http://illiweb.com/fa/pbucket.gif
Wenn nun photobucket.com einen Serverausfall oder Probleme mit der Performance seines Servers hat dann ist es klar, warum dein Forum dann solche Ausfälle hat.
Leider kannst du hier wenig machen außer deine Grafiken auf einen Server zu hosten, der nicht so stark belastet von Anfragen ist.
Nach meiner Erfahrung ist es völlig unerheblich wo du deine Bilder Hostest, weil fast alle Freehoster ab und an mal solche Probleme haben.
Bei Abload.de ist das in der letzten Zeit auch sehr häufig der Fall.

Wenn du solche Überraschungen wirklich verhindern möchtest, dann bleiben dir nur zwei Alternativen:
1. Du kaufst dir eigenen WEB Space wo du deine Grafiken speichern kannst, oder
2. Du betreibst einen eigenen Server für den du dann selber verantwortlich bist. Wobei das nicht gerade ohne ist.
Du kannst dich drehen und wenden wie du willst, aber solche Probleme werden sich nicht 100%tig vermeiden lassen.
Schließlich sind die Server auf denen die Grafiken liegen auch nur Computer die auch mal nicht richtig Funktionieren.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von dorugreymon am Do 13 Jan 2011 - 16:33

Du sagst mal.
Aber bei mir ist dieses Lade Problem durchgehend.

Wenn das an dem Hoster liegt, müssten die anderen ja auch die Störungen haben oder?

dorugreymon
Neuling
Neuling

Weiblich Beiträge : 43
Anmeldedatum : 14.02.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von #Frank am Do 13 Jan 2011 - 17:28

Sorry, das ich das erst jetzt sehe, aber kann es sein, das du mit deinem Browser die Grafiken von photobucket.com blockiert hast?
Weil, wenn ich die sehen kann und deine User die auch sehen können während du die zur gleichen Zeit nicht sehen kannst und damit auch der einzige bist, dann liegt der Verdacht nahe das das bei dir der Fall sein könnte.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von dorugreymon am Do 13 Jan 2011 - 17:52

Nein, hab ich nicht.

dorugreymon
Neuling
Neuling

Weiblich Beiträge : 43
Anmeldedatum : 14.02.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von #Frank am Do 13 Jan 2011 - 17:58

Mir fällt aber nun keine andere Erklärung mehr ein, warum alle anderen das Forum richtig sehen können und es bei dir zu solchen Probleme kommt.
Kannst du ausschließen das es in deinem Bereich keine Gemeldete Störung bei einem Provider gibt?
Schau mal bitte hier nach:
http://www.heise.de/netze/netzwerk-tools/imonitor-internet-stoerungen/stoerungsmeldungen-suchen/
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von dorugreymon am Fr 14 Jan 2011 - 17:44

Das sind Deutsche Anbieter. Ich lebe im Ausland.
Aber ich war heute im Laden drin und habe nachgefragt ob es Probleme mit der Verbindung gibt: Nein.
Mein Internet ist ja auch nicht langsam.

dorugreymon
Neuling
Neuling

Weiblich Beiträge : 43
Anmeldedatum : 14.02.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem

Beitrag von #Frank am Fr 14 Jan 2011 - 20:19

Konnte ich ja nicht wissen, das du nicht in Deutschland bist.
Wie ich schon sagte, wird das Problem wohl bei dir zu suchen sein, wenn alle anderen das Flrum komplett sehen können und nur bei dir diese Probleme dauerhaft auftreten.
Leider kann ich ja nicht auf deinen Rechner schauen um zu sehen, was dort das das Problem ist.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten