Lexi Help
Partner
www.forumieren.com

HTML Codes

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML Codes

Beitrag von blabla am So 13 Jan 2008 - 19:10

Immer wenn ich Codes (z.B. diese Codes die man bei My Video Kopieren kann und sie dann bei sich einfügen kann, damit das Video angezeigt werden kann) einfüge, dann sehe ich in meinem Forum die Codes! aber nicht das Video oder die Laufschrift (egal) obwohl ich den HTML Editor schon Aktiviert habe!
Ich verstehe warum das nicht geht? Sad

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von maxi124 am So 13 Jan 2008 - 20:03

Ich weiß es , ich weiß es !

Also: Leider muss ich dir mitteilen das Videos von MyVideo NICHTmöglich!
Generel sind nur Videos von Youtube und Dailymotion möglich! Sorry!

Allerdings ist das mit den Videos ein oft besprochenes Thema hier ein hilfreicher Link:

Spoiler:

sieht dann etwa so aus:




Zuletzt von am So 13 Jan 2008 - 20:09 bearbeitet, insgesamt 1 mal bearbeitet

maxi124
Stammgast
Stammgast

Männlich Beiträge : 243
Hinweis : Linz OÖ
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am So 13 Jan 2008 - 20:08

@maxi124 schrieb:Ich weiß es , ich weiß es !

Also: Leider muss ich dir mitteilen das Videos von MyVideo NICHTmöglich!
Generel sind nur Videos von Youtube und Dailymotion möglich! Sorry!

blödsinn! und warum hab ich myvideo in mein forum drin??

Bitte mal oben im forum (NICHT adminmenü) mal auf profil gehen dann unter einstellungen und html aktivieren.

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von maxi124 am So 13 Jan 2008 - 20:11

OK sorry ich habe glaube ich BBCode mit HTML verwchselt! LOL!

Soll nicht wieder vorkommen!


Mfg

www.Programmieren.forumieren.de

maxi124
Stammgast
Stammgast

Männlich Beiträge : 243
Hinweis : Linz OÖ
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von blabla am So 13 Jan 2008 - 20:56

Muss euch beide Enttäuschen es funktioniert trotzdem nicht, ich hab das HTLM im Profil und im Adminbereich Aktiviert, ich habe auch BBCode einmal aus gemacht, aber es funktioniert trotzdem nicht, gibt es dafür eine Erklärung?

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von maxi124 am So 13 Jan 2008 - 20:59

BB Code muss aktieviert sein da eigentlich sämtliche Textformatierung damit fuktioniert!

maxi124
Stammgast
Stammgast

Männlich Beiträge : 243
Hinweis : Linz OÖ
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am So 13 Jan 2008 - 21:04

forumadresse und daten von dir bitte pm schicken

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von blabla am So 13 Jan 2008 - 21:17

Welche Daten? Anmelde zeug Passwort und so?

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von maxi124 am So 13 Jan 2008 - 21:24

Jep damit er das für dich richten kann!

maxi124
Stammgast
Stammgast

Männlich Beiträge : 243
Hinweis : Linz OÖ
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am So 13 Jan 2008 - 22:02

so dürfte nun funktionieren... kannst unter sonstiges bei dir schauen und wieder löschen

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von blabla am So 13 Jan 2008 - 22:08

DANKE Very Happy sieht aus als wenn es funktioniert^^ geht das jetzt auch so wenn ich das im Portal einfüge oder auf der Startseite (Da kann man ja auch son Text noch schreiben) ? oder nur in Beiträgen?

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am So 13 Jan 2008 - 22:09

sollte im portal funktionieren.. überall wo html erlaubt ist

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von blabla am So 13 Jan 2008 - 22:34

Ne bei Portal funktionierts leider nicht, kannst gerne gucken^^

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am So 13 Jan 2008 - 22:44

doch geht^^ einfach nur den code von myvideo kopieren und einsetzen^^ kannst schauen habs dir eingestellt

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von blabla am So 13 Jan 2008 - 23:00

Shit ey wie hastn das gemacht^^ da gibs doch den code bei my video, in soner leiste unten, diesen code habe ich raus Kopiert und da eingefügt, aber dann kam dieses wirwar, was hastn du anders gemacht?^^

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am Mo 14 Jan 2008 - 10:21

hab nur code kopiert und in portal eingesetzt ohne div code funktion die du drin hattes und in center gesetzt damit es mittig ist

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von Lonsdale am Mo 14 Jan 2008 - 14:13

Mal ne frage bei Potal, html Seiten und Hauptseite funktioniert das mit den Video´s, aber warum nicht in Beiträgen bei Youtube Video´s funktioniert es aber bei anderen Video´s nicht. Woran kann das liegen???

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am Mo 14 Jan 2008 - 14:16

schick mir nochmal pm deine daten und url vom forum, hab die net mehr gespeichert

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am Mo 14 Jan 2008 - 14:31

pm hier zur Zeit nicht möglich.
bitte schaue mal im forum oben button profil dort unter einstellungen ob html immer aktivieren (oder so ähnlich) auf ja steht und unter Adminmenü --> allgemeines ---> konfikuration
dort mal Den WYSIWYG Modus als JA setzen und mal ein code im editor setzen und absenden ob es nun geht

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von blabla am Mo 14 Jan 2008 - 14:52

Warum ist ne PM net mehr möglich? Neutral

blabla
Neuling
Neuling

Männlich Beiträge : 43
Anmeldedatum : 31.10.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Lonsdale am Mo 14 Jan 2008 - 15:15

Jetzt klappt es einwand frei bleibt das jetzt auch für immer oder sind das teschniche probleme die immer wider kommen.

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Codes

Beitrag von Gast am Mo 14 Jan 2008 - 15:17

sollte so bleiben aber kann immer mal passieren das wenn backups drauf gespielt werden, das wieder schnell neu gesetzt werden muss in der einstellung. sollte aber nicht häufig vorkommen oder wenn möglich gar nicht erst... im moment müssen wir abwarten auch was mit der pm funktion nun los ist smile... genauso hier kann es mal passieren das ein backup nicht gerade die gewünschte einstellungen bringt und dann die techniker akribisch forschen müssen wo der fehler nun liegt

Gast
Gast


Nach oben Nach unten

Re: HTML Codes

Beitrag von Dr.No am Mo 14 Jan 2008 - 20:38

Hey Freunde ?

Ich hab eben ne Spielewerbung im Portal gehabt und ich komme nicht mehr an meine Portalverwaltung , wer spielt denn da rum ?

Dr.No
Stammgast
Stammgast

Männlich Beiträge : 255
Anmeldedatum : 22.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten