Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Problem mit Umfrage - Hintergrundfarbe

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit Umfrage - Hintergrundfarbe

Beitrag von Gizmo68 am Do 6 Jan 2011 - 22:23

Als Neuer hier gleich eine Frage. SuFu hat keine Lösung gebracht!

Ich möchte im Forum in einem bestimmten Bereich Umfragen nur durch User ermöglichen mit einer höheren Stufe als die normalen Mitglieder.
So weit auch kein Problem.
Das Problem ensteht beim Erstellen der Umfrage selbst.
Ich kann die Option "Umfrage erstellen" öffnen, eine Frage eingeben, die Dauer wählen, nur leider keine Antwortmöglichkeiten.
Dieses Feld bleibt schwarz, während die anderen weiß hinterlegt sind.
Das merkwürdige ist, das ein Text der in dem Feld geschrieben wird so nicht sichtbar ist, nur bei Doppelklick.

Habe das mit dem Admin-Acc sowie zwei weiteren getestet (auch von unterschiedlichen Rechnern), immer das selbe Ergebnis.

Wo ist der Haken, was habe ich evtl. übersehen.

Danke euch schon mal für die Hilfe!

Gizmo68
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 06.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von steive am Do 6 Jan 2011 - 23:35

Abend,

sehe ich das richtig das es nur in diesem feld auftritt?:

steive
Kaiser
Kaiser

Männlich Beiträge : 1056
Hinweis : HTML, CSS, PHP
Anmeldedatum : 21.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von Gizmo68 am Fr 7 Jan 2011 - 0:06

Korrekt, das von dir markierte Feld ist bei mir Schwarz, wärend alle anderen in denen Eingaben möglich sind Weiß sind!

Gizmo68
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 06.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von steive am Fr 7 Jan 2011 - 0:11

hmm, da muss ich mal nach gucken.
hast du vielleicht was am css oder an den templates verändert?

steive
Kaiser
Kaiser

Männlich Beiträge : 1056
Hinweis : HTML, CSS, PHP
Anmeldedatum : 21.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von Gizmo68 am Fr 7 Jan 2011 - 0:48

notknowing du sprichst hier nicht mit 'nem PC-Fachmann!
Kannst mir das auf deutsch erklären, was du meinst?

Gizmo68
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 06.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von Zuckerpuppe am Fr 7 Jan 2011 - 11:18

Hallo Smile

steive meinte, ob du die Templates deines Forums bearbeitet hast.
Da du aber ein Invision-Forum hast, ist das bei dir gar nicht möglich und für dich unwichtig.

Man kann dein Problem aber mit einem persönlichen CSS-Code beheben.

Dazu gehst du in den Adminbereich zu:
Anzeige -> Bilder&Farben -> Farben
und dort klickst du auf den Reiter: CSS Stylesheet

In das große Feld trägst du folgendes ein:
Code:
.ipbform2 dl dd textarea.inputbox {
    background-color: #FFFFFF;
}
   

und klickst dann auf "Annehmen" und das Feld sollte weiß sein Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von Gizmo68 am Fr 7 Jan 2011 - 14:34

Es hat funktioniert!!!! anbet
Danke!!!!

Gizmo68
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 06.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Umfrage - Hintergrundfarbe

Beitrag von Zuckerpuppe am Fr 7 Jan 2011 - 15:01

Prima, freut mich Smile

dann ist hier geschlossen..

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten