Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von Ave Heute um 20:50

» [ModernBB] Weiterleitung zur Startseite
von inde Heute um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Löschung des Forums funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Löschung des Forums funktioniert nicht

Beitrag von flashForward am Mo 20 Dez 2010 - 19:30

Hey erstmal,
also ich habe da ein Problem.
Ich habe einen Style für mein Forum gemacht und diesen dann auch reingestellt und natürlich gespeichert, allerdings sobald ich auf irgendetwas anderes geklickt habe, hat sich der Style wieder zurückgesetzt, es sind nur Teile von meinem zurückgeblieben. Nachdem ich eine Weile nach einer Erklärung dafür gesucht habe, hab ich gedacht, dass es vielleicht einfach besser wär, das Forum zu löschen (es war noch ganz am Anfang das hätte nichts gemacht) und es dann wieder neu zu eröffnen, damit sowas gar nicht erst passiert.
Ich bin auf "Forum löschen" gegangen habe alles gemacht und meine E-Mails gecheckt und auf den Bestätigungslink geklickt, allerdings führt der mich nur wieder auf die ungelöschte Seite meines Forums, statt, dass es dieses löschen sollte.
Jetzt ist meine Frage, warum das so ist, bzw. was ich dagegen machen kann, dass ich mein Forum richtig löschen kann?

Danke schon mal im Vorraus,
LG, flashForward
avatar
flashForward
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 20.12.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Löschung des Forums funktioniert nicht

Beitrag von #Frank am Mo 20 Dez 2010 - 21:03

Du solltest eigentlich zwei Mails erhalten haben.
Die erste Mail ist eine Information, das ein Admin das Forum löschen möchte und in der Zweiten Mail ist der Link der das Forum löschen sollte.
Hast du beide Mails bekommen?
Wenn nicht, dann versuche es bitte noch mal.

Aber eigentlich solltest du dad Forum nicht unbedingt löschen um das Problem zu lösen.
Ich denke, das das Problem am zusatz CSS liegt.
Du solltest das mal löschen und dann den neuen Style noch mal installieren.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Löschung des Forums funktioniert nicht

Beitrag von *Boran am Mo 20 Dez 2010 - 21:11

#Frank schrieb:Du solltest eigentlich zwei Mails erhalten haben.
Die erste Mail ist eine Information, das ein Admin das Forum löschen möchte und in der Zweiten Mail ist der Link der das Forum löschen sollte.
Hast du beide Mails bekommen?
Wenn nicht, dann versuche es bitte noch mal.

Hi Frank
Kann es in dem Punkt bestätigen und habe 2 Mails bekommen. Früher war es ohne Problem mit googlemail Konto aber jetzt wird man auch hier nur wieder auf die Forum Seite nach dem bestätigen des links geleitet.
Damals verursachten ja gmx, hotmail und yahoo Probleme, das ist mir noch geläufig und wurde ja bedingt behoben aber nun scheint wieder der Bug da zu sein.

*Boran
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 27.11.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Löschung des Forums funktioniert nicht

Beitrag von flashForward am Mo 20 Dez 2010 - 21:32

@Frank:
Ja ich habe beide Mails erhalten, aber das ist mir schon öfter vorgekommen, dass das mit dem löschen nicht geklappt hat.
Na ja, ich hab das Problem letzendlich doch geschafft selber zu lösen ^^
Danke trotzdem (:
avatar
flashForward
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 20.12.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Löschung des Forums funktioniert nicht

Beitrag von #Frank am Di 21 Dez 2010 - 3:44

Wenn es mit dem Link mal nicht direkt klappen sollte, dann sollte mal versucht werden den Link komplett zu kopieren und diesen dann direkt in die Browser- Adresszeile einzufügen.
Ich habe das jetzt nicht getestet. aber es kann manchmal sein, das der Link nicht richtig übergeben wird, wenn man diesen anklickt.
Und Boran, das kann wirklich sein, das es aus der Mail heraus nicht unbedingt klappt.
Bei fielen Diensten bekommt man den Tipp mit dem Herauskopieren schon als Hinweis in der Mail.
Ich kann mir nur vorstellen das hier das Problem liegt.

Aber weil flashForward das Problem gelöst hat, schließe ich hier vorerst.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten