Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» [phpBB2] Forum "lädt sich tot"
von inde Heute um 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Gestern um 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Gestern um 15:45

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Bigtuber Gestern um 12:15

» Rahmen um Profilfelder im Beitrag
von Dr.Keks Fr 17 Feb 2017 - 20:21

» [phpBB2] Icon bei Profilfeld umsetzen
von Dr.Keks Fr 17 Feb 2017 - 20:02

» Gründer Passwort
von inde Do 16 Feb 2017 - 22:10

» Paradise Found - Rollenspiel mit Wölfen
von Zuzu Do 16 Feb 2017 - 8:44

» [phpBB3] Schatten um Usernamen
von Chocolate Bean Di 14 Feb 2017 - 19:33

» [phpBB2] Mitgliederliste Namen nicht mehr verlinkt
von Dr.Keks Di 14 Feb 2017 - 17:41

» Chat wird nicht automatisch aktualisiert
von Eluare Mo 13 Feb 2017 - 15:13

» [phpBB2]neuste Beiträge verschoben
von Dr.Keks Mo 13 Feb 2017 - 12:56

» Server nicht erreichbar
von inde Mo 13 Feb 2017 - 10:34

» [phpBB2] Problem mit dem Code Themenzähler
von Marcel´s Schnatterbude So 12 Feb 2017 - 20:34

» [phpBB2] Problem mit einem iframe
von Fiona So 12 Feb 2017 - 16:09

» [phpBB3] Bildverwaltung
von Laghaim So 12 Feb 2017 - 13:19

Partner
www.forumieren.com

Profil

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Profil

Beitrag von Braunbär am Di 14 Dez 2010 - 11:24

hallo
Ich wollte im Profil die Flaggen nicht untereinander haben, da man da so lange scollen muß, und habe mir deshalb diesen Code eingebaut
.profile_field_list li { display: inline; }
nur leider wenn ich diesen Code einbaue, sind die Flaggen schön nebeneinander nur der obere Teil des Forum fehlt dann, kein Header und keine navigationsleisten mehr zu sehen. Welchen Code muß ich dann einbaun um die Flaggen nebeneinander zu haben ( im Block nebeneinander nicht das man dann lange nach rechts scollen muß)
lg
Michaela

Braunbär
Kaiser
Kaiser

Weiblich Beiträge : 1494
Anmeldedatum : 07.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Zuckerpuppe am Di 14 Dez 2010 - 11:27

Hallo Smile

um welches Forum handelt es sich? Du hast ja mehrere Wink
Es wäre gut, wenn du das immer dazu schreibst, damit wir dann direkt dort nachschauen können.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Braunbär am Di 14 Dez 2010 - 12:08


Braunbär
Kaiser
Kaiser

Weiblich Beiträge : 1494
Anmeldedatum : 07.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Zuckerpuppe am Di 14 Dez 2010 - 12:24

Da ich ja noch einen alten Account habe, hab ich mich mal eingeloggt Wink

ich sehe sowohl den Header, als auch die Navigation...und die Bilderliste ist schön nebeneinander scratch
Ich habe es mit dem Firefox und Internet Explorer probiert..




vielleicht solltest du mal den Cache löschen und es dann nochmal versuchen....

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Braunbär am Di 14 Dez 2010 - 12:44

bei mir sieht es so aus

kein Header keine Nav- Leiste
lg
Michaela Crying or Very sad

Braunbär
Kaiser
Kaiser

Weiblich Beiträge : 1494
Anmeldedatum : 07.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Zuckerpuppe am Di 14 Dez 2010 - 12:47

hast du mal den Cache geleert? Anleitung hier

Bist du die einzige, die das so sieht oder gibt es noch mehr User, die das Problem haben?
Wie gesagt, ich kann mit dem FF und dem IE alles problemlos sehen...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Braunbär am Di 14 Dez 2010 - 14:08

hallo Zuckerpuppe
Säubere meinen PC regelmässig, kann ich dir bitte meine Zugangsdaten schicken und kannst du mir bitte schaun ob es bei dir mit meinem Account normal angezeigt wird, damit ich weiß ob es an meinem PC liegt?
Danke für deine Mühe
Michaela

Braunbär
Kaiser
Kaiser

Weiblich Beiträge : 1494
Anmeldedatum : 07.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Zuckerpuppe am Di 14 Dez 2010 - 18:19

Hallo Smile

ich sehe es auch über deinen Account einwandfrei...obwohl das eigentlich auch relativ klar war, denn es kann nicht am Account liegen.
Es muss eine Einstellung am Rechner sein.
Ich würde dennoch versuchen, den Cache mal händisch zu leeren und danach den Rechner nochmal neu hochzufahren.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Braunbär am Mi 15 Dez 2010 - 7:56

Danke Zuckerpuppe für deine Mühe, jetzt weiß ich das es an meinem PC liegt. Habe es auch händisch gemacht, aber alles ist gleichgeblieben,
Aber die Hauptsache ist, es funktioniert für die Mitglieder alles, damit niemand wieder schreit
Danke lg Michaela

Braunbär
Kaiser
Kaiser

Weiblich Beiträge : 1494
Anmeldedatum : 07.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Profil

Beitrag von Zuckerpuppe am Mi 15 Dez 2010 - 9:43

Kann es sein, dass du den Internet Explorer 7 benutzt?
Hast du mal versucht, die Seite mit dem Firefox anzusehen? Vielleicht kannst du es ja von einem anderen Rechner aus mal probieren.

Hast du deine User mal gefragt, ob sie auch das Problem haben und wenn ja, welchen Browser sie benutzen? Das würde mich mal interessieren.

Wenn du den CSS-Code in einem anderen Forum von dir einsetzt, fehlen dann bei dir auch der Header und die Navi?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten