Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Suche funktioniert nicht?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Suche funktioniert nicht?

Beitrag von leroro am So 12 Dez 2010 - 17:16

Hallo,

hoffe das dies nicht schon beantwortet wurde, habe zumindest nichts gefunden rumguck

Gibt es im Administrationsbereich, irgendwo einen Punkt, wo man die Suchfunktion einschalten kann?

Und/oder muss man irgendwo eine Mindestlänge für Suchanfragen einstellen?

Mir wird nicht immer für alles ein Suchergebniss angezeigt... Lesen

Hand leroro

leroro
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 26.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von #Frank am So 12 Dez 2010 - 17:23

Bekommst du eine Meldung, das du für die Seite keine Berechtigungen hast, oder wird dir gar nichts angezeigt?
Wenn ich es richtig in Erinnerung habe müssen Suchbegriffe mindestens 5 Buchstaben haben. Es wird aber nur in den Thementiteln gesucht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von leroro am So 12 Dez 2010 - 18:36

Hallo #Frank,

ich bekomme folgende Nachricht:
Informationen

Kein Beitrag entspricht den Suchkriterien
Warnmeldungen wegen fehlender Rechte gibt es nicht.

Ist das sicher, dass die Suchlänge 5 Zeichen enthalten muss? Und sind dann diese Zeichen "[" und "]" (ohne Anführungszeichen) in der Suche erlaubt? Wo kann man das auf 3 ändern?

Ich sehe hier auch eine Beitragssuche, man kann in der Suche auswählen:
Suchen
Ergebnisse in: Beiträge Themen

leroro
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 26.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von #Frank am So 12 Dez 2010 - 19:21

Du kannst es ja mal mit weniger als fünf Zeichen versuchen.
Ich habe auch schon nach vier Zeichen Wörtern gesucht. Das geht auch.
Aber einstellen kannst du da nichts. Sonderzeichen sind auch möglich.

Die Suche in den Beiträgen funktioniert aber leidet nicht immer optimal.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von leroro am So 12 Dez 2010 - 19:46

Ich habe jetzt mal die Suche in Beiträgen mit unterschiedlichen Worten ausprobiert. Es gibt mehr als 2000 Beiträge im Forum.

Bei drei gibt es nichts, nicht mal mit Wildcards *.

Zum testen habe ich zuletzt das Wort "sein" verwendet. Das wird sicherlich mindestens ein mal vorkommen, hab ich mir gedacht... und ist auch so.

Informationen

Kein Beitrag entspricht den Suchkriterien
Opa

Die suche ist ein sehr wichtiges Instrument. Das beeinträchtigt schon enorm :/ Gibt es einen Mod, Patch, Hack...?

leroro
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 26.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von #Frank am Mo 13 Dez 2010 - 0:22

Ganz unter uns: das die Suche absolut schlecht ist wird schon seit Jahren moniert.
Leider hat sich noch nichts in der Richtung getan.
Es gab schon etliche Verbesserungsvorschläge die die Suche betroffen haben.
Du kannst ja im entsprechenden Bereich mal wieder einen neuen Vorschlag einstellen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von leroro am So 19 Dez 2010 - 3:33

Danke dir #Frank für diese Auskunft.

Leider ist das überaus schade. Macht mich ein wenig Baff.

Wollte jetzt keinen Extra Thread eröffnen, vielleicht kann man diesen hier ja verschieben...

Ich komme irgendwie nicht so recht mit dem Gedanken klar, das dieser Bestandteil eines Forums nicht funktioniert! Gibt es vielleicht ein Script o.ä. das die foreneigene Suche ersetzt? Muss doch irgendeine Lösung geben, bin aber leider kein coder.

leroro
Neuling
Neuling

Beiträge : 7
Anmeldedatum : 26.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von makaba am Do 16 Jun 2011 - 18:17

aus eigenem anlass muss ich diesen thread nochmal hoch holen...
anscheinend hat sich da immer noch nichts getan :-(

schade

makaba
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 11.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suche funktioniert nicht?

Beitrag von #Frank am Do 16 Jun 2011 - 19:08

Ja wirklich: Schade...



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten