Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Heute um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

Buttons werden nicht richtig angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Buttons werden nicht richtig angezeigt

Beitrag von Belali am Mo 1 Nov 2010 - 19:59

Hallo,

anhand der SUFU habe ich ein paar möglichkeiten gefunden und auch getestet, doch mein Problem
hat es leider nicht gelöst.

Ich habe den Wahlschalter, soweit so gut, auch der Style hat funktioniert. Nun habe ich neue Buttons
anfertigen lassen. Habe das per filden hochgeladen etc. allerdings sieht das ganze nun so aus



Die Buttons sind abgehackt, aber im Original sehen die Buttons ganz normal aus. Ich finde den Fehler einfach nicht.
Wie gesagt habe einiges ausgetestet, was ich in der SUFU gefunden habe, aber nichts passt, kann mir jemand helfen?

Vielen Dank vorab

Belali
Lehrling
Lehrling

Weiblich Beiträge : 122
Anmeldedatum : 13.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nicht richtig angezeigt

Beitrag von LouiXIV am Mo 1 Nov 2010 - 20:05

Wenn man sich den Code für den Button so ansieht
Code:
#i_icon_mini_faq {
background-image:url("http://img209.imageshack.us/img209/3720/neu2.png");
height:45px;
width:60px;
}
wird man feststellen, dass die Breite auf 60 px begrenzt ist, das Icon selber aber 114 px hat. Deshalb wird das abgeschnitten

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nicht richtig angezeigt

Beitrag von Belali am Mo 1 Nov 2010 - 20:09

*an die Stirn klatscht* das war mal wieder "vor lauter Bäumen den Wald nicht gesehen"

Ganz lieben Dank für deine Hilfe, man wie peinlich Embarassed

Belali
Lehrling
Lehrling

Weiblich Beiträge : 122
Anmeldedatum : 13.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten