Lexi Help
Partner
www.forumieren.com

Thema mit Weiterleitung?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Thema mit Weiterleitung?

Beitrag von Fabi am Mo 1 Nov 2010 - 16:50

Hallo Community,

ist es möglich, dass man - sobald man das Thema "Impressum" aufruft auch direkt zur entsprechenden htmlSeite weitergeleitet wird?
Danke schon mal im Vorraus!

Fabi

Fabi
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 24.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von crysis992 am Mo 1 Nov 2010 - 16:54

Wenn du in deinem Forum HTML aktiviert hast, füge einfach das in den thread ein:
Code:

<META http-equiv="refresh" content="1; url=http://www.google.com">

content="1; == Anzahl der Sekunden die gewartet werden bis zur weiterleitung.

url=http://www.google.com"> == URL zu der Weitergeleitet wird!

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von Fabi am Mo 1 Nov 2010 - 17:05

Danke schon mal für die schnelle Antwort Smile.
Aber irgendwie funktioniert das nicht ...

Das gebe ich ein:


und das kommt raus:

Fabi
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 24.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von crysis992 am Mo 1 Nov 2010 - 17:29

Adminbereich-Allgemeines-Beitragsoptionen, Privatnachrichten, Mails-Einstellungen-HTML Erlauben: JA

Absenden und nochmal versuchen =)

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von Fabi am Mo 1 Nov 2010 - 17:35

geht immer noch nicht ... Sad

Fabi
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 24.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von crysis992 am Mo 1 Nov 2010 - 17:46

Hast du auch in deinem Profil die richtige einstellung bei: HTML immer Akzeptieren ?

Nachdem du all das geändert hast, erstelle nochmal einen neuen Thread mit diesem Code. Danach sollte es eigentlich funktionieren. Habe es erfolgreich in meinem Forum getestet.

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von Fabi am Mo 1 Nov 2010 - 17:48

ahhhhhhhhhhhhhhhhhhhh
jetzt gehts Smile
im Profil war es nicht eingestellt ...
Vielen Dank!!!


Eine Frage noch: Wenn sich neue Benutzer anmelden, ist bei denen dann automatisch der Haken bei "html immer akzeptieren"?

Fabi
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 24.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von crysis992 am Mo 1 Nov 2010 - 18:21

Ja es sollte danach bei den neu registrierten Mitglieder automatisch im Profil aktiviert sein, nur bei den bis jetzt registrierten Mitgliedern nicht, die
müssen das ganze manuell umstellen.

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Thema mit Weiterleitung?

Beitrag von Fabi am Mo 1 Nov 2010 - 19:08

Alles klar, vielen, vielen Dank für deine Hilfe Smile.

Von mir aus kann hier geschlossen werden.

Fabi
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 24.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten