Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

Bild Thema/Kategorie

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bild Thema/Kategorie

Beitrag von Maryton am Di 19 Okt 2010 - 14:01

Hallo!

Wie man generell Bilder vor ein Forum einfügt weiß ich und dazu habe ich eine ausreichende Erklärung hier gefunden Very Happy

Schaut mal hier:



Ich würde dies auch gern in meinem Forum: http://serienpaare.forumieren.de einfügen!

Allerdings ist dann die Hauptüberscrift immer über dem Bild, möchte es aber rechts daneben!
Für jedes neues Thema ein anderes passendes Bild!

Kann man dies einstellen?

cheers

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von #Frank am Di 19 Okt 2010 - 17:02

Schau mal diese Suche an:
http://hilfe.forumieren.com/search.forum?search_keywords=Schrift+%FCber+Bild
Dort findest du unter den ersten 6 Beiträgen die dir angezeigt werden schon Zwei die dein Problem beschreiben.
Das 6 Thema hier zeigt dir schon den Weg.
Wenn das alles nicht klappt, findest du da auch noch weiterführende Lösungen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Maryton am Mi 20 Okt 2010 - 9:27

Hallo!

Danke Frank!

Ich habe nun einen passenden Code gefunden! Habe diesen Code in den "Name des Forum" eingetragen:

Code:
<img src="Link des Bildes">Kategorie

Alleridngs hab ich nun das Problem:



Die Schrift wird nicht mehr über dem Bild angezeigt, allerdings unten! Würde dies gerne zentrieren / oder das die Schrift oben neben den Bild ist!

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von #Frank am Mi 20 Okt 2010 - 10:18

Schade, du hast das Bild wieder Raus genommen, so das ich nichts sehen kann.
Ich würde dir nochmal empfehlen das Bild in die Beschreibung des Forums einzusetzen und nicht in den Forennamen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Maryton am Mi 20 Okt 2010 - 10:37

Soo, hab es hier wieder online gestellt:
http://www.prettylittleliars-forum.com/die-darsteller-f15/?sid=d9bfd14bcf25935e75b5bf076d78bc72



Hab den Link nun in die Forumbeschreibung. Allerdings steht nun der Name des Forums wieder über dem Bild! Ich hätte es gerne neben dem Bild oder zentriert!?

Hat Jemand en Code dafür?

Das es am Ende ungefähr so aussieht:

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von #Frank am Mi 20 Okt 2010 - 11:39

Dann setze das Bild noch mal in die Zeile:
Bildadresse
Und dann schauen wir wie es dann aussieht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Maryton am Do 21 Okt 2010 - 7:50

Wenn ich den Code in der Bildadresse angebe sieht es so aus:



Wenn ich nur den Link in die Bildadresse einfüge, hab ich wieder das Problem, dass die Schrift über dem Bild steht!

Ich hab schon überlegt es nur als Bild einzufügen, allerdings sieht das beim weiterklicken dann so aus...



Vielleicht kann man das so aber auch nicht einrichten?!

Hiiiiiilfe Very Happy

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Zuckerpuppe am Do 21 Okt 2010 - 8:57

Hallo Smile

stell das mal so rein bei "Name des Forums"
Code:
<img src="http://xxxxxxxxxxxx.jpg" align="left">Trojan Avery

den Rest des Textes kannst du dann unten bei der Beschreibung eingeben und ganz normal formatieren.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Maryton am Do 21 Okt 2010 - 11:04

SUPER!

Das hat schon mal geklappt Very Happy

Allerdings sieht es nun so aus:


Kann man dies auch so einstellen, dass dann nur die Schrift angezeigt wird?

Also wie üblich!? Question

Fragen über Fragen Very Happy

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Zuckerpuppe am Do 21 Okt 2010 - 11:35

o.k., dann machen wir es ganz anders.. Smile

das ist allerdings ein wenig kompliziert zu erklären...

du kopierst dir den Link zu dem gewünschten Forum, also in dem Fall
http://www.prettylittleliars-forum.com/troian-avery-bellisario-f23/

du gibst bei Name des Forums ein Leerpic ein:
Code:
<img src="http://illiweb.com/fa/empty.gif">

dann gibst du bei Beschreibung das ein:

Code:
<a href="http://www.prettylittleliars-forum.com/troian-avery-bellisario-f23/">Trojan Avery</a>
<img src="http://i27.servimg.com/u/f27/15/57/53/87/neu_210.jpg" align="left"> dein Text hier.....

dann hast du allerdings das Problem, dass auf dem Index keine Links zu den Unterforen sind, weil da ja ein Leerpic eingesetzt wurde...
das könntest du beheben, indem du in die Beschreibung des Hauptforums die Links zu den Unterforen einsetzt.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Maryton am Mi 27 Okt 2010 - 13:04

Sorry, für die späte Antwort, bin leider vorher nicht dazu gekommen... Laughing

Ja, das sieht jetzt schon mal danach aus, wie ich es haben wollte!

DANKE! cheers

Allerdings ist das mit den Links zu den Unterforen schon blöd!
Gibts da keine andere Möglichkeit?
Zumal ich auch nicht auf das eingefügte Bild oder auf die Beschreibung klicken kann und dann weiterverlinkt werde, sondern nur noch über das Hauptforum dahinklicken kann?!

Habe noch diese Lösung jetzt gefunden:

Beschreibung des Forums:
Code:
<img src="http://i27.servimg.com/u/f27/15/57/53/87/neu_210.jpg" align="left"><a href="http://www.prettylittleliars-forum.com/trojan-avery-f23/"><b>Troian Avery Bellisario</b></a>

Da hab ich dann aber weiterhin das Problem mit den Unterforen und im Admin-Bereich habe ich dann "*** Error in the name of your category!***" stehen Question

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Zuckerpuppe am Do 28 Okt 2010 - 8:13

Hallo,

in dem Beispiel, wie ich es dir gegeben habe, war der Link aber auch anklickbar. Aber jetzt hast du ja selber eine Lösung mit dem Bild gefunden Wink

Die Warnmeldung im Adminbereich ist leider nicht zu umgehen.

Dein Problem mit den Unterforen versteh ich jetzt nicht so ganz. Du hast ja die Links in den Index so eingefügt, wie ich das erklärt habe und ich kann die alle anklicken und werde dann zum Unterforum geleitet. Oder meinst du, dass der Name des Unterforums nicht mehr als Navilink erscheint?
Das ist leider nicht machbar, wenn du dort das Bild eingesetzt hast...sorry Neutral

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Maryton am Do 28 Okt 2010 - 8:21

Ok!

Aber nochmal vielen, vielen Dank für deine Hilfe! cheers

Liebe Grüße
Nici

Maryton
Lehrling
Lehrling

Weiblich Beiträge : 102
Anmeldedatum : 14.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild Thema/Kategorie

Beitrag von Zuckerpuppe am Do 28 Okt 2010 - 8:36

Bitteschön...gerne geschehen Smile

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten