Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Wechselbanner Code funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Wechselbanner Code funktioniert nicht

Beitrag von Mädchen-chan am Fr 15 Okt 2010 - 11:45

Hi, wollte fragen, ob mir jemand den richtigen und volwertigen code geben könnte, hab im Lexi Help geguckt, aber kapier es nicht T.T
Hier mal, wie es bei der vorschau aussieht:


Mädchen-chan
Lehrling
Lehrling

Weiblich Beiträge : 174
2.Ermahnung
Anmeldedatum : 05.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von #Frank am Fr 15 Okt 2010 - 11:53

Kannst du bitte noch mal einen Screen von dem gesamten Fenster machen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von Mädchen-chan am Fr 15 Okt 2010 - 14:19

ok. aber finde den Code nicht mehr T.T

Mädchen-chan
Lehrling
Lehrling

Weiblich Beiträge : 174
2.Ermahnung
Anmeldedatum : 05.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von #Frank am Sa 16 Okt 2010 - 9:38

Du musst doch noch wissen, wo du den Code den du oben gezeigt hast eingesetzt hast. Und genau von der ganzen Seite möchte ich mal einen Screen sehen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von Mädchen-chan am Sa 16 Okt 2010 - 10:47

das weiss ich ja, ich meine, dn Code finde ich im Lexihelp nicht mehr T.T

Mädchen-chan
Lehrling
Lehrling

Weiblich Beiträge : 174
2.Ermahnung
Anmeldedatum : 05.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von #Frank am Sa 16 Okt 2010 - 11:02

Ich meine auch nicht den Code aus dem Lexi Help, sondern einen Screenshot von deiner Seite im Adminbereich. Ist das denn so schwer zu verstehen?
Ich denke das du von solchen Erweiterungen erst einmal die Finger von lassen sollst, bis du dir ein wenig mehr über HTML und den Aufbau deines Forums beigebracht hast.
Es ist nicht immer so einfach die Tipps hier umzusetzen, weil das keine Standard Erweiterungen sind. Solche eingriffe erfordern größte Sorgfalt und auch wissen, über das was dort gemacht wird.
Wen du nur die Hälfte von dem Liest und verstehst, was dort beschrieben wird, dann wird das meist nichts.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von Mädchen-chan am Sa 16 Okt 2010 - 20:45

hier ein screen, leider kann ich dir nur die Vorschau senden, die ich gemacht habe, weil wenn ich es bestätige, rein gar nichts funktioniert... so sieht es aus, naja, mit HTML kenne ich mich aus Wink aber CSS nicht so.
Aber hier mal:

Mädchen-chan
Lehrling
Lehrling

Weiblich Beiträge : 174
2.Ermahnung
Anmeldedatum : 05.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von #Frank am Sa 16 Okt 2010 - 20:49

Du scheinst mich nicht verstehen zu wollen, oder? Nun noch mal zum mitschreiben:

Bitte Stelle hier mal einen Screenschot ein von der Seite in deinem Adminberich wo du das eingegeben hast.

Ist das jetzt verständlich?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von Mädchen-chan am So 17 Okt 2010 - 20:42

aso, nagut, mache ich^^ hier alle möglichen posen:
erstmals, wo ich drauf geklickt hab:



danach, wie ichs eingefügt hab:




ist es so ok?

Mädchen-chan
Lehrling
Lehrling

Weiblich Beiträge : 174
2.Ermahnung
Anmeldedatum : 05.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von #Frank am So 17 Okt 2010 - 22:29

Soweit ist es doch o.k. Aber du Must nun auch weitermachen und das Script nun noch bei "Beschreibung der Webseite" einsetzen, so wie es in der Beschreibung beschrieben wird.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von Aiden am Di 3 Dez 2013 - 14:17

Ich habe das gleiche Problem, habe das Script auch in der Foren Beschreibung eingefügt, aber der Banner ist und bleibt weg.
Hier die ganzen Bilderchen:




Wo liegt denn ganz genau der Fehler? O: Ich versteh's nicht, hab hier schon rumgesucht und ja.. ._.

Aiden
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 24.11.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Wechselbanner Code funktioniert nicht

Beitrag von Günther am Di 3 Dez 2013 - 18:56

Hallo,

eröffne bitte in Zukunft pro Frage einen eigenen Thread, sofern du sie nicht über Lexi Help oder die Suchfunktion beantworten konntest.
Bei uns ist pro Frage und User ein eigener Thread vorgesehen statt ältere Threads anderer User zu verwenden. Idea

Zu deiner Frage, sieh dir dein Forum mal mit Firefox an und der Wechselbanner wird angezeigt. Wink Ursache und Problemlösung habe ich dort beschrieben:
[Chrome] Wechselbanner werden plötzlich nicht mehr angezeigt

Solltest du dabei immer noch Schwierigkeiten haben, eröffne unseren Regeln entsprechend bitte deinen eigenen Thread. Hier schließe ich ab. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten