Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von inde Gestern um 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Gestern um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Gestern um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

2 Probleme - 1x Hintergrund und 1x Adminbereich

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

2 Probleme - 1x Hintergrund und 1x Adminbereich

Beitrag von Pandraigon am Fr 8 Okt 2010 - 14:08

Ich poste das mal hier, weil es zwei verschiedene Probleme sind, wo ich vermute, dass es zusammenhängt auch wenn ich nicht wüsste wie das sein kann.

1. Ich habe jetzt gerade folgendes Problem. Ich habe als Hintergrundbild dieses hier . Der Kerzenständer ist auf der anderen Seite gespiegelt. jetzt plötzlich ist im Forum der Hintergrund, wo beide Kerzenständer in der gleichen Richtung sind (keine Spiegelung), obwohl ich das Hintergrundbild nicht geändert habe. Ich hab das Bild noch einmal neu hochgeladen und es ist so geblieben.
So ist es jetzt gerade. Auch fängt er neuerdings mit dem Bild unten neu an, was auch nicht war vorher. Das Bild, welches ich drin habe ist aber ein ganz anderes.

2. Das ist mir aufgefallen, als ich den "Mittelerde"-Button eingefügt habe. Da kam mir die Idee, dass das vielleicht daran liegen könnte, dass ich die Navileiste in einer Linie anzeigen lasse. Dann wollte ich den Haken da weg machen, so dass er zwei Zeilen anzeigen kann, aber die Option ist plötzlich weg.
Dann fiel mir auf, dass im Adminbereich die Schrift kleiner ist und ich bei Anzeige->Farben nur noch die Schriftgröße der Hauptschrift ändern kann. (Eigentlich sind da drei Felder für die Schriftgröße zum ändern.) Das fiel mir auf, als die Schrift im Forum auf einmal kleiner war, als normal.
avatar
Pandraigon
Premium User
Premium User

Weiblich Beiträge : 408
Anmeldedatum : 11.09.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 2 Probleme - 1x Hintergrund und 1x Adminbereich

Beitrag von #Frank am Fr 8 Okt 2010 - 14:30

Dein Hintergrund sieht bei mir so aus:

Also mit beiden Kerzen auf den Seiten und auch gespiegelt.
Und bei dir im Adminbereich fehlen wirklich diese beiden Optionen:




Edit:

Stimmt, ich sehe gerade das bei phpBb3 Foren diese Optionen wirklich nicht mehr da sind.
Ich gehe davon aus, das hier gerade kräftig gearbeitet wird und das die Optionen bald wieder verfügbar sind.
Ich melde mich hier wieder, wenn ich was neues weiß.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 2 Probleme - 1x Hintergrund und 1x Adminbereich

Beitrag von Pandraigon am Fr 8 Okt 2010 - 14:33

Okay dann hat vielleicht nur Firefox ne Macke, aber das mit den fehlenden Optionen ist echt komisch. Die waren vorher da, das weiß ich ganz genau. Kann man irgendwas machen, damit die wieder da sind?

Edit: Achso na dann abwarten.

2. Edit: Das mit dem Hintergrundbild hat sich erledigt. Da hatte sich eine Ansichtseinstellung von Firefox geändert.
avatar
Pandraigon
Premium User
Premium User

Weiblich Beiträge : 408
Anmeldedatum : 11.09.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten